1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Oob 1.1.2 downgraden auf 1.1.1 und das dann mit Vodafone-Sim nutzen ???

Dieses Thema im Forum "Jailbreak, Unlock & Modifikationen" wurde erstellt von Kaischo, 31.12.07.

  1. Kaischo

    Kaischo Becks Apfel (Emstaler Champagner)

    Dabei seit:
    06.01.07
    Beiträge:
    338
    Hallo zusammen,

    1. Ja ich habe alle Anlaufstellen gelesen und nun echt über eine Stunde das ganze Intus...trotzdem muss ich das hier fragen.

    2.Nun zur Frage:

    Also ich habe nun einiges gelesen und trotzdem wurde ich nicht so ganz schlau draus...Ich habe ein Oob 1.1.2 iPhone rumliegen aus den USA. Ich will das einfach downgraden auf 1.1.1. Denn eine 1.1.1 Version lässt sich so schön lässig cracken und mit AnySim geht das ja schnell und easy dann mit jeder SIM. Ich brauche die neue Version garnicht. Aber ich habe nun nicht verstanden ob das so einfach geht, da ist doch ein Problem mit der Baseband oder sowas ??? Also die muss ich dann AUCH downgraden oder wie ??

    Würde mich sehr über eine Antwort freuen, Grüße

    Kaisch0
     
  2. dewey

    dewey Gewürzluiken

    Dabei seit:
    01.05.06
    Beiträge:
    5.732
    geht nicht :) du kannst es jailbraken und mit turbosim und konsorten betreiben :) dann funzts
     
  3. Mainzelmaennsche

    Dabei seit:
    11.08.04
    Beiträge:
    2.478
    Dass die Leute das nicht checken, mit dem Downgrade ist es leider nicht getan!! Das Problem bei den 1.1.2 OOB ist der Bootloader.
     
  4. Kaischo

    Kaischo Becks Apfel (Emstaler Champagner)

    Dabei seit:
    06.01.07
    Beiträge:
    338
    @ Mainzelmaennsche

    Joa ^^Die Leute checken es nicht, weil es einfach nirgends gescheit mal ausdrücklich gesagt wird was das Problem ist. Ich kann sehr gut Englisch und trotzdem war ich mir unklar darüber bisher. Es steht meistens bei jeder anleitung nur immer das es mit Oob 1.1.2 nicht geht--- also gut es ist also der Bootloader ?!! Und den kann man nicht ändern oder sonst was... sprich ich muss mir einfach so ne TurboSIM besorgen und dann bin ich alle Sorgen los ?? schöne Grüße!
     
  5. pepi

    pepi Cellini

    Dabei seit:
    03.09.05
    Beiträge:
    8.741
    Da muß ich auch gestehen, daß es mehr als deutlich in vielen Foren erklärt wird, daß ein OOTB 1.1.2 (momentan) nur per TurboSIM (und Equivalentien) "unlocked" werden kann. Per Downgrade bekommst Du nur einen "iPod touch mit Kamera" aber kein Telefon.

    anySIM kann auf Geräten mit 4.6er Bootloader, also allen 1.1.2 OOTB nicht in die GSM Firmware schreiben, daher kann man die auch so nicht unlocken. Viele Leute sind so unachtsam, daß sie Bootloader Firmware, iPhone Firmware und Baseband Firmware nicht auseinanderhalten (können).

    Der Bootloader ist in Hardware und kann meines Wissens nach nicht aktualisiert werden.

    Ob Du mit einer TurboSIM alle Sorgen loswirst laß ich mal offen, aber zumindest solltest Du es damit schaffen unter 1.1.2 telefonieren zu können.
    Gruß Pepi
     
  6. hackbard

    hackbard Meraner

    Dabei seit:
    24.11.06
    Beiträge:
    227

Diese Seite empfehlen