1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

OnlineVideo-Abspielung unmöglich

Dieses Thema im Forum "Browser" wurde erstellt von Pseudemys, 17.06.06.

  1. Pseudemys

    Pseudemys Johannes Böttner

    Dabei seit:
    24.04.05
    Beiträge:
    1.152
    Hallo,

    dieses Video (German Coast Guard - Commercials on StupidVideos -> http://www.stupidvideos.com/video/commercials/German_Coast_Guard_2/) konnte ich vor ca. einem Monat noch abspielen, jetzt bekomme ich serviert, was im Bild zu sehen - in Safari, Camino und Firefox.
    Allerdings mit einem Unterschied - s.u.

    Zwischenzeitlich muß ich ein PlugIn oder was auch immer sonst installiert haben, welches dies verhindert. - Leider weiß ich nicht: was!

    Unter dem Video-Fenster sind Einstellungsangebote (Start, Zurück, usw.) verschwunden - die gab es schließlich mal!

    In Camino und Firefox geht vor dem Öffnen der Seite ein Popup-Fenster auf, wo man das Öffnen der Seite bestätigen möchte.

    Auf OK geklickt startet dann hier wohl das Video, aber die Abspielung kann man nicht wiederholen, da die Einstellungsangebote ebenfalls fehlen - wie in Safari.

    In Safari (aktuelle Version mit aktuellem Tiger) tut sich aber überhaupt nichts.

    Dieses schwarze Fenster mit „no picture“ sehe ich jetzt öfter auch bei anderer Gelegenheit, wo ich früher ein Video gesehen habe!
    :innocent:

    Was könnte da zwischenzeitlich passiert sein?
    Durch ein Update oder die Installation von Weiß-der-Kuckuck-was?

    Vor allem:
    Wie kann man den ursprünglichen Zustand wieder herstellen?


    Die Schildkröte dankt!
     

    Anhänge:

    #1 Pseudemys, 17.06.06
    Zuletzt bearbeitet: 17.06.06
  2. G5_Dual

    G5_Dual Melrose

    Dabei seit:
    31.05.04
    Beiträge:
    2.476
    #2 G5_Dual, 17.06.06
    Zuletzt bearbeitet: 21.06.06
  3. Pseudemys

    Pseudemys Johannes Böttner

    Dabei seit:
    24.04.05
    Beiträge:
    1.152
    Das habe ich installiert - bisher aber nie bewußt genutzt.

    Woanders wird schon vermutet, daß da der Fehler liegt.o_O
     
  4. Pseudemys

    Pseudemys Johannes Böttner

    Dabei seit:
    24.04.05
    Beiträge:
    1.152
    Der Übeltäter wurde gefunden: VLC Plugin.plugin

    Rausgeworfen und alles ist wieder gut!

    :)
     

Diese Seite empfehlen