1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Oki GDI-Drucker unter 10.5 Leopard

Dieses Thema im Forum "Drucker & Scanner" wurde erstellt von Sundevil, 20.11.07.

  1. Sundevil

    Sundevil Gast

    Es druckt! :-D

    Wie viele andere konnte ich meinen Oki-Drucker (C5600n) unter Leopard nicht zu Drucken bewegen und war dann angesichts von Mails, die andere User von Oki erhielten so entmutigt, dass ich ihn schon verkaufen wollte. Doch offenbar hat sich bei Oki einiges getan, denn ich erhielt von Sonntag auf Montag eine Mail (die natürlich im Spam-Ordner landete :p) und jetzt druckt er wieder.

    Anleitung:
    1. In den Landeseinstellungen alles (!) was nur geht auf Englisch stellen (bei mir war es Englisch bzw. United States (Computer)) - auch die Formate.
    2. Druckersystem (sorry, bin neu auf dem Mac, er ist gerade aus und ich kenne die genauen Bezeichnungen noch nicht) zurücksetzen - so wird es empfohlen.
    3. Druckertreiber (Intel! nicht PowerPC, am besten direkt von Oki-Seite) installieren.
    4. Drucker anschließen und auf das kleine Plus klicken
    5. In "Other Printers" oder so ähnlich Oki aktivieren, richtige Schnittstelle auswählen (USB oder TCP/IP) und auf "Add" klicken.
    6. Sprache wieder auf Deutsch zurück.
    7. :-D:-D:-D:-D

    Die detailierte Anweise habe ich, wenn es funktioniert hat, als PDF hier dabei.

    Hoffe, ich konnte helfen. Falls es schon allgemein bekannt war sorry für die Redundanz - aber manchmal ist das ja auch nicht schlecht ;)
     

    Anhänge:

  2. kingkapu

    kingkapu Granny Smith

    Dabei seit:
    31.08.07
    Beiträge:
    16
    Juhhhuu er funkt wieder!!

    Hallo vielen dank für die Info jetzt druckt mein c3530 auch wieder :) !!

    Ich find nur komisch das ich mind. 4 mal bei oki angerufen hab, und ich leider immer nur "es gibt noch keine driver" als antwort bekommen habe.

    PS: Hab 3 anläufe gebraucht dann hats aber geklappt. anders als in dem pdf beschrieben hab ich meinen rechner ab- und wieder anmeldem müssen, dann ging es aber.

    also noch mal vielen vielen dank
    :) :) :) :)
     
  3. Sundevil

    Sundevil Gast

    Gern geschehen. :)

    Vielleicht hat die ab-/anmelden Sache etwas mit der Leopard-Installation zu tun. Ich hatte das Upgrade von der Drop-in DVD per "clean install" installiert. Ich habe aber schon von vielen Leuten gelesen, die dann Schwierigkeiten hatten, wenn sie ein "normales" Upgrade oder die Archiv-Option genutzt hatten. Ist aber nur eine Vermutung.
     
  4. tommo

    tommo Granny Smith

    Dabei seit:
    21.11.07
    Beiträge:
    12
    Hallo,

    hab alles wie in der Anleitung gemacht, leider druckt der Oki nur in ein PDF. Bei anderer Treiber auswählen gibt's nur einen Oki 9-Pin Series 1.3.
    Den Tiger-Druckertreiber habe ich vorher installiert?!?

    Was mache ich falsch?

    LG,
    Tom
     
  5. Sundevil

    Sundevil Gast

    Hi Tom,
    eine Möglichkeit ist, dass du in der "falschen Ecke" gesucht hast. In dem Dialog, den man beim "Starten" des Drucker-Systems sieht (sorry wegen der Terminologie, hab meinen Mac gerade nicht da), also dort, wo man auch "Treiber auswählen" kann, geht das in der Tat nicht.

    In dem Drucker-System gibt es ganz rechts den Knopf "Other Printers" oder so ähnlich. Wenn du dort klickst, kannst du erst die Schnittstelle auswählen und dann auch den Drucker hinzufügen.

    Wenn es das nicht sein sollte, dann kann ich leider auch nicht weiterhelfen, dann müssen die Experten ran. Hoffe, es klappt :)

    Viel Glück,
    Sundevil
     
  6. tommo

    tommo Granny Smith

    Dabei seit:
    21.11.07
    Beiträge:
    12
    Hallo,

    bei mir sieht das dann so aus :-c:

    [​IMG]

    Gruß,
    Tom
     
  7. Sundevil

    Sundevil Gast

    Hi Tom,

    wenn das tatsächlich so wie im Screenshot bei dir aussieht, dann hast du den wichtigsten Schritt gar nicht gemacht, nämlich die Sprache auf Englisch umzustellen. Daran hängt das Ganze!

    Das ist die zweite Seite im PDF: Systemeinstellungen => Ländereinstellungen und dort dann die "Sprache" (linker Button) und sämtliche damit in Verbindung stehenden "Formate" (mittlerer Button) auf Englisch einstellen. Wenn du das gemacht hast, erscheinen sämtliche Beschriftungen etc. auf Englisch, in den Druckereinstellungen steht dann z.B. "not supported" anstelle von "nicht unterstützt".

    Und dann kommt Schritt 2: Deinem Bild nach zu urteilen, geht es dir genauso wie mir, denn ich stand auch da und dachte "WTF? 'Add Printer' ist immer noch ausgegraut!" Und dann klickte ich auf den Button ganz rechts. Bei dir steht da jetzt noch "Andere", auf Englisch dann das entsprechende Äquivalent.

    Und dort wählst du dann erst die Schnittstelle (Oki USB oder Oki TCP/IP) aus, markierst dann den Drucker - der natürlich auch eingeschaltet sein muss - und kannst dann auf den Button "Add" klicken.

    Wenn das alles erledigt ist, kannst du die Sprache wieder auf Deutsch zurück stellen.

    Viele Grüße,
    Sundevil
     
  8. tommo

    tommo Granny Smith

    Dabei seit:
    21.11.07
    Beiträge:
    12
    ja spinn ich denn :p

    jetzt is alles auf Englisch, ich geh auf "More Printers", doch da steht immer noch "unsupported Printer", und das "Add" is ausgegraut :-c
     
    #8 tommo, 21.11.07
    Zuletzt bearbeitet: 21.11.07
  9. Sundevil

    Sundevil Gast

    Tja, da bleibt mir auch nur ein von Herzen kommendes WTF ;)

    Ich hab meinen Apple gerade bei Gravis, damit die mir ihr "Safety Pack Plus" verkaufen und kann die Schritte deshalb im Moment nicht nachvollziehen. Drei Ideen hätte ich aber noch:

    1. Du hast Leopard nicht "neu" installiert (mit Löschen der Festplatte) sondern "Update" oder "Archivieren" gewählt. Das hat schon bei vielen Leuten zu Problemen geführt, die bei Leuten mit "clean install" nie aufgetaucht sind. Ist jetzt zumindest meine Erinnerung aus den Foren kurz nach der Veröffentlichung. Da kann man je nach System eben unter Umständen nichts machen.
    2. Du hast noch die falsche Schnittstelle, obwohl das natürlich sehr unwahrscheinlich ist, weil er ja an der anderen wohl gar nicht angezeigt wird.
    3. Du könntest das Druckersystem noch zurücksetzen (falls du es noch nicht getan hast): Rechtsklick in die Spalte, wo die Drucker stehen und dann die entsprechende Option wählen.

    Oh, vielleicht kannst du auch noch mit Administratorrechten "spielen", aber mehr fällt mir jetzt wirklich nicht mehr ein. Wie gesagt, ich hatte das streng nach Anleitung gemacht und es hat funktioniert. Allerdings hatte ich auch ein "jungfräuliches" System. Falls es bei dir partout nicht klappt, sorry, dann bin ich mit meiner Weisheit auch am Ende. :(

    o_O Ich erinnere mich zwar, dass ich auch etwas herumgeklickt und gesucht habe und vielleicht fällt mir noch etwas auf, wenn ich es dann wiederhole, aber eigentlich sollte es funktionieren. Ach ja, du kannst ja auch noch einmal ab- und anmelden nach der Sprachumstellung und Neustart nach der Sprachumstellung probieren, so als letzten Strohhalm.

    Nicht aufgeben! Bei kingkapu gab es ja auch Anlaufschwierigkeiten :)
     
  10. tommo

    tommo Granny Smith

    Dabei seit:
    21.11.07
    Beiträge:
    12
    Er lebt :-D:-D:-D:-D

    Ab- und anmelden hat nicht gereicht. Musste die Kiste komplett runterfahren und Neu starten, erst dann hat er den Drucker erkannt.

    Sundevil, vielen lieben Dank für Deine Ausdauer und Hilfe. Du hast mich gerettet :-*

    LG,
    Tom
     
  11. Sundevil

    Sundevil Gast

    Was lange währt ...

    Schön, dass es doch gut ausgegangen ist :)
     
  12. Hallo zusammen,

    hab die Anweisungen befolgt (auch Varianten) ud bekomme leider keinen Treiber angezeigt. Manuell auswählen geht auch nicht. Anscheinend befinden sich nur plugins in meinem OKIDATA Ordner, welche er nicht akzeptiert.

    Könnt ihr mir vielleicht verraten, welchen Treibr ihr woher bezogen habt und wie ihr den wo installiert habt?

    Das wäre großartig!

    best sm
     
  13. Sundevil

    Sundevil Gast

    Hi,

    für meinen C5600n gibt es seit einiger Zeit einen brauchbaren Treiber, den man, wie alle anderen auch, über diese Seite erreicht: http://www.oki.de/fcgi-bin/public.fcgi?pid=6&cid=126

    Brauchbar deswegen, weil verschiedene Schriften nicht korrekt gedruckt werden. Aber der Treiber ließ sich, wenn ich mich richtig erinnere, ganz normal installieren und es funktionieren jetzt sämtliche Einstellungsmöglichkeiten (Farbe bzw. s/w, Papierzuführung, ...).

    Warum die Anleitung bei dir nicht funktioniert hat, kann ich leider nicht erklären. Wenn du alles richtig gemacht hast, gibt es wohl irgendwo im System etwas, das stört, aber da ich Macs erst seit Kurzem benutze, kann ich da dann nicht helfen.

    Viel Erfolg bei der Treibersuche, vielleicht lösen sich die Probleme damit ganz von alleine.
     
  14. g.v.s

    g.v.s Jerseymac

    Dabei seit:
    12.12.06
    Beiträge:
    453
    Können alle Funktioen des OKI c3530 mfp voll genutz werden?

    Hallo,

    könnt ihr inzwischen den MFP voll nutzen? Scannen, incl. OCR usw.? Wie sind eure Erfahrungen?

    Danke für alle Hinweise die mir zur (Kauf)- Entscheidung dienen. ;)

    GvS
     

Diese Seite empfehlen