1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

OKI B430dn

Dieses Thema im Forum "Drucker & Scanner" wurde erstellt von 74er, 03.06.09.

  1. 74er

    74er Holländischer Prinz

    Dabei seit:
    08.06.08
    Beiträge:
    1.846
    Hi, hat hier vielleicht zufällig jemand Erfahrung mit OSX und einem OKI B430dn?
    Ich hab schon geraume Zeit mit der kostenpflichtigen OKI-Hotline telefoniert und dutzende Mails an selbige geschrieben.
    Fazit: Mir konnte nicht geholfen werden!
    Mittlerweile habe ich den Drucker am Laufen, zwar mit den US-Treibern, dafür aber mit allen Funktionen (Netzwerk, Duplexeinheit, Tray, ...).

    Mich würden Eure Eindrücke interessieren!
     
  2. 74er

    74er Holländischer Prinz

    Dabei seit:
    08.06.08
    Beiträge:
    1.846
    Es scheint, als wäre ich der Einzige, der solch einen Drucker unter OSX betreibt.
     
  3. janalili

    janalili Erdapfel

    Dabei seit:
    21.06.09
    Beiträge:
    1
    Hi 74er,
    Anscheinend bist Du weitergekommen als ich. Ich habe zwar den amerikanischen Treiber von der Oki-US-Seite heruntergeladen, doch ich weiß nicht, wie ich zB die Duplexeinheit oder das Tray zum laufen bringe, geschweige denn die Einstellungen am Drucker extensiver definiere, außer bei Druckeroptionen die Insert-Options wie Papersizecheck, Media Type, Trayswitch oder die Job-Options wie Quality, Tonersaving und Ultra fine lines adjustment . Bin total frustriert!
    Den PCL-Treiber "B430 PCL driver for Mac OS X - Version 1.0.0" taucht nach installation nicht in der Liste der zu wählenden Treiber auf.
    Musste den PS-Treiber nehmen, der angezeigt wurde "Oki b430(PS)", weiß aber, dass es auf englisch ist, da in den Druckeroptionen beim Druckauftrag die Angaben auf Englisch sind (s.o.).
    Die "Printer Menu Utility for Mac OS X - Version 1.0.3" funktioniert bei mir gar nicht, da er den Drucker trotz korrekter IP Adressangabe nicht findet.
    Kannst Du mir weiterhelfen? Ich habe meinen MacBookPro mit OSX Leopard erst seit einem halben Jahr und es ist mein erster Mac. Bitte hilf mir!
    Den Oki betreibe ich über eine FritzBox 3270 als Netzwerkdrucker.
    Danke,
    Janalili
     
  4. 74er

    74er Holländischer Prinz

    Dabei seit:
    08.06.08
    Beiträge:
    1.846
    Habe bei mir den PS-Treiber installiert, im Druckermenü ist bei mit dann so ne Mischung aus Deutsch und Englisch. Alle Funktionen (Duplex. Tray. Tonersparen, Qualität, ...) funktionieren bei mir einwandfrei. Bin jetzt leider nicht Zuhause, ich meld mich am Montag Nachmittag mit weiteren Infos zur Installation.
     
  5. 74er

    74er Holländischer Prinz

    Dabei seit:
    08.06.08
    Beiträge:
    1.846
    So, hier bin ich wieder. Hab eben mal den Treiber auf nem neuen MBP installiert und er ging auf Anhieb. Hier die genaue Vorgehensweise:
    Postscript-Treiber auf der US-Seite von OKI herunterladen (Version PPD1.1). Image üffnen und Treiber installieren.
    Danach Neustart, sonst funktionierts bei mir auch nicht. Nach dem Neustart nen neuen Drucker anlegen und fertig. Als Anhang mal einige Bilder vom gemischtsprachigen Druckermenü. Alle Funktionen des 430dn lassen sich auswählen.

    Gruß,

    74er
     
  6. Andi030

    Andi030 Pferdeapfel

    Dabei seit:
    03.12.07
    Beiträge:
    80
    hi ich habe den drucker auch und bin scho sehr zufriende jedoch ströt mich eines ab und zu. und zwar wenn ich über netzwerk mit den Mac drucke, ist das "schwarz" nicht wirklich schwarz sondern eher gräulich ... man kann noch lesen aber wenn ich etwas schwarz haben will muss das doch klappen ... . Jemand ne idee?
    lustigerweise ist unter Win7 das problme auch vorhanden jedoch nicht so stark. ich würde sagen so als verlgiech unter win 7 druch er zu 85% richtig schwarz und bei mac so 70% von schwarz. ich hoffe das kann jemand verstehen.
    Aber sonst kann ich den drucker nur weiterempfelen bin wie gesagt sehr zufrieden!
     
  7. 74er

    74er Holländischer Prinz

    Dabei seit:
    08.06.08
    Beiträge:
    1.846
    Hast du mal nachgesehen, ob im Drucker selbst der Tonersparmodus fest ausgewählt ist?

    74er
     
  8. Andi030

    Andi030 Pferdeapfel

    Dabei seit:
    03.12.07
    Beiträge:
    80
    mhh ich glaube ich habe das so eingestellt, dachte aber nicht das es so sein würde... vielen dnake :) ich test morgen mal :)
     
  9. 74er

    74er Holländischer Prinz

    Dabei seit:
    08.06.08
    Beiträge:
    1.846
    Schau mal nach, ich glaube, man kann den Tonersparmodus im Drucker selbst fest einstellen, unabhängig davon, was man am Rechner einstellt. Vielleicht liegt es ja daran.

    74er
     
  10. oliinpolen

    oliinpolen Golden Delicious

    Dabei seit:
    19.09.09
    Beiträge:
    6
    Hallo,
    ich habe mir nun auch einen Oki b430dn gekauft (Wo ist eigentlich der Unterschied zum "black"?) aber Drucken will der irgendwie noch nicht! Ich habe mir direkt den US-Treiber von der Seite gezogen (den deutschen von der CD gar nicht erst installiert, auch weil die CD ein bisschen lädiert war), installiert und danach neu gestartet, wie hier beschrieben. Mein Laptop erkennt auch problemlos den Drucker, lässt mich in in Vorschau z.B. auch anwählen aber wenn ich dann über ihn was drucken möchte, sagt er mir, dass die Druckersoftware nicht korrekt installiert wurde! Ich häng das Bild mal an! Ich hab die Software natürlich auch noch ein weiteres mal installiert, aber leider immer noch das gleicher
    Also falls irgendwer mir weiterhelfen kann, wäre ich ihm sehr verbunden, ein funktionierender Drucker ist doch besser" ;)
    Tausend Dank bereits im Vorraus
    Oliver
     

    Anhänge:

  11. 74er

    74er Holländischer Prinz

    Dabei seit:
    08.06.08
    Beiträge:
    1.846
    Hi oliinpolen, ich nutze den 430dn nun seit mitte letzten Jahres ohne Probleme, auch auch meinen beiden anderen Macs (MB-Alu und iMac). Habe überall die Treiber so installiert, wie hier im Thread beschrieben, kann also deine Probleme nicht nachvollziehen. Hast du auch alles so gemacht, wie ich es beschrieben habe?

    74er
     
  12. oliinpolen

    oliinpolen Golden Delicious

    Dabei seit:
    19.09.09
    Beiträge:
    6
    Hallo 74er,
    nachdem ich heute mir nun die deutschen Treiber von der Seite geladen habe funktioniert es auf einmal ohne Probleme, merkwürdige Technik! Trotzdem vielen Dank für die Infos.
    Bis dahin
    Oliver
     
  13. 74er

    74er Holländischer Prinz

    Dabei seit:
    08.06.08
    Beiträge:
    1.846
    Möglich, dass die deutschen Treiber aktualisiert wurden und nun funktionieren, muss das demnächst mal ausprobieren.
     
  14. Ecthelion

    Ecthelion Granny Smith

    Dabei seit:
    18.05.10
    Beiträge:
    15
    Hallo,

    kürzlich habe ich mir den B430dn gekauft und heute installiert.

    Zuerst bin ich auf die deutsche Homepage ( http://www.oki.de/support/printer/index.aspx?prodid=tcm:90-3480-16 ) von Oki und habe den "B430 B440 PostScript driver for Mac OS X - Version 1.0.0(1)" gedownloaded und installiert.
    Nach dem Neustart wurde er erkannt und ich konnte auch schon eine Pages-Seite ausdrucken.
    Desweiteren hab ich im Internet einen Snow Leopard Kompatibilitätspatch ( http://www.oki.de/support/printer/p...x?prodid=tcm:90-3996&driverid=tcm:90-95246-16 ) für Oki PostScript Treiber gefunden und installiert.
    Sicher ist sicher ... :)

    Bisher läuft alles ohne Probleme.

    Grüße

    P.S. Von Oki wird empfohlen den PostScript-Treiber zu verwenden (siehe PDF-Liste im Anhang)
     

    Anhänge:

    #14 Ecthelion, 23.05.10
    Zuletzt bearbeitet: 23.05.10
    74er gefällt das.
  15. Ecthelion

    Ecthelion Granny Smith

    Dabei seit:
    18.05.10
    Beiträge:
    15
    Für alle die momentan Probleme mit ihrem B430 unter Mac OS X Lion haben:


    • Ab Ende August gibt es einen neuen PS-Treiber
    • und ab Mitte Oktober einen neuen PCL-Treiber
    Quelle:
    Den Anhang MacOSX_Lion-v1_4_tcm3-127906.pdf betrachten

    Die Lösung:
    Unter Systemeinstellungen -> Drucken & Scannen -> Oki B430 Drucker auswählen -> Optionen & Füllstände -> Reiter "Treiber" -> Allgemeiner PostScript-Drucker auswählen, kann man den Drucker wieder zum laufen bringen.

    Grüße
     
  16. 74er

    74er Holländischer Prinz

    Dabei seit:
    08.06.08
    Beiträge:
    1.846
    Hatte auch Probleme nach dem Update auf Lion, aber ein Löschen des Druckers und eine Neuinstallation der aktuellen Treiber hat hier für Abhilfe gesorgt.
     

Diese Seite empfehlen