1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

OKI 4300 s/w Laser...druckt nicht?

Dieses Thema im Forum "Drucker & Scanner" wurde erstellt von gattuso, 12.01.07.

  1. gattuso

    gattuso Gast

    Grüss Gott alle zusammen,
    jetzt habe ich mir einen (gebrauchten) Laserdrucker gekauft und und soweit alles nach Vorschrift installiert, aber: er druckt nicht das was er soll, sondern immer wirres Zeug
    Die Daten: Drucker OKI 4300, Treiber (von der OKI-Seite installiert) OKI4300PS
    und System OS X 3.9. Verbindung über USB

    So wie ich die Anweisungen verstanden habe, müsste alles funktionieren. Tut es aber nicht.
    Kennt jemand das Problem? taugt OKI überhaupt was ? Kann mir jemand helfen??
    vielen Dank und schönen Gruss,

    Gattuso :-c
     
  2. gattuso

    gattuso Gast

    Mensch, da habe ich mir wohl ein Teil besorgt, dass keiner kennt...in meinem Freundeskreis auf jeden Fall nicht,
    und hier auch nicht? :oops:
    dann wohl das nächste Mal Neuware....
     
  3. oberlehrer

    oberlehrer Ontario

    Dabei seit:
    07.12.05
    Beiträge:
    342
    Schau mal bei linuxprinting.org nach, ob es ein Drucker ist oder ob Du ein Windows-Dongle gekauft hast. Ich will damit sagen, ob es einen alternativen Druckertreiber gibt.
     
  4. gattuso

    gattuso Gast

    Jippieh- es funzt! Der Knackpunkt war: es ist ein Unterschied, ob man den deutschen Treiber von der deutschen OKI- Seite lädt (geht nicht!) oder den englischen von der europäischen (geht!)... und dann viel rumtüfteln. Und das mir, der doch eigentlich gar nicht weiss,was er da tut;)

    Naja, vielleicht hilft dieser Fred ja noch jmd. anderem.
    Danke und Grüsse,
    gattuso
     
  5. blutz

    blutz Golden Delicious

    Dabei seit:
    29.01.07
    Beiträge:
    11
    ...bei mir hat es mit der auswahl "andere" im treibermenü funktioniert, und zwar über die
    weitere option "ESC" und dann "HP Laserjet Series CUPS v1.1" - während die dort angebotenen
    okidata-treiber nichts brachten.
    spannende ersterfahrung eines blutigen apfel-(an)fängers!
     

Diese Seite empfehlen