1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Ohne Audio beim Abspielen von Avi auf Qick Time

Dieses Thema im Forum "Musikproduktion" wurde erstellt von Woodstockvie, 26.08.08.

  1. Woodstockvie

    Woodstockvie Erdapfel

    Dabei seit:
    07.08.08
    Beiträge:
    3
    Ich hab einige DVDs auf meinem MacBook, alle AVI-Dateien. Allerdings unterscheiden Sie sich beim Abspielen: bei den einen hört man einen Sound, bei anderen Videos hingegen wieder nichts. Ich weiß nicht woran es liegt. Hängt das eventuell zusammen oder es ein xvid oder divx Video ist?
     
  2. gKar

    gKar Maunzenapfel

    Dabei seit:
    25.06.08
    Beiträge:
    5.362
    AVI ist nur ein Container, der Video- und Audio-Datenströme auf gewisse Art zusammenfasst (steht für Audio and Video interleaved, also in etwa "Bild und Ton verwoben"). In welchem Format das Bild vorliegt (z.B. DivX, MPEG2 etc.) und in welchem Format der Ton vorliegt (z.B. MP3), wird dadurch nicht festgelegt.
    In Deinem Fall benutzen manche der AVIs offensichtlich ein Deinem System bekannten Audio-Format und andere ein unbekanntes. Installier doch einfach mal ein paar Codecs, empfehlenswert sind z.B. Flip4Mac (allerdings in erster Linie für MWV, müsste aber auch WMA können) und Perian (liefert die wichtigsten Codecs außer dem ganzen Windows Media-Kram).
     
  3. Woodstockvie

    Woodstockvie Erdapfel

    Dabei seit:
    07.08.08
    Beiträge:
    3
    Vielen vielen Dank!!! Mit Perian hat es dann schließlich funktioniert!
    DANKE
     

Diese Seite empfehlen