1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Office 2008 Problem

Dieses Thema im Forum "Office:Mac" wurde erstellt von K-oS, 01.06.08.

  1. K-oS

    K-oS Fuji

    Dabei seit:
    03.03.08
    Beiträge:
    36
    Guten Abend,

    seit eingen Tagen habe ich ein Problem mit Office 2008. Zum einen sagt mir die Autoupdateroutine zum SP1, dass es meine Officeinstallation nicht finden kann (siehe Anhang). Außerdem habe ich, seit das SP1 im Autoupdate listet, ein problem mit Word. Wenn ich hier einge Zeit nichts tippe kommt eine Fehlermeldung mit der Nachricht "Diese Funktion ist in dieser Version von Word nicht verfügbar", egal welche Taste ich dann drücke. Kennt jemand die Probleme und kann mit helfen?
     

    Anhänge:

    1 Person gefällt das.
  2. Vanilla-Gorilla

    Vanilla-Gorilla Kleiner Weinapfel

    Dabei seit:
    01.03.07
    Beiträge:
    1.132
    Hallo!

    1. Das SP1 Manuell von der Seite der Microsoft Mac BU runterladen und installieren
    2. Autokorrektur ausschalten, dann sollte die Meldung nicht mehr kommen, bis das gefixt wird.

    Vanilla-Gorilla
     
  3. K-oS

    K-oS Fuji

    Dabei seit:
    03.03.08
    Beiträge:
    36
    Hallo,

    danke für den Tipp mit der Autokorrektur, werde das gleich mal ausprobieren. Weiß man was dahintersteckt?
    Die manuelle Installation von SP1 klappt auch nicht. Hab heute mal einen Servicetechniker angerufen. Der meinte: Neuinstallation.
    Beste Grüße
     
  4. K-oS

    K-oS Fuji

    Dabei seit:
    03.03.08
    Beiträge:
    36
    Problem gelöst

    Ein Anruf bei der MSO Support Hotline hat das Problem behoben. Die Neuinstallation war aber leider nicht zu vermeiden. Jetzt läuft MSO wieder und das SP1 ist drauf. Gruß
     

Diese Seite empfehlen