1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Numers->sverweis??

Dieses Thema im Forum "Andere Software" wurde erstellt von schmood, 10.06.08.

  1. schmood

    schmood Wohlschmecker aus Vierlanden

    Dabei seit:
    07.09.06
    Beiträge:
    242
    Hallo!

    Habe eine Tabelle wie folgt:
    Abt1-3 = verschiedenen Abteilungen

    [​IMG]


    Wie ist es mir jetzt möglich in einer Zelle nachzuschaun, ob ein "x" vorhanden ist; Wenn ein "x" vorhanden ist, soll er mir in eine Zelle schreiben wieviele Stunden ich dort gearbeitet habe.

    Also ich habe weiter unten dann Stunden gesamt: Summe Stunden (keine Hexerei) dann davon in Abt1, Abt2 und Abt3. Per Anzahl2(A2-A31) bekomme ich ja nur die Anzahl, wie oft im Monat ich in der Abteilung gearbeitet habe und nicht die Stundenanzahl.

    Ich hoffe ich hab mich klar genug ausgedrückt ;)
     
  2. Skeeve

    Skeeve Pomme d'or

    Dabei seit:
    26.10.05
    Beiträge:
    3.121
    In OpenOffice gibt es ein "ZAEHLENWENN", das ist wohl Dein "Anzahl2". Vielleicht gibt es auch ein Analogon zum OpenOffice "SUMMEWENN".
     
  3. crossinger

    crossinger Doppelter Melonenapfel

    Dabei seit:
    30.07.06
    Beiträge:
    3.369
  4. schmood

    schmood Wohlschmecker aus Vierlanden

    Dabei seit:
    07.09.06
    Beiträge:
    242
    =summewenn(A1:A8;"x";???) ; Wenn in A1 bis A8 ein x ist, soll er ja die Stunden der richtigen Zeile zusammenzählen.

    Steh da ein bisschen auf der Leitung
     
  5. schmood

    schmood Wohlschmecker aus Vierlanden

    Dabei seit:
    07.09.06
    Beiträge:
    242
    Zählt wieviele Zellen nicht leer sind.
     
  6. crossinger

    crossinger Doppelter Melonenapfel

    Dabei seit:
    30.07.06
    Beiträge:
    3.369
    Ja, hab's schnell in Numbers nachgeschaut. ZÄHLENWENN macht explizit einen Vergleich.

    *J*
     
  7. schmood

    schmood Wohlschmecker aus Vierlanden

    Dabei seit:
    07.09.06
    Beiträge:
    242
    Ich Dummkopf, ich!

    Falls jemand die Lösung braucht:

    Für Abt1: =summewenn(A2:A6;"x";F2:F6)
    Für Abt2: =summewenn(B2:B6;"x";F2:F6)
    Für Abt3: =summewenn(C2:C6;"x";F2:F6)
     
  8. Skeeve

    Skeeve Pomme d'or

    Dabei seit:
    26.10.05
    Beiträge:
    3.121
    Bitteschön (in OpenOffice) = SUMMEWENN(A1:A3;"x";C1:C3) + SUMMEWENN(B1:B3;"x";C1:C3)
    [​IMG]
     

    Anhänge:

Diese Seite empfehlen