1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

numbers WENN funktion

Dieses Thema im Forum "iWork" wurde erstellt von woaskoan, 05.12.09.

  1. woaskoan

    woaskoan Erdapfel

    Dabei seit:
    09.09.08
    Beiträge:
    4
    hallo,

    ich möchte in numbers eine WENN-funktion einfügen.

    die funktion soll überprüfen ob die zelle A1 leer ist oder etwas drinnen steht.
    wenn etwas drinnen steht, soll er eine rechnung machen.
    wenn nicht, soll er nichts hinschreiben.

    =WENN(A1=???;???;B1+B2)

    was muss ich für "NICHTS" einsetzen?

    danke für eure hilfe!
     
  2. FUNKayaker

    FUNKayaker Kaiser Wilhelm

    Dabei seit:
    05.05.05
    Beiträge:
    176
    Ich habe kein Numbers, aber bei Excel würde ich "" einsetzen. (Zwei Anführungszeichen)
    Also eine leere Zeichenfolge.
     
  3. _linx_

    _linx_ Kleiner Weinapfel

    Dabei seit:
    04.01.09
    Beiträge:
    1.125
    Code:
    =WENN( ANZAHL2(A1); B1+B2; ' ');
    Oder: Einfügen -> Funktion -> Funktionsübersicht einblenden
     
  4. Homer J.

    Homer J. Osnabrücker Reinette

    Dabei seit:
    17.11.07
    Beiträge:
    987
    Bei mir ist sieht die Formel so aus.

    =WENN(wenn-Ausdruck;wenn-Wahr;wenn-Falsch)
    =WENN(J27;K27+L27;"")

    wobei J27 das Feld ist welches abgefragt wird und dann eine beliebige Zahl sein kann.
     

Diese Seite empfehlen