1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  2. Information ausblenden

(Nicht) lauffähige Software auf Snow Leopard Server

Dieses Thema im Forum "macOS & OS X Server" wurde erstellt von Rolli, 17.11.09.

  1. Rolli

    Rolli Braeburn

    Dabei seit:
    28.06.09
    Beiträge:
    46
    Hallo Forum!

    Ich bin leider mit Windosen groß geworden und bin daher in Sachen MAC noch nicht wirklich sattelfest.

    Ich hatte/habe lange Zeit Windows Server im Einsatz und musste oft mit Bedauern feststellen, dass viele Dritthersteller ihre Software so angepasst haben, dass sie auf einer Server-Variante von Windows nicht lauffähig sind.

    Gibt es diese Einschränkungen grundsätzlich auch für MAC-Software?

    Kann mir jemand sagen, ob folgende Versionen auch auf 10.6 Server laufen?

    - Elgato EyeTV 3
    - Parallels Desktop 5
    - CrossOver Pro

    Vielen Dank,

    Rolli
     
  2. Arthur

    Arthur Rhode Island Greening

    Dabei seit:
    22.02.05
    Beiträge:
    481
    Von Elgato gibt die Version 3.2.1, diese ist auch mit SL lauffähig. Zum Rest kann ich nichts sagen.
     

Diese Seite empfehlen