1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

nicht kompatible Version des AFP Protokolls ???

Dieses Thema im Forum "macOS & OS X" wurde erstellt von zack, 01.12.05.

  1. zack

    zack Gast

    Bekomme unter 10.4 die meldung das:

    Dieser File Server verwendet eine nicht kompatible Version des AFP Protokolls.
    Sie können keine Verbindung aufbauen.

    wenn ich mich mit unseren ISDN-Server verbinden möchte.

    Unter 10.3 kommt diese Meldung nicht...

    Hat jemand eine Idee was man da machen kann???

    PS: auf dem isdn rechner läuf ein 8.1 system

    DANKE...
     
  2. michaelbach

    michaelbach Roter Seeapfel

    Dabei seit:
    05.01.04
    Beiträge:
    2.109
    ja, das problem haben wir auch mit unserem älteren Novell-Server. Ist total ärgerlich, dass Apple bei Tiger alte AFP-Protokolle abgeschaltet hat (auf meinen bug-report hin kam: "intended behavior").

    Es muss auf dem "ISDN-Server" eine AppleTalk-Version laufen, die über IP geht. Ich habe vergessen ab wann das so war -- es geht glaub ich schon mit 8.6, bin aber nicht sicher. Aber könnte man den nicht auf 9.2 aktualisieren? Dann geht's sicher.
     
  3. Tommi

    Tommi Kaiserapfel

    Dabei seit:
    29.04.04
    Beiträge:
    1.708
    Haben hier auch das Prob. Echt fies. Geht erst ab OS 9. Da kann man dann bei File Sharing "Clients greifen über TCP/IP zu" anhaken. Dann läufts. Bei 8.1 bzw. 8.5 hab ich das noch nicht gesehen. Leider leider. o_O
     
  4. zack

    zack Gast

    da bin ich ja mal froh das auch andere das problem haben und es keine einstellungssache ist.... vielen dank für die antworten... dann werd ich wohl mal
    updaten...
     

Diese Seite empfehlen