1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Neulingsfrage zum Update!

Dieses Thema im Forum "macOS & OS X" wurde erstellt von Lilly, 20.12.05.

  1. Lilly

    Lilly Gast

    Liebe Apfeltalker,
    ich bin neu hier und auch ein kompletter Mac-Anfänger und muss euch leider eine Frage stellen, bei der viele wahrscheinlich mit den Augen rollen werden:

    Kann ich meinen gebraucht gekauften G4-Mac mit OS 9.1 einfach so auf OS X Tiger updaten? Bei einer Ebay-Artikelbeschreibung stand nämlich, man bräuchte zum Updaten auf den Tiger erst irgendein anderes Raubtier-OS (keine Ahnung was das war, Löwe, Panther oder Tüpfelhyäne). Stimmt das denn?

    Vielen Dank schon mal im Voraus!

    Lilly
     
  2. cineflow

    cineflow Tydemans Early Worcester

    Dabei seit:
    21.05.04
    Beiträge:
    398
    Hi, wenn du nur ein "Update auf Tiger" besitzt oder zu erwerben gedenkst stimmt das meines Wissens nach schon. Dann ist mindestens Panther Pflicht. Wenn du aber eine Tiger Vollversion bei der Hand hast kann dein G4 auch komplett nackt sein, es spielt also keine Rolle was da vorher drauf ist.

    cine
     
  3. Kritias

    Kritias Gast

    "Raubtier-OS" find ich gut, les das zum ersten Mal;)
     
  4. cineflow

    cineflow Tydemans Early Worcester

    Dabei seit:
    21.05.04
    Beiträge:
    398
    Auf jeden Fall sind mir die Raubtiere lieber als die Jahreszahl einer unsäglichen Erscheinung oder wilde Buchstabenkombinationen die auf ein baldiges Ende hindeuten :).

    cine
     
  5. bezierkurve

    bezierkurve Danziger Kant

    Dabei seit:
    12.06.05
    Beiträge:
    3.861
    Wobei es Tiger gar nicht als Update-Version gibt. Du musst allerdings darauf achten, eine sog. Retail-Version (also keine, die einem anderen Rechner beilag) zu verwenden.
     
  6. geraeteraum

    geraeteraum Ontario

    Dabei seit:
    17.05.05
    Beiträge:
    344
    … und den tiger gibt's doch als update … hab ihn hier liegen. ;)

    um lillys frage vielleicht noch ausführlicher zu beantworten:

    vereinfacht gesagt gibt es bei apple 2 betriebssysteme: das os 9 (bis zur version 9.2.2) und das os x (aktuellste version os 10.4.3 (tiger)). hast du noch alte programme, die noch nicht für die architektur des os x bestimmt sind, laufen diese nur unter os 9 (z.b. quark 5 etc.). die beiden systeme kannst du problemlos nebeneinander laufen lassen, d.h. dein grundbetriebssystem ist os x, startest du aber ein programm, das os 9 benötigt, wird os 9 gestartet. definitiv lässt sich aber os 9 seit version 9.2.2 nicht mehr updaten.

    vielleicht konnte ich damit ein bisschen licht ins dunkel bringen...
     
  7. bezierkurve

    bezierkurve Danziger Kant

    Dabei seit:
    12.06.05
    Beiträge:
    3.861
    Nun bin ich aber einigermaßen überrascht :oops:

    Ist das eine Up-to-date-Version? Offiziell verkauft wurde diese Version ja nicht -- oder täusche irre ich mich hier auch?
     
  8. macindy

    macindy Admin
    AT Administration

    Dabei seit:
    21.12.03
    Beiträge:
    6.279
    Soweit ich weis gibt es keine Unterscheidung zwischen Update und Vollversion.

    Je nachdem ob du das Betriebssystem auf einem neu formatierten Computer oder einem mit einem früheren Betriebssystem installierst agiert es als Neuinstallation oder Update.
     
  9. abstarter

    abstarter Spätblühender Taffetapfe

    Dabei seit:
    26.11.04
    Beiträge:
    2.789
    damit kann nur die version gemeint sein für die die in der qualifikationphase nen rechner gekauft haben mit 10.3.x, da gabs ne upgrade dvd extra
     
  10. geraeteraum

    geraeteraum Ontario

    Dabei seit:
    17.05.05
    Beiträge:
    344
    wie abstarter sagt: so isses.
     
  11. Lilly

    Lilly Gast

    Vielen Dank für eure Antworten!!
    So richtige Einigkeit über die Sache mit dem Tiger-Update scheint ja nicht zu herrschen.
    Also, wenn ich das nochmal aufgreifen darf: Ihr meint, ich kann mir einfach den Tiger in den Mac packen, muss mein altes Betriebssystem dafür nicht löschen und kann davon ausgehen, dass der Mac in Zukunft erkennt, ob er ein Proggi mit 9.1 oder mit 10.4 ausführen muss?
    Das wäre ja echt super!

    Frohe Weihnachten
    Lilly
     
  12. Panther

    Panther Jamba

    Dabei seit:
    21.12.05
    Beiträge:
    56
    HE leuz..

    Ist eigendlich mal ne gute Frage...
    Ueberschreibt der fuer nen Teil das OS 9.x und behaelt dann all das noetige welches zum laufen von OS 9.x Programmen required ist bei der OS X Installation oder beinhaltet OS X generell die Faehigkeit auch OS 9er Programme auszufuehren?

    Sicherlich ist es moeglich auch zwei Betriebssysteme gleichzeitig auf der Platte zu haben und immer zu switchen wenn noetig, aber ich wuerde das eher als Platzverschwendung bezeichnen...


    Nagut "Apfeltalker", ich muss schliesslich auch mal ins Bett ;)

    Cya, Panther
     

Diese Seite empfehlen