[10.14 Mojave] neues MBP - vieles funktioniert nicht

Dieses Thema im Forum "macOS & OS X" wurde erstellt von m.hoeting, 14.07.19.

  1. m.hoeting

    m.hoeting Tokyo Rose

    Dabei seit:
    25.12.11
    Beiträge:
    68
    Moin,

    ich hoffe, dieses Forum ist das richtige, denn mein Problem betrifft Hardware, Betriebssystem und normale Software. Eine Formussuche hat bisher keine Lösungen für meine Probleme gebracht.

    Mein gutes altes 17-Zoll-MBP hat nun endgültig den Geist aufgegeben, und statt erneut ein paar hundert Euro in die Reparatur zu stecken, habe ich mich für ein neues 15-Zoll-MBP entschieden -- mittlerweile überlege ich, es zurückzugeben und lieber 1000 Euro in die Reparatur des 17-Zoll-MBP zu stecken.

    Das neue MBP ist ein 2019er Modell mit OS 10.14.5.
    Nicht nur, dass es an einigen Stellen langsamer ist (z.B. Öffnen des Kontext-Menüs dauert an vielen Stellen 1-2 Sekunden, und allgemein ruckelt die Performance oft), es funktioniert vieles nicht (mehr).

    Es kann z.B. keine jpg-Dateien anzeigen. Egal welche jpg-Dateien ich anklicke, es kommt nur der drehende Wartekreis in der Vorschau-Sektion des Finders. Ein Doppelklick startet Vorschau, aber Vorschau hängt sich im Prinzip auf und nichts passiert. Wenn ich eine png-Datei öffne, funktioniert Vorschau einwandfrei. Versuche ich dann, über den Datei-Dialog eine jpg-Datei zu öffnen, kommt der bunte Beachball, und Vorschau hängt sich auf.

    Apple Mail lädt keine Anhänge mehr und die Intelligenten Postfächer funktionieren auch nicht mehr. Auch nicht, wenn ich ein neues erstelle, z.B. alle Emails der vergangenen Woche anzeigen. Nur eine leere Liste.

    Firefox ist völlig daneben. Sowohl die bisherige Version als auch die neuste, soeben heruntergeladene und installierte Version. Alle Webseiten werden viel zu groß angezeigt, und daher auch nur ein Teil davon. Das Foto im Anhang zeigt, wie z.B. google.de angezeigt wird, egal, wie groß ich das Fenster ziehe. Mit Ctrl -/+ kann man zwar den Inhalt verkleinern/vergrößern, aber die Seitenmitte ist weiterhin in der rechten oberen Ecke des "Fensters".
    Und es wird nur dieses rahmenlose Fenster angezeigt; keine Eingabeleiste, keine Tabs, keine Fußzeile.

    Ich kann mir nicht vorstellen, dass Apple derart schlecht geworden ist.
    Hat sonst jemand solche Erfahrungen mit einem neuen MBP gemacht?
    Oder gibt es ein paar Tricks, mit denen ich die oben genannten Probleme in den Griff bekomme?
     

    Anhänge:

  2. froyo52

    froyo52 Saurer Kupferschmied

    Dabei seit:
    11.07.14
    Beiträge:
    1.686
    Ich würde an Deiner Stelle das macOS erneut sauber installieren und ansonsten das Gerät reklamieren. Befindet sich darauf Nichts ausser Original-Apple-Software bzw. Software aus dem App Store?
     
    m.hoeting und echo.park gefällt das.
  3. Macbeatnik

    Macbeatnik Golden Noble

    Dabei seit:
    05.01.04
    Beiträge:
    31.108
    Nein, hier in der Familie rennt das Teil, was allerdings auch kein Wunder ist, denn das neue Gerät ist mindestens um den Faktor 2 bis 3 schneller und zwar spürbar.
    Wie kam denn das System und/oder deine Daten auf den Rechner, Backup eingespielt, Oder Migrationsassistent genutzt.
    Wie ist denn das alte/neue ausgestattet, HDD oder SSD?
     
    m.hoeting gefällt das.
  4. m.hoeting

    m.hoeting Tokyo Rose

    Dabei seit:
    25.12.11
    Beiträge:
    68
    Danke für die Antworten.

    Das alte unterschiedet sich nur in den Taktfrequenzen vom neuen:
    MBP 15", 2.6 GHz i7, 16GB RAM 2.4 GHz DDR4, OS 10.14
    MBP 17", 2.2 GHz i7, 16GB RAM 1.3 GHz DDR3, OS 10.13
    Das alte hat eine 1 TB SSD (vorher 240GB, danach eine 1TB, weil sie günstig war), das neue 256 GB SSD, hat noch 63 GB frei.
    Ich habe den Migrationsassistenten genutzt, also als er beim ersten Start fragte, ob ich ein Backup des alten Systems habe, wählte ich ja. Die Migration dauerte ca. 14 Stunden.

    Ich befürchte mal, dass das Einspielen des Backups ein Fehler war?
    Falls ja, wie bekomme ich nach einer neuen Installation dann alle meine Programme wieder drauf? Einfach nur die Ordner aus dem Ordner "Programme" rüberziehen kann ja nicht sein. Was ist z.B. mit den Lizenz-Infos?

    Die ganzen Dateien (Dokumente, Fotos, Filme, etc.) kann ich von der alten Platte (mittlerweile in einer icy box) rüber ziehen, aber Programme und Email (inkl. Einstellungen) machen mir die meisten Sorgen. Und ich müsste alles (Desktop, pers. Einstellungen) wieder manuell einrichten. Letzteres wäre noch verkraftbar.
     
  5. Macbeatnik

    Macbeatnik Golden Noble

    Dabei seit:
    05.01.04
    Beiträge:
    31.108
    Das Nutzen des Migrationsassi sollte eigentlich zu keinen Problemen führen, einzig das Anlegen des neuen Spotlightindexes könnte zu einer zeitweiligen Verlangsamung des Rechners führen, allerdings wie gesagt nur für die Zeit des erstellen des Indexes.
    Lege doch einmal nur zum Testen einen neuen Benutzer an, melde dich mit diesem dann an und teste, ob die jpegs ohne Zeitverzögerung geöffnet werden und teste dort dann auch den Firefox.
    Hattest du denn im alten System eventuell Plugins installiert, die jetzt unter dem neuen System vielleicht nicht mehr laufen?

    und nochmals der Hinweis, der neue Rechner sollte spürbar schneller sein.
     
  6. Dx667

    Dx667 Süsser Pfaffenapfel

    Dabei seit:
    26.11.17
    Beiträge:
    672
    Ja, das alte Backup wieder einzuspielen war sicher ein Fehler.
    Da schleppst du dir mitunter alles mögliche mit ein.

    Ich würde es nochmal zurück setzen dann mal testen ob es vernünftig läuft und danach manuell die Daten migrieren.

    Wenn es nach dem zurück setzen nicht rund läuft soll sich der Händler das mal ansehen.
     
    dg2rbf gefällt das.
  7. echo.park

    echo.park deaktivierter Benutzer

    Dabei seit:
    08.06.11
    Beiträge:
    11.076
    Das klingt definitiv nach einem Softwareproblem. Das kann man so schon mal festhalten.
     
    dg2rbf und Macbeatnik gefällt das.
  8. m.hoeting

    m.hoeting Tokyo Rose

    Dabei seit:
    25.12.11
    Beiträge:
    68
    Also: ich habe das OS noch mal neu installiert (nach dem Einschalten R).
    Zuvor hatte ich mich mit einem anderen Benutzer angemeldet: gleiche Probleme: jpg-Dateien wurden nicht geladen, intelligente Postfächer in Mail blieben leer und Firefox war auch dort nur ein rahmenloses Fenster mit 4fach-großem Inhalt).

    Nach der Neuinstallation funktionierte alles wieder.
    Und noch mehr: die zurückgespielten Daten und Einstellungen vom alten Backup durch den Migrationsassistenen (also das vom ersten Versuch) waren auch noch da! Und vor allem: die Kiste ist jetzt schnell.
    Ich will nicht hoffen, dass das die Regel ist: also neues Macbook, Migrationsassistenen von altem Macbook Inhalt laden lassen und anschließend mittels R noch mal drüberbügeln.
     
    dg2rbf und echo.park gefällt das.
  9. echo.park

    echo.park deaktivierter Benutzer

    Dabei seit:
    08.06.11
    Beiträge:
    11.076
    Sollte eine Ausnahme sein. :)
     
    dg2rbf gefällt das.
  10. dg2rbf

    dg2rbf Dülmener Rosenapfel

    Dabei seit:
    07.03.10
    Beiträge:
    1.646
    Hi,
    das ist aber leider kein Einzelfall, solche Probleme mit Mojave und neu Ausgelieferten MacBooks habe ich in letzter Zeit schon einige Male gelesen, da half nur ein Drüberinstallieren oder Clean Install.

    Franz
     
  11. m.hoeting

    m.hoeting Tokyo Rose

    Dabei seit:
    25.12.11
    Beiträge:
    68
    Moin,
    ja, Mojave scheint noch die eine oder andere Kinderkrankheit zu haben. Zum Bleistift öffnet sich kein Anmeldefenster mehr, wenn man unterwegs ist und es ein (gratis) WLAN gibt. Vorher kam das Fenster immer von alleine. Zum Glück erkennt der Firefox es und bietet mir per Knopf an, die Anmeldemaske des WLANs zu öffnen. Aber schon schade, dass vieles nicht so gut funktioniert wie vorher.
    VGM
     
    dg2rbf gefällt das.