1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Neues MBP schafft kein AirTunes mehr...

Dieses Thema im Forum "WLAN, Airport & TimeCapsule" wurde erstellt von interzone, 22.06.09.

  1. interzone

    interzone Roter Delicious

    Dabei seit:
    05.04.06
    Beiträge:
    90
    hallo allerseits!

    ich bin gerade am ausprobieren von meinem neuen mbp und habe komischerweise enorme netzwerkprobleme sobald ich airtunes ansteuer. ich hab an der wlan konfig rein gar nix verändert und alles mitmigriert von meinem alten mbp - als anlage hab ich einen airport extreme als router sowie einen airport express für airtunes only.

    beim ersten probieren braucht airtunes am neuen mbp ziemlich lange um in schuss zu kommen - eine große portion glück ist übrigens auch notwendig (meist kommt fehler -3256). läuft airtunes einmal gibt's im halb minuten takt störende aussetzer mit rauschen. mit airfoil geht rein gar nix übrigens... irgendwann dürfte ich den airport des mbps mit ein bisschen airtunes so beleidigt haben, dass er danach gar nicht mehr wollte - sprich es hat kein internet oder lokales netzwerk mehr funktioniert - alles tot, kein internet mehr, kein lan mehr. hab das netzwerk nicht mehr zurückholen können - laut systemeinstellungen war das richtige airport netzwerk zwar da, eine ip konnte aber nicht erfolgreich vom router zugewiesen werden... hab dann das system nur mehr auf die harte tour neustarten können...

    jetzt nach dem reboot geht das wlan wieder wie gehabt. herumspielen mit airtunes bringt wieder dieselben effekte, allerdings hab ich diesesmal den totalausfall des netzwerks bis zum nächsten reboot abwenden können...

    was könnte hier das problem sein, dass airtunes gar nicht mehr will? das wahrscheinlich schnellere wlan im neuen mbp? mein fileserver ist übrigens die ganze zeit brav gelaufen - die probleme dürften nur am mbp selbst aufgetreten sein...

    danke für etwaige hinweise! ;)
     
  2. danielo70

    danielo70 Ingrid Marie

    Dabei seit:
    01.03.09
    Beiträge:
    270
    Du hast alles vom alten MBP übernommen ausser einem, die MAC-Adresse deines MBP, und deswegen wird dein Router Probleme bereiten.
     
  3. danielo70

    danielo70 Ingrid Marie

    Dabei seit:
    01.03.09
    Beiträge:
    270
    Würde mal behaupten das es das beste wäre Dein WLAN neu aufzusetzen.

    Sprich:
    Setze Deinen Router auf Werkseinstellung zurück und lege Dein WLAN neu an.
     
  4. interzone

    interzone Roter Delicious

    Dabei seit:
    05.04.06
    Beiträge:
    90
    an das dachte ich schon - allerdings habe ich den ganzen nachmittag das notebook einwandfrei am wlan betrieben. erst seit der airtunes geschichte geht nix mehr. mittlerweile komme ich gar nicht mehr rein. hatte vorher kurz das iphone dran und dachte, dass sich das wlan vllt mit dem tethering in die quere kommt, aber nix da...

    außer "zeitlimit überschritten" kommt leider nix mehr bzgl. wlan... sporadisch geht es, aber mehr schlecht als recht... ich hab schon alle beteiligten neu gestartet und mittlerweile hab ich die express station komplett aus. am mbp erreich ich übrigens auch nix per airport dienstprogramm. iphone (wlan) und pc (lan) kommen ohne probleme ins internet...

    edit: momentan hab ich wlan, kann aber nix im netzwerk pingen...
     
    #4 interzone, 22.06.09
    Zuletzt bearbeitet: 22.06.09
  5. danielo70

    danielo70 Ingrid Marie

    Dabei seit:
    01.03.09
    Beiträge:
    270
    WLAN ist eine Geschichte für sich, da kann ich ein Lied von singen.

    http://www.apfeltalk.de/forum/tats-chliche-leistung-t229741.html

    Kann natürlich sein das Dein iPhone alles durcheinander gebracht hat. Dein MB kann auf jedenfall n-Draft, Dein iPhone kann aber nur g.

    Was kann Dein Router ? Haben Dein MB und der Router sich auf n-Abgestimmt und Dein iPhone bringt "den Laden" wieder durcheinander.

    Ich habe das durch ein zweites Netz gelöst (siehe Link).
     
  6. interzone

    interzone Roter Delicious

    Dabei seit:
    05.04.06
    Beiträge:
    90
    komisch - es geht wieder. nach einer stunde totalausfall ist wieder alles beim alten. airtunes probiere ich vorerst nicht... danke jedenfalls für deine hilfe...;)

    da ich das mbp erst ein paar tage hab: könnte es sein, dass da ein hardwarefehler vorliegt oder ist das eine reine settings sache? schließlich hab ich vorher nicht mal eine unbefleckte airport station per dienstprogramm erreicht...
     
  7. danielo70

    danielo70 Ingrid Marie

    Dabei seit:
    01.03.09
    Beiträge:
    270
    An einen Hardwarefehler glaube ich jetzt eher nicht, schon eher eine Settingsache.

    Seit dem ich den wichtigsten Clients feste IP´s vergeben habe ist bei mir auf jedenfall Ruhe, und alles läuft zufriedenstellend.

    Ab und zu mal den Router neu booten, das schadet auch nicht.
     

Diese Seite empfehlen