1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Neues MacBook - Probleme

Dieses Thema im Forum "Mobil-Macs" wurde erstellt von Czekierski, 08.02.08.

  1. Czekierski

    Czekierski Granny Smith

    Dabei seit:
    08.02.08
    Beiträge:
    17
    Hallo liebe Apfeltalk-Community!

    Ich bin neu hier im Forum, habe mich aber seit einigen Tagen hier umgeschaut, nichts vergleichbares gefunden und mich entschlossen mich mit meinem Problem an euch zu wenden. Ich besitzte seit Weihnachten ein neues Macbook (2.2 Ghz, 120GB, 4GB Ram) mit dem neuem Santa Rosa Chipsatz und natürlich Leopard, welches schon vorinstalliert war, mit allen Updates. Ich bin mit dem MB als Switcher ganz zufrieden doch leider blicke ich bei meinem Problem nicht durch und ich hoffe ihr könnt mir weiterhelfen.

    Zu meinem Problem:

    Mein Macbook hängt sich ständig auf, genauer gesagt ist es ein freeze bei dem sich nix mehr tut, nur die Maus lässt sich noch bewegen und alle Tastenkombination die ich kenne zeigen auch keine Wirkung. Ich bin also gezwungen mein Macbook abzuwürgen und neu zu starten, wobei der Neustart dann relativ lange dauert. Schon nach dem Einrichtung von Leopard, als sich mein MB neu gestartet hat, hat sich eine halbe Stunde nichts getan (schwarzer Bildschirm). Ich bin also damit zu meinem Nachbarn gegangen der sich mit Macs deutlich besser auskennt als ich und er hat mir gesagt ich soll ihn einfach neustarten. Das hab ich gemacht und seitdem stürtzt mein MB fast jeden Tag ab, wie oben beschrieben. Mir scheint als ob dieses Abstürze auftreten wenn ich grafisch aufwendige Applikationen laufen lasse wie zB bei iTunes die Visuellen Effekte aktiviere, aber manchmal passierts auch einfach so wenn ich ein Video oder ein Programm öffne und die CPU unter minimaler Last läuft.

    Nun weiß ich nicht woran das Problem liegt, obs ein Hardware- oder Softwarefehler ist, ob mein Ram, den mein Vater beim Händler günstig erworben und einbauenlassen hat deffekt ist oder ob das Abwürgen der Installation ganz am Anfang die Fehlerqelle ist. Der Appel Hardware test hat nichts ergeben und auch die Festplatte scheint in Ordnung zu sein.

    Ich hab auch Windows unter Bootcamp drauf, und hatte da noch nie irgendwelche Probleme, selbst bei Spielen wo der Lüfer auf Hochturen läuft.

    Ich werde demnächst Leopard neu draufspielen und schauen ob sich da was tut und dann werd ich noch zu dem Händler schauen und meine "Geschichte" erzählen. Ich wollt mich nur vorher erkundigen was die möglichen Ursachen dafür sein könnten.

    Eine andere Sache die mich stört ist, dass ich bei meinem Wlan nicht reinkomme. Bevor ihr mich alle "schimpft", dass WEP quasi keinen Schutz bietet, ich bin nicht der Verwalter des Netwerkes und kann daher die Verschlüsselung nicht ändern, ich hab auch zahlreiche andere Geräte wie meine Wii und andere PCs dran hängen. Unter Bootcamp mit Windows XP klappts ohne Probleme (schreibe auch grad unter XP) aber Leopard will den Schlüssel einfach nicht annehmen.Ich hab ihn auch schon hundertmal überprüft. Ich habe schon alles probiert, ein $ vor den key, ihn in allen verschieden Kofierungen ausprobiert (HEX, Ascii), doch er gibt mir dauernd die Fehlermeldung dass der Schlüssel inkompatibel sei. Ich hab auch gelesen, dass ich nicht der einzige mit dem Problem bin und dass beim nächsten großen Update behandelt wird. Ich häng an einem Siemens Router, weiß nicht genau welcher. Die Updates saug ich mir immer auf der Uni.

    Also ich hoffe ihr könnt mir weiterhelfen. So ich geh jetzt schlafen:)

    Mfg Czekierski
     
  2. MacAlzenau

    MacAlzenau Golden Noble

    Dabei seit:
    26.12.05
    Beiträge:
    19.410
    Zu allem kann ich, vor allem jetzt und übermüdet, nichts Sinnvolles sagen.
    Aber auf jeden Fall könntest du mal den Hardwaretest durchlaufen lassen, das ergibt vielleicht ein paar Informationen.
    Mit der Installations-DVD starten, dabei D gedrückt halten (steht aber auch auf der DVD drauf).
    Sicherheitshalber den "großen" Test wählen.
    Zu Windows und WLAN fehlt mir die Erfahrung, was zu sagen.
    Aber wen drei relativ unverknüpfte Sachen rumzicken, klingt das stark nach Hardware-Problem.
     
  3. drlecter

    drlecter Wöbers Rambur

    Dabei seit:
    04.11.06
    Beiträge:
    6.442
    Das WEP Problem habe ich hier auch (nicht mein Router, ich fahre darüber eh direkt ein VPN). Das kuriose ist, wenn ich die Verbindung über das Widget AirTrafficControl aufbaue, klappt es ohne Probleme.
    Zum Rest: Hast du irgendwelche exotischen Erweiterungen installiert? Sonst würde ich auch auf ein Hardware Problem tippen.
     
  4. Czekierski

    Czekierski Granny Smith

    Dabei seit:
    08.02.08
    Beiträge:
    17
    OK danke erstmal für die schnellen Antworten!

    Der "große" Hardware Test hat auch nichts ergeben, wie gesagt scheint alles in Ordnung zu sein. Und nein ich denke mal dass ich keine "exotischen Erweiterungen" installiert hab, was wären da für Beispiele?

    Ich werd jetzt einfach mal von einem Softwarefehler ausgehen und mein MB neu aufsetzten. Ich hoffe ihr nehmt es mir nicht übel wenn ich ein paar Fragen dazu stelle:

    1) Wenn ich mit Time Mashine ein Backup mache, werden dann auch meine installierten Programme mitgespeichert und ist es möglich eine Art Systemwiederherstellung zu machen.

    2) Ich denke mal, dass sich meine Bootcamp Partition nicht irgendwie speichern lässt. oder doch (wäre nicht weiter tragisch, weil eh fast nix oben war)?

    3) Was muss ich bei der Neuinstallation beachten bzw. wie gehe ich am besten vor? einfach Festplatte formatiern und dann Leopard neu draufspielen?

    Danke im Voraus!

    Mfg Czekierski
     
    #4 Czekierski, 09.02.08
    Zuletzt bearbeitet: 09.02.08
  5. j@n

    j@n Eierleder-Apfel

    Dabei seit:
    03.01.07
    Beiträge:
    1.228
    1) ja, mit Time Machine ist eine komplette Systemwiederherstellung möglich, falls die Neuinstallation irgendwie nicht so laufen sollte, wie Du das willst - ob einzelne Programme gehen, weiß ich nicht, tendenziell denke ich aber eher nein - ganz oder gar nicht, und vermutlich wird der Fehler dann ja wieder mit aufgespielt, wenn er in der Software liegt.

    2) keine Ahnung, kenne mich mit BootCamp nicht aus

    3) Install-DVD rein und von dieser Starten - der Assistent zeigt Dir die passenden Optionen an.
     
  6. Czekierski

    Czekierski Granny Smith

    Dabei seit:
    08.02.08
    Beiträge:
    17
    Ok danke dir!

    Also ich gaub ich weiß jetzt was die Ursache des Problems ist.

    Als erstes hab ich mal Leopard neu draufgespielt, hat alles ohen Probleme funktioniert. Als erstes hab ich dann PhotoBooth aufgemacht, einen Effekt ausgewählt, Auslöser gedrückt....zack Freeze. Es muss also ein Hardware Fehler sein wenn er nach der Neuinstallation wieder auftritt.

    Ich hab auch schon so ein Gefühl gehabt, dass der Ram nicht stimmt. Ich wollte sowieso mal wissen welche Marke ich drinnen hab (Power Ram, kenn ich garnicht). Also hab ich einen rausgenommen, 10 Programme aufgemacht, nichts. Dasselbe mit dem anderem Riegel und nach 5 minuten kam auch schon ein Freeze. Der eine Riegel ist also defekt.

    Ich werd am Montag gleich zu meinem Händler gehn und den umtauschen lassen. Komisch, dass der Apple Hardware Test nichts gefunden hat. Der Thread kann von mir aus jetzt zugemacht werden:)

    Danke allen die mir geholfen haben!

    Mfg Czekierski
     
  7. Sleibnir

    Sleibnir Erdapfel

    Dabei seit:
    03.02.08
    Beiträge:
    5
    Ich habe bei meinem MBP (Penryn Version 2.4GHz, 200GB HD) das Problem, dass es ein freeze gibt wenn ich eine DVD (auf HD) anschaue unter DVD-Player. Hatte Onyx laufen lassen, dann ging es fuer 2 Filme, danach fing es wieder an. Hat jemand irgendwelche Ideen??

    Danke fuer eure Hilfe
    Gruss,
    Sleibnir
     

Diese Seite empfehlen