1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Neues Macbook - Problem mit WoW

Dieses Thema im Forum "Mobil-Macs" wurde erstellt von Magoonzy, 06.01.09.

  1. Magoonzy

    Magoonzy Oberösterreichischer Brünerling

    Dabei seit:
    05.04.06
    Beiträge:
    707
    Hallo,

    ich bin seit ca 2 Wochen ein sehr zufriedener Nutzer eines 13" Alumacbooks (2gb Ram).
    Allerdings habe ich ein kleines / großes Problem. In dem Spiel World of Warcraft wird irgendwann der gesamte Bildschirm ganz kurz Schwarz. Danach ist alles extrem langsam. Manchmal kommt dann auch der Ball und nichts geht mehr. Wenn man ca 30 Sekunden wartet, kann man dann eine Weile wieder spielen. Allerdings ist dann alles irgendwie langsam.

    Woran könnte es liegen? Hat jemand eine Idee?
    Kann es daran liegen, daß ich nur 20gb HDD frei habe? Glaube ich aber nicht. Tippe da eher auf den Grafikchip / Treiber.

    LG
    Mag
     
    #1 Magoonzy, 06.01.09
    Zuletzt bearbeitet: 06.01.09
  2. darius-jogi

    darius-jogi Bismarckapfel

    Dabei seit:
    12.06.07
    Beiträge:
    144
    Schau mal auf die Temperatur von der Gpu und CPU!
    Beim Spielen!
     
  3. OleHH

    OleHH Damasonrenette

    Dabei seit:
    27.11.07
    Beiträge:
    494
    Klingt nicht normal. Ich habe in der Release-Nacht von Wotlk von 2 Uhr bis 12 Uhr durchgehend gespielt und hatte null Probleme.
     
  4. Ragnir

    Ragnir Adams Parmäne

    Dabei seit:
    18.10.08
    Beiträge:
    1.320
    Wie spielt ihr denn WoW, d.h. mit welchen Einstellungen und auf welcher Plattform? BC mit XP / Vista oder auf OS X?

    ich denke mal ohne diese Angaben wird es schwer sein, zu helfen...

    PS: Übrigens würde mich auch interessieren, ob die 9400er Grafik des MB für WoW WotLK ausreicht oder schon eher ein MBP anzuraten ist, bin nämlich gerade am Überlegen welches es werden soll :D
     
  5. Kralle205

    Kralle205 Weißer Winterglockenapfel

    Dabei seit:
    24.08.08
    Beiträge:
    890
    Huch wie schafft man es denn 140 GB der Festplatte zu belegen?

    Also das ist definitiv nicht normal ich spiele auch mal 5 Std am stück und es läuft alles flüssig, bis auf Dalaran, ich vermute fast, dass es doch an den 20 GB liegt, ich weiß es zwar net genau, aber ich meine WoW legt während den spielens einen Cache an der nach beenden gelöscht wird.
    Benutzt du Addons? die schreiben auch ein bisl was voll.
     
  6. Kralle205

    Kralle205 Weißer Winterglockenapfel

    Dabei seit:
    24.08.08
    Beiträge:
    890
    Läuft auf dem MB-Alu absolut zufriedenstellend und flüssig, nach ner Zeit sogar in Dalaran, Dalaran hagt ein bisl, aber in Inis/BGs bin ich absolut zufrieden. Hab auch schon nen Run auf ne Hauptstadt mitgemacht, ging auch von den Lags her.
    WoW sollte mit den neuen MB(P) nur in OSX gespielt werden, da man dort die höhere Performence erzielt.
     
  7. Thaddäus

    Thaddäus Golden Noble

    Dabei seit:
    27.03.08
    Beiträge:
    15.163
    Was bei den GMA 950 MacBooks genau anders rum war... :)

    Und 140 GB bringt man recht schnell voll: Grosse iTunes Mediathek, Filme, Filmprojekte, DVD Projekte... 140 GB ist heute wirklich nicht mehr die Welt... Leider...

    Wie siehts eigentlich Shattrath mässig aus? Ist das immer noch so extrem Lag City?
     
  8. Kralle205

    Kralle205 Weißer Winterglockenapfel

    Dabei seit:
    24.08.08
    Beiträge:
    890
    Wer speichert filme auf seiner int. HD? naja egal

    Shattrath seit Wotlk? ähhh da ist vermutlich kaum noch was los :) War lang net mehr da.

    Ich weiß bei der GMA 950 war es andersrum gibt aber nen Test wo sie eine 10-20% höhere Performance festgestellt haben.
     
  9. Magoonzy

    Magoonzy Oberösterreichischer Brünerling

    Dabei seit:
    05.04.06
    Beiträge:
    707
    Also erstmal danke für die Antworten.
    Es läuft unter OSX. Und eigentlich lief ja auch alles schön und flüssig. Aber seitdem das mal kam ist WOW irgendwie nur noch mit niedrigen Einstellungen flüssig. Vorher war es medium.

    Vielleicht lag / liegt es daran das ich den DVD Player nebenbei laufen lies/lasse. Allerdings ist es nun wie gesagt etwas langsam (auch ohne DVD Player).

    An den Temperaturen kann es eigentlich nicht liegen, da ich ja schon ein zwei Wochen ohne probleme gespielt habe. Das Macbook wird auch nicht sonderlich warm.

    Am Speicherplatz kann es eigentlich nicht liegen, da ich selbst wenn ich einige Stunden in WOW bin immer noch 19,x GB frei habe.


    EDIT: Ich habe WOW gelöscht und erneut die Sicherheitskopie von meiner externen Festplatte kopiert. Nun geht alles wieder wie gewohnt. Sehr sehr merkwürdig.
     
    #9 Magoonzy, 07.01.09
    Zuletzt bearbeitet: 07.01.09

Diese Seite empfehlen