1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  2. Unsere jährliche Weihnachts-Banner-Aktion hat begonnen! Wir freuen uns auf viele, viele kreative Vorschläge.
    Mehr dazu könnt Ihr hier nachlesen: Weihnachtsbanner 2016

    Information ausblenden

Neues Macbook Pro - Keine Verbindung möglich

Dieses Thema im Forum "WLAN, Airport & TimeCapsule" wurde erstellt von eeprom, 11.11.06.

  1. eeprom

    eeprom Jonagold

    Dabei seit:
    11.11.06
    Beiträge:
    21
    Hi,

    ich habe seit ein paar Tagen ein neues Macbook Pro und habe bisher vergeblich versucht, mich per WLAN zu verbinden.

    Ich habe es jetzt schon bei zwei unterschiedlichen WLAN-Routern versucht und bekomme immer wieder die Fehlermeldung "Beim Anmelden bei AirPort Netzwerk "xxxxxxx" ist ein Fehler aufgetreten." Mit zwei anderen Testrechnern (Macbook und Powerbook) ist der Connect am Netzwerk völlig problemlos.

    Kennt jemand das Problem? Gibt es eine Möglichkeit genauer herauszubekommen, was "ein Fehler" wirklich ist? Gibt es da eine Log-Datei oder so?

    Danke für Ihre Hilfe schon einmal im Voraus.

    Philipp
     
  2. oldmacpet

    oldmacpet Gast

    Hallo Philipp,

    Hilfe kann ich Dir leider auch nicht anbieten, aber schau Dir vielleicht einmal den 4-Seiten Thread VOR Deinem Thema an (Dummer,alter Mann....!) Vielleicht sind da Anmerkungen oder Hinweise drin, die Dir weiterhelfen können.
    Ich habe dasselbe Problem wie Du, bin aber in Sachen OS X und MBP blutiger Laie; habe vielleicht deshalb schon frühzeitig eine einfache und logische Grundeinstellung im MBP "zerschossen" (Meine Denkstrukturen sind halt immer noch auf WinXP eingestellt !).

    Viel Glück

    oldmacpet
     
  3. eeprom

    eeprom Jonagold

    Dabei seit:
    11.11.06
    Beiträge:
    21
    Hi,

    danke für den Hinweis. Allerdings glaube ich recht sicher, dass die Einstellungen des Routers stimmen. Das sollte bei mir nicht das Problem sein.

    Einen Hinweis habe ich noch: Auch über Windows XP (Bootcamp) auf meinen Macbook kann ich keine Verbindung zum Router herstellen.

    Philipp
     
  4. Fischer

    Fischer Cox Orange

    Dabei seit:
    25.10.06
    Beiträge:
    97
    Hey,

    Bei mir ist am WE das gleiche Problem aufgetreten...

    Komme bei meiner Freundin nicht ins WLAN-Netz rein. Kann mich aber mit andern WLAN-Netzen (Zuhause, Freund...) ohne Probleme verbinden.

    Einzige Erklärung die ich bis jetzt habe... Der Router (T-Sinus 154 DSL) ist zu alt um mit der neuen Airport-Karte (auch n-Standart) im MBP C2D zu kommunizieren...

    Welchen Router hast du denn?!

    Mfg Fischer
     
  5. eeprom

    eeprom Jonagold

    Dabei seit:
    11.11.06
    Beiträge:
    21
    Hi,

    da die anderen Macs mit meinem Router funktionieren, hatte ich auch schon die neue Airport-Karte "im Verdacht". Ich teste das morgen mal mit einem anderen Router.

    Ich selber habe den von Arcor "kastrierten" Zyxel 660HW-67, dessen Firmware sich leider nur mit Lötkolben aktualisieren lässt.

    Grüße
    Philipp
     
  6. LadeSchale

    LadeSchale Gast

    Hallo.

    Mit Zyxelroutern scheint es häufiger Probleme zu geben.
    Hast du vielleicht irgendeine Art Verschlüsselung aktiviert?
    Eine direkte Logdatei für Airport gibt es nicht, du kannst aber über das Programm Konsole (Programme -> Dienstprogramme -> Konsole) in der Logdatei Console bzw. System nachschauen ob es nähere Hinweise für das Versagen gibt. Vielleicht läuft aber auch auf dem Zyxelrouter ein Fehlerprotokoll mit wo man einsehen kann was für ein Fehler vorliegt.
     
  7. McFanatic

    McFanatic Gast

    Hallo,

    auch ich besitze ein neues mbp.
    An dem alter des Routers liegt es auf keinen Fall. Ich habe eine T-Sinus 111DSL, die noch mit Kohle angetrieben wird, und alles funzt prima. Hatte am Anfang auch das Problem das ich keine Verbindung herstellen konnte. Bei mir war des die Macfilteradresse, die ich im Router eingestellt hatte. Dabei lässt er nur die eingetragenen Macadressen zu. Dann solltest du versuchen bei TCP/IP vielleicht die Nummer manuell zu vergeben. Also IP Adresse usw. Achte dabei auf den richtigen DNS - Server deines Inet - Anbieters. Bei den anderen 3 Reitern habe ich keine weiteren Einstellungen unternommen. Zum Schluss nochmal den Router neustarten, bewirkt manchmal wunder ;)

    Ich hab diesbezüglich aber auch noch ein kleines Problem, was ich mit eurer Hilfe vielleicht lösen kann. Mein mbp speichert die WLan verbindung nicht. D.h. ich muss nach jedem Neustart auf AitPort klicken und dann Andere. Dann meine SSID eingen und Bestätigen. Erst dann komm ich ins Internet.
     
  8. tschunde

    tschunde Idared

    Dabei seit:
    14.11.06
    Beiträge:
    28
    Hab das selbe Problem mit meinem C2D MBP und dem Arcor-Zyxel Router...

    "Beim Anmelden beim Airport Netzwerk "TSCHUNDE" ist ein Fehler aufgetreten."

    Hab dann mal einen Hardwarereset beim Router gemacht und dann ging das WLAN für ca. 2 Tage danach wieder nix... Nur ein neuer Hardwarereset hilft da weiter...

    Das verstehe ich nicht...

    Mein ihr es liegt am Frequenzband auf dem der Router sendet??!

    Ich finde das voll tschunde!!!
     
  9. McFanatic

    McFanatic Gast

    kann ich mir nicht vorstellen. unterstützt die airport antenne nicht alle wlan frequenzen? Es steht doch auch immer IEEE 802.11x da. Und dazudem unterstützen die neuen mbp´s auch 802.11n was heuer das schnellste ist.

    Da ich auch noch den oben von mir beschriebenen Fehler habe, denke ich, dass es eine kleine Einstellungssache ist. Ob am Router oder am Book, weiss ich noch nicht.

    @tschunde: Hast du das öfter dass sich dein Router aufhängt? Es klingt ja so, das der Router immerzu abstützt. Können, wenn du nicht mehr ins Netz kannst, noch andere Teilnehmer surfen? Router stürtzen öfters ab, wenn sie überlastet werden, dies sollte beim normalen Internet surfen aber nicht der fall sein.
    Ein Firmware Update des Routers kann da auch abhilfe schaffen.
     
  10. Head

    Head Freiherr von Berlepsch

    Dabei seit:
    03.07.04
    Beiträge:
    1.100

    bevor du jetzt zum frequenzesotheriker wirst, und deinen mac nach irgendwelchen wasseradern ausrichtest:

    versuch die daten für das wlan mal manuell (unter "andere" im airport-menü) einzutragen. ich hab das problem öfter, mit dem manuellen connect hats immer geklappt.
    auch das löschen der bevorzugten netzwerke kann helfen.
     
  11. tschunde

    tschunde Idared

    Dabei seit:
    14.11.06
    Beiträge:
    28
    Hi,

    ja alle anderen Notebooks können bei mir zuhause online gehen... Nur mein MBP kommt nicht mehr rein...

    Das ist sowas von strange... Keinen plan woran das liegen könnte... aber da die anderen rein können, denke ich mal wird das MBP irgendein problem haben...

    nur komisch, dass es dann mal wieder 2 tage geht und dann wieder nix zu machen ist...
     
  12. McFanatic

    McFanatic Gast

    Dann versuch das manuelle eintragen der Daten und achte daruf, wenn dein Netzwerk nciht gefunden wird, die bevorzugten Netzwerke zu aktivieren und die richtige SSID einzutragen, IP wie schon erwähnt manuell vergeben und DNS Server richtig wählen.
    So hab ich es bei mir gemacht. Wie auch schon 2x erwähnt muss ich allerdings bei jedem Start die Verbindung manuell einschalten,indem ich auf das Airport Symbol oben klicke und dann bei "Andere" meine SSID eintrage. Um Verwechslungen aus dem Wege zu gehen, lohnt es sich vielleicht die Umgebung genauso wie die SSID zu benennen.
     
  13. eeprom

    eeprom Jonagold

    Dabei seit:
    11.11.06
    Beiträge:
    21
    Hi,

    endlich hatte ich Zeit, mich dem Problem noch etwas zu widmen.

    Hier meine Ergebnisse:
    - Ich habe mit dem Arcor-Router ziemlich viel rumexperimentiert (Neustarts, Verschlüsselung ein/aus, MAC-Tabelle, ...). Anfangs hatte ich nach dem Abschalten von WEP tatsächlich einen sauberen Connect, dann ging es plötzlich auch mit WEP. Nun bekomme ich allerdings wieder die bekannte Fehlermeldung, auch nach diversen Router-Neustarts, ... Über die ganze Zeit waren die Verbindungen mit meinem alten Powerbook, einem alten Macbook und einem PC problemlos möglich.

    - Dann habe ich die WLAN-Verbindung mit einem Netgear WG602 ausprobiert. Das lief auf Anhieb problemlos mit WEP und auch mit MAC-Adressenbeschränkung.

    Mein Fazit: Der Arcor-/Zyxel-Router "will" nicht mit der neuen Airport-Karte. Da weder Router noch OSX mir ein vernünftiges Log anbieten, kann man wohl nicht rausfinden, worin die Abneigung begründet liegt. Da es für den Router keine Firmware-Upgrades mehr geben wird, kann ich nur auf ein OSX-Update hoffen.

    Danke für eure Tipps,
    Philipp
     
  14. Sonic328ci

    Sonic328ci Gast

    habe dasselbe problem bei meinem nagelneuen mbp c2d... gestern giengs einwandfrei, jetzt lässt es sich nimmer verbinden...

    wenn wer ne lösung hat bitte posten!
     
  15. tomac

    tomac Gast

    Tach zusammen,
    bei seit September auf Apple und muss sagen, soweit so gut. Nur dieses Netzproblem geht mir auf´s Gemüt. Wie einige andere hier, habe ich mit meinem MB (09/2006) und einem Siemens SE515dsl dasselbe Problem. Mal geht´s, leider meistens nicht (über WLAN). Sobald ich´s Ethernet-Kabel anschliesse, funktioniert alles. In den Netzwerk-Einstellungen alles ausprobiert, manuell oder automatisch oder halbautomatisch... mal geht´s, mal nicht. Wenn ich den DHCP-Lease erneuern lasse, gibt es oft eine fremde, (aber immer gleiche) IP-Adresse. WLAN muss sich bei mir auf eine Enfernung von 6m ohne Wände usw. aufbauen. Das ist nicht zuviel verlangt. Mein nächster Nachbar ist mind. 30m von mir entfernt, wie kommt seine IP-Adresse in mein MB? Zusätzlich habe ich noch ein AirportExpress für meine Musikanlage. Der sollte eigentlich als Client arbeiten, habe ich aufgegeben. läuft bei mir alles sep. Netzwerk - und funkioniert einwandfrei. MB umgestellt auf Musikübertragung, es funktioniert einwandfrei und immer und immer wieder. Habe aber schon mal einen anderen WLAN-Router ausprobiert, selbiges Problem. Haben auch schon die Einstellungen im Router verändert, SSID sichtbar gemacht usw,usw... Wer Hilfe weiss....
     
  16. wolfsbein

    wolfsbein Jerseymac

    Dabei seit:
    29.06.05
    Beiträge:
    448
    Ich sage jetzt mal was das eigentlich ist: Schlampigkeit von Apple. Es kann nicht sein, dass ich neue Hardware einfuehre, die auf dem Papier abwaertskompatibel ist, in der Realtitaet aber mit allen moeglichen Routern Probleme hat. Der Fehler tritt sowohl bei alten (ein Jahr :oops:), als auch bei manchen neuen auf. In den Apple Discussion Foren gibt es ebenfalls haufenweise Beschwerden. Daher kam auch das Update fuer MacBook(Pro)s letzte Woche. Loest aber keines der Probleme.
    Meine Freundin ist soweit, das neue MacBook zurueckzuschicken und sich ein Nicht-Apple Geraet zuzulegen, weil sie auf den Router keinen Einfluss hat. Wenn dieser Fehler nicht per Software behebbar ist, und danach sieht es im Moment aus, dann handelt es sich um einen weiteren Serienfehler. Traurig.

    Falsch. Es ist genau anders herum.
     
  17. vautahl

    vautahl Zabergäurenette

    Dabei seit:
    05.12.06
    Beiträge:
    604

Diese Seite empfehlen