1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

neues leopard hängt

Dieses Thema im Forum "macOS & OS X" wurde erstellt von lopaig, 08.07.08.

  1. lopaig

    lopaig Erdapfel

    Dabei seit:
    16.11.06
    Beiträge:
    4
    hallo zusammn

    hab mich endlich dazu durchgerungen, leopard auf mein pb g4 zu installieren. gemacht habe ich das mit der drop-in dvd, also über eine bestehende tiger-installation (ist ja anders nicht möglich).

    installation also gemacht, aber gleich beim ersten neustart bleibt die maschine nach dem apfel im blauen fenster hängen. kein ball, nur der mauszeiger lässt sich noch bewegen aber nichts geht mehr.

    habe über insta-dvd volume überprüft und rechte repariert und habe den pram-reset gemacht, wirkung null.

    bin nun ein wenig ratlos, backup ist zwar gemacht aber zurück kann ich ja nicht. ob nochmal installieren besserung bringt?

    danke für eure hilfe
     
  2. gKar

    gKar Maunzenapfel

    Dabei seit:
    25.06.08
    Beiträge:
    5.362
    Sicher irgendwelche Altlasten von Tiger, die nicht Leopard-kompatibel sind.
    In meinem Fall war's ein altes DivX-Plugin, das ich erst löschen musste. Allerdings waren die Symptome da auch etwas anders: Leopard lief bis zum Login-Screen und erst nach dem Login hängte sich Finder auf. Er lädt anscheinend dann diverse QT-Plugins für die Softwarekomponente, die die Vorschaugrafiken für Dateiicons berechnet. Oder für Quickview.

    Wie auch immer, bei Dir muss es wohl ein etwas anderes Problem sein.
    Ich würde im Zweifel lieber ein Clean-Install machen (wenn kein Backup, notfalls ein Archive & Install) und dann nicht das gesamte alte Profil wieder herstellen, sondern selektiv Apps und Einstellungen vom alten System ins neue kopieren.

    Hatte ich bei mir auch so auf der Liste, aber dann schien doch alles gut zu gehen. Später fand ich noch viele weitere Probleme des Updates, die ich mit dem Clean Install wohl nie gehabt hätte, insbesondere da Leopard eigentlich nicht mehr für jeden User eine eigene gleichnamige Gruppe anlegt, sondern sie einer neuen Gruppe staff zuordnet, was aber beim Update nicht passiert ist. So stand nun in den Informationen zu fast allen meinen Dateien unter Gruppe nur "unbekannt" und Finder stürzte ab, wenn ich versuchte, die Zugriffsrechte zu bearbeiten etc. Mit viel Handarbeit habe ich die Gruppe staff angelegt, ihr meinen User zugeordnet, mein Home-Verzeichnis der neuen Gruppe zugeordnet etc. Aber dann ging manches gar nicht mehr, nach einer Rechte-Reparatur sah's gut aus -- nur jedes Mal, wenn ich versuche, die Rechte zu reparieren, findet er wieder tausende von nicht erwarteten UCLs, die er wirklich stundenlang wieder löscht. Auch habe ich das Phänomen, dass ich z.B. als User keine Apps mehr überschreiben kann. Ich werde noch korrekt nach der Identifikation gefragt, geben Admin-Namen und Passwort ein, dann wird die App fast komplett gelöscht, aber das leere Bundle bleibt zurück und ein Überschreiben schlägt fehl. Ich hätte angeblich nicht ausreichende Rechte. Dann also von Hand löschen (dazu identifizieren) und neue Version reinkopieren (nochmal identifizieren), und so geht's.

    Warum ich das alles hier etwas OT erwähne: Ich vermute mal, mit einem Clean Install hätte ich all diese Probleme nicht, aber da ich schon so viel Arbeit reingesteckt hatte und ja eigentlich alles läuft, wollte ich das auch nicht mehr durchziehen.
     
  3. lopaig

    lopaig Erdapfel

    Dabei seit:
    16.11.06
    Beiträge:
    4
    danke für deinen erfahrungsbericht. scheint alles nicht so auf die schnelle machbar (wie ich mir das naiverweise vorgestellt habe:eek:).

    werde demnach wohl ein clean install machen. auf ewiges rechtereparieren und applikationen, die nicht recht funzen, hab ich keinen bock.
     
  4. gKar

    gKar Maunzenapfel

    Dabei seit:
    25.06.08
    Beiträge:
    5.362
    Relativierend muss ich natürlich noch nachschieben, dass ich das erste Leopard-Release damals installiert hatte (10.5.0). Ob die Probleme weniger werden, wenn man eine Installer-DVD mit einer neueren Leopard-Version hat, kann ich nicht sagen.
     
  5. kawaii

    kawaii Meraner

    Dabei seit:
    23.09.06
    Beiträge:
    224
    Klingt mir sehr nach Application Enhancer. Hast du den installiert?

    Hatte bei meiner Leo-Installation (am Erstverkaufstag) exakt das selbe Problem. Damals gab es leider noch null verwertbare Hilfsinfos und mir blieb nicht viel anderes übrig als frisch zu installieren. Du dürfest es da heute etwas besser haben. Mit zweitem Mac, oder ein bisschen Terminalgefuchtel lässt sich das Problem nämlich beheben.

    http://support.apple.com/kb/TS1545
     

Diese Seite empfehlen