1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

neuer imac bootet komisch (Bios-ähnlich)

Dieses Thema im Forum "Desktop-Macs" wurde erstellt von martin81679, 14.11.07.

  1. Hallo zusammen,
    ich bin seit gestern Besitzer eines 20" imacs und es funktioniert auch alles, allerdings beim booten und beim runterfahren sehe ich kein, wie bei apple üblich, weißen Hintergrund mit dem Apple-logo und der Uhr darunter, sonder wie bei Windows Bios-ähnliche Befehlseingaben auf schwarzem Hintergrund. Wie gesagt ansonsten funktioniert alles, Leo läuft ohne Probleme und alles ist super. Bzw. ein weiteres Problem was vielleicht auch damit zusammenhängt ist, dass ich wenn ich den Rechner per Powerknopf (einmal kurz gedrückt) in den Ruhezustand versetzen will, sehe ich ebenfalls ein paar Bios-ähnliche Befehle, allerdings über meinen Desktophintergrund erscheinend und mein Rechner friert ein. Ich musste gestern danach rebooten, anders war der Rechner nicht mehr zu reanimieren. Weiß jemand woran diese Bios-Spaß liegt und weiß einen Rat? Bei einem Freund fährt der gleich Rechner normal, mit dem Apple-Hintergrund hoch....
     
  2. BerndderHeld

    BerndderHeld Spätblühender Taffetapfe

    Dabei seit:
    03.09.06
    Beiträge:
    2.801
    Das ist nicht BIOS-ähnlich das ist das Terminal, die Kommandozeile deines Unix-Betriebsystems. Warum die allerding beim normalen Booten erscheint kann ich dir leider auch nicht sagen.
     
  3. Weiß jemand warum er so hochfährt bzw. wie ich es austellen kann? Hat jemand das Problem mit dem einfrieren schonmal gehabt?
     
  4. space

    space Neuer Berner Rosenapfel

    Dabei seit:
    02.12.05
    Beiträge:
    1.950
    Schlimm!
    Das ist der sogenannte Verbose Modus, der - so weit ich weiß- vor dem Ausliefern kurzzeitig eingestellt wird, damit die Kontroleure sehen können, ob alles flutscht.
    Da hat wohl jemand vergessen, den zu deaktivieren!

    Dass er beim Ruhezustand crasht, ist wirklich blöd.
    Du kannst eines Versuchen. Wenn das nichts hilft, Zurückbringen/schicken, Beschweren, Support anrufen, Austauschen usw. und auf ein kleines Geschenk für deinen Ärger hoffen (iWorks? :))

    Öffne das Programm Terminal.
    Kopiere folgende Zeile hier und füge sie ein. Drücke danach die Return Taste.
    Wenn dein Kennwort verlangt wird, eintippen (Nicht wundern, da sieht man nichts, auch keine "Sternchen"). Return drücken
    Mache einen Neustart und melde dich wieder hier:

    Code:
     sudo nvram boot-args=""
    Gruss
     
    ImperatoR gefällt das.
  5. Vielen Dank für die Antwort.
    Ist das problemlos oder kann ich dabei was kaputt machen?
    Nachdem das im Terminal durchgelaufen ist, werde ich zum Neustart aufgefordert oder bootet er von alleine?
     
  6. Seehas

    Seehas Auralia

    Dabei seit:
    21.10.07
    Beiträge:
    196
    Hallo!
    Ich habe genau die gleichen Symptome (booten mit Terminalanzeige) bei meinem gestern gelieferten iMac (24").
    Bei mir friert der Rechner aber auch bei anderen Gelegenheiten ein. Ich muss das heute noch mal genauer beobachten, aber es scheint, als wenn es sich nicht um das "normale" Freezing-Problem handelt.

    Seehas
     
  7. space

    space Neuer Berner Rosenapfel

    Dabei seit:
    02.12.05
    Beiträge:
    1.950
    Nein, wenn Du den Code hier abkopierst und Dann im Terminal einfügst, kannst Du nichts kaputt machen.

    Du wirst nicht zum Neustart aufgefordert und er bootet auch nicht von alleine.
    Das solltest Du selber erledigen.
    Geht natürlich aber auch mit dem Terminal.
    Doch für den ersten Kontakt mit diesem Programm sollte der eine Befehl erst mal reichen
    :)

    Gruss
     
  8. Ok, aber der Zeitpunkt wann ich den Neustart durchführen muss wird schon klar ersichtlich oder? Sorry, dass ich so doof frage aber ich hab mit dem Terminal wirklich noch nicht gearbeitet.
     
  9. space

    space Neuer Berner Rosenapfel

    Dabei seit:
    02.12.05
    Beiträge:
    1.950
    Kein Problem!

    Wenn Du nach dem Passwort eingeben Return gedrückt hast, ist die Sache quasi schon erledigt.
    Dann kannst Du Neustarten.

    Gruss
     
  10. Seehas

    Seehas Auralia

    Dabei seit:
    21.10.07
    Beiträge:
    196
    Hallo space!

    Danke für den Hinweis. Hat alles bei mir funktioniert.
    Jetzt siehts zumindest wieder aus wie im 21. Jh.
    An den gelegentlichen Hängern wird es wohl nichts ändern, aber man weiss ja nie.

    Gruß
    Seehas
     
  11. Hab die Zeile kopiert, aber er fährt immer noch so hoch....
    in meinem Terminal steht wenn ich es öffne auch Martin$.... dahinter habe ich die Zeile kopiert, dann kommt die Passwortabfrage etc. Funktioniert aber nicht. Mache ich was falsch?
     
  12. space

    space Neuer Berner Rosenapfel

    Dabei seit:
    02.12.05
    Beiträge:
    1.950
    Hmm, das kann ich dir von hier aus leider nicht sagen.

    Ich denke, ein PRAM/NVRAM-Reset sollte genau so helfen und den Startvorgang auf "normal" setzen. Probiere das mal und lies dir hierzu folgende Anleitung durch: Klick mich!

    Gruss
     
  13. Seehas

    Seehas Auralia

    Dabei seit:
    21.10.07
    Beiträge:
    196
    hmm, also space, ich muss dir gleich doppelt danken
    seit der iMac normal bootet, habe ich auch überhaupt keine Stabilitätsprobleme mehr.
    Ziemlich unlogisch, und so ganz trau ich dem Frieden auch noch nicht, aber so weit so gut.
    :-D

    Gruß
    Seehas
     
  14. Ich muss mich ebenfalls bedanken, jetzt klappt alles bestens!!! Vielen Dank!
     
  15. Seehas

    Seehas Auralia

    Dabei seit:
    21.10.07
    Beiträge:
    196
    Noch mal als Nachtrag:
    Wer partout nichts in sein Terminal eingeben, kann das ganze auch über die Systempflegesoftware "Onyx" erledigen.
    Parameter --> Login --> Systemstart --> Verbose

    Seehas
     

Diese Seite empfehlen