1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

neuer iMac beim Start wie Windows 98

Dieses Thema im Forum "Desktop-Macs" wurde erstellt von omkmm, 13.03.09.

  1. omkmm

    omkmm Tydemans Early Worcester

    Dabei seit:
    02.02.08
    Beiträge:
    396
    Liebe Apfeltalker

    Ich habe seit gestern einen nigelnagel neuen iMac. Nun mein Problem!
    Jedes mal, wenn ich ihn herunterfahre oder hochfahre, (Villeicht gibt es ein Name für das) kommt ein schwarzer Bildschrim und da wird dann irgendetwas gschrieben in einer weissen Schrift. Es wird irgendwie komentiert, was der iMac macht. Das ganze geht sehr schnell ca. 5-10sec und man kann kaum lesen was steht. Wenn sich die Seite gefüllt hat, startet er dann richtig bzw. schaltet er sich aus. Ich weiss nicht aber irgendwie erinnert mich das an Windows 98, da war das vor langer Zeit auch immer beim Start zu sehen. Ist das beim neuen iMac standard???? Würde ein Foto helfen (zur Beschreibung)?
    Was kann ich tun? Ich habe ihn gerade neu aufgesetzt. Das Problem ist immer noch da.
    Bitte um Hilfe! Bin verzweifelt :-D
     
  2. omkmm

    omkmm Tydemans Early Worcester

    Dabei seit:
    02.02.08
    Beiträge:
    396
    Hier noch ein Bild...
    Man sieht aber nicht das ganze Protokoll
     

    Anhänge:

  3. Retrax

    Retrax Schmalzprinz

    Dabei seit:
    04.01.04
    Beiträge:
    3.576
    Klemmt Deine S-Taste vielleicht? Man kann den Mac im Sicherheitsmodus starten lassen, dann sieht das so aus. Imho wenn man die S-Taste drückt während dem Startvorgang...
     
  4. omkmm

    omkmm Tydemans Early Worcester

    Dabei seit:
    02.02.08
    Beiträge:
    396
    Habe ihn ohne Tastatur neu gestartet aber es passiert immer noch. Zudem passiert es ja auch beim Ausschalten allerdings ist da ein anderes Protokoll zu sehen. Könntest du mir sagen, wie man das ganze nennt, damit ich mal googeln kann oder mich mit dem Support in Vebrindung setzen kann.
    Für weitere Vorschläge bin ich überaus dankbar.
     
  5. Cillit Bang

    Cillit Bang Celler Dickstiel

    Dabei seit:
    21.12.08
    Beiträge:
    810
    Sieht aus, als ob dein iMac im Verbose-Modus startet! Hast du irgendwelche Einstellungen in einem Diagnose-Tool eingestellt?
     
  6. karolherbst

    karolherbst Danziger Kant

    Dabei seit:
    11.05.07
    Beiträge:
    3.878
    mhh ich weiß woran das liegt, muss kurz suchen wo die Datei ist :p

    EDIT: HD/Library/Preference/SystemConfiguration/com.apple.Boot.plist könntest du von dieser Datei mal den Inhalt posten
     
  7. omkmm

    omkmm Tydemans Early Worcester

    Dabei seit:
    02.02.08
    Beiträge:
    396
    <?xml version="1.0" encoding="UTF-8"?>
    <!DOCTYPE plist PUBLIC "-//Apple Computer//DTD PLIST 1.0//EN" "http://www.apple.com/DTDs/PropertyList-1.0.dtd">
    <plist version="1.0">
    <dict>
    <key>Kernel</key>
    <string>mach_kernel</string>
    <key>Kernel Flags</key>
    <string></string>
    </dict>
    </plist>
     
  8. karolherbst

    karolherbst Danziger Kant

    Dabei seit:
    11.05.07
    Beiträge:
    3.878
    mhh also jetzt hab ich doch keine Ahnung mehr. Ich würde mich da mal an Apple wenden, kann sein, dass ein erneutes installieren des Combo-Updates helfen könnte. Einfach mal bei Apple laden und installieren
     
  9. computerschreck

    computerschreck Kleiner Weinapfel

    Dabei seit:
    09.08.08
    Beiträge:
    1.142
    Wenn der Verbose-Modus wirklich standardmässig an ist, bekommst Du ihn so wieder aus:

    EInfach im Terminal ('/Applications/Utilities/Terminal.app') folgendes eingeben:
    Code:
    sudo nvram boot-args=
    
    (hinter dem = kommt nichts mehr)

    Wenn Du ihn wieder anmachen möchtest, tippe folgendes:
    Code:
    sudo nvram boot-args="-v"
    
    ;)
     
  10. omkmm

    omkmm Tydemans Early Worcester

    Dabei seit:
    02.02.08
    Beiträge:
    396
    und wo sollte ich das eingeben bzw. ändern?
    Ist es denn beim Ausschalten auch gleich weg?
     
  11. Curacao

    Curacao Königsapfel

    Dabei seit:
    20.03.08
    Beiträge:
    1.200
    im Terminal
     
  12. marse

    marse Zuccalmaglios Renette

    Dabei seit:
    18.04.08
    Beiträge:
    262
    Im Terminal Programm -> Dienstprogramme -> Terminal
     
  13. omkmm

    omkmm Tydemans Early Worcester

    Dabei seit:
    02.02.08
    Beiträge:
    396
    Funktioniert leider auch nicht...
    Was kann das nur sein?
     
  14. Markovic

    Markovic Kaiser Wilhelm

    Dabei seit:
    25.09.07
    Beiträge:
    177
    Wenn du ihm in einem Store gekauft hast gleich umtauschen. Ist ja unmöglich, dass ein nigelnagelneues Produkt so ausgeliefert wird. Schlechtleistung!!!
     
  15. computerschreck

    computerschreck Kleiner Weinapfel

    Dabei seit:
    09.08.08
    Beiträge:
    1.142
    Im Terminal kannst Du es eingeben. Das findest Du in Programme -> Dienstprogramme.

    (Nachfrage: Starten tut der iMac aber ganz normal oder? also Du kannst ihn ganz normal benutzen? Wenn nicht wärs etwas doofer... :-D)

    Und nein, die Änderungen werden erst beim nächsten Start übernommen, das heisst ausschalten wird er sich noch mit dem Text.
     
  16. omkmm

    omkmm Tydemans Early Worcester

    Dabei seit:
    02.02.08
    Beiträge:
    396
    Es hat nicht funktioniert, wie bereits gesagt. Sehr wahrscheinlich werde ich ihn umtauschen müssen oder wie? Ich werde auf jeden Fall noch den Support kontaktieren.
     
  17. omkmm

    omkmm Tydemans Early Worcester

    Dabei seit:
    02.02.08
    Beiträge:
    396
    Hab mal angerufen bei Apple.
    Mithilfe von Ihnen konnte ich das Problem auf diese Weise beheben:
    iMac ausschalten
    Alles ausziehen (inkl. Stromkabel)
    15sec warten
    Einstecken
    Starten mit folgenden Tasten gedrückt:
    cmd + alt + P + R (dadurch wird der PRAM Parameterspeicher gelöscht)
    Gedrückt halten bis der Starton des iMac's zum 3. mal ertönt.
    Danach loslassen und starten lassen.
     
  18. Die Banane

    Die Banane Linsenhofener Sämling

    Dabei seit:
    11.06.06
    Beiträge:
    2.537
    na wenn das hilft, mach ich das das nächste mal auch so :)
     
  19. mGusto

    mGusto Kaiser Wilhelm

    Dabei seit:
    08.02.09
    Beiträge:
    178
    :-D:-D:-Dder war gut
     
  20. Schaf

    Schaf Königsapfel

    Dabei seit:
    30.10.05
    Beiträge:
    1.203
    In manchen Situationen hilft das ungemein, nicht nur wenn der iMac Probleme macht. ;)
     

Diese Seite empfehlen