1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  2. Unsere jährliche Weihnachts-Banner-Aktion hat begonnen! Wir freuen uns auf viele, viele kreative Vorschläge.
    Mehr dazu könnt Ihr hier nachlesen: Weihnachtsbanner 2016

    Information ausblenden

Neuer I-Netanbieter und Airport Einstellungen

Dieses Thema im Forum "WLAN, Airport & TimeCapsule" wurde erstellt von Karin2222, 24.02.09.

  1. Karin2222

    Karin2222 Idared

    Dabei seit:
    08.01.09
    Beiträge:
    26
    Ich habe leider schon wieder ein neues Problem:

    nachdem der Anbieterwechsel zu T-Online heute endlich über die Bühne ging und der große iMac gut per Ethernetkabel ins Netz gehen kann, habe ich Probleme mit dem Macbook und dem Airport ins Netz zu kommen.

    Der Airport findet den PPoE-Host nicht: was muss ich da ändern? ( Beim großen Mac habe ich die Zugangsdaten im Ethernet geändert und eine neue Netzwerkumgebung angelegt. Dabei hat mir ein Techniker von T-Online telefonisch geholfen. Der große Mac hängt nur am Ethernet, da nicht Airport-tauglich. )

    Der Airport hängt per Router mit am DSL-Modem Teledat 330 Lan. Ich dachte, der Airport würde sich selbst den neuen Zugang "suchen". Was muss ich am Macbook machen?
     
  2. Ollos

    Ollos Roter Delicious

    Dabei seit:
    02.04.07
    Beiträge:
    91
    Die Aussage "Der große Mac hängt nur am Ethernet" hilft nicht viel weiter. Das heißt soviel wie "am iMac ist ein Netzwerkkabel angeschlossen, keine Ahnung wohin es führt".

    Kurz, ich verstehe deine Konfiguration nicht. Der Airport hängt am Router und der wiederum am Modem, soviel ist mir klar. Wie kommt der iMac nun hinzu? Am normalen Modems kann nur ein Gerät hängen ;) hängt er am Router? Wie ist der Airport eingestellt? Stellt der Router die Verbindung zum Internet her oder der Airport?
     
  3. Karin2222

    Karin2222 Idared

    Dabei seit:
    08.01.09
    Beiträge:
    26
    Der Netgear Switch dient dazu, dass ich mehrere Ethernet-Anschlüsse habe. Der große iMac ist über den Netgear Switch mit dem DSL-Modem verbunden. Der Airport ist auch über den Netgear Switch mit dem DSL-Modem verbunden. Gleichzeitig kann ich mit iMac und Macbook nicht ins I-Net gehen. Das konnte ich noch nie.

    Ich nehme an, dass der Airport die Verbindung zum I-Net herstellt. Den Airport kann man ja konfigurieren. Dieses Netgear-Switch kann man ja nicht konfigurieren. Das ist lediglich dazu da, dass man ein paar Ethernet-Anschlüsse hat, um alles anzustöpseln.

    EDIT: Ich möchte noch ergänzen, dass als Netzwerkumgebung der 1.Tag angezeigt wird, an dem ich mit dem Macbook damals ins Internet ging. Das war damals noch per Ethernetkabel, da ich da noch keinen Airport hatte.
     
  4. Karin2222

    Karin2222 Idared

    Dabei seit:
    08.01.09
    Beiträge:
    26
    Kann mir keiner einen Rat geben? :(

    Dann ist es wohl das Beste, ich mache einen "jungfräulichen" Reset mit dem Airport.

    Kann ich das Airport-Dienstprogramm auch irgendwie zurücksetzen?
     
  5. Karin2222

    Karin2222 Idared

    Dabei seit:
    08.01.09
    Beiträge:
    26
    Ich habe den Airport Express resettet (10 Sek. lang mit Büroklammer, bis er 4 x grün geblinkt hat).

    Dann habe ich begonnen, ihn neu zu konfigurieren. Als ich die WPA-Verschlüsselung eingab, ging es plötzlich nicht weiter. Ich habe dauernd "Fortfahren" gedrückt, aber es ging nicht weiter. Der Airport blinkte dauernd gelb.
    Dann habe ich nochmal von neuem begonnen mit dem Konfigurieren, blieb aber da wieder hängen.
    Der Airport blinkte entweder gelb oder leuchtete durchgehend gelb.

    An was könnte das liegen?
     
  6. Karin2222

    Karin2222 Idared

    Dabei seit:
    08.01.09
    Beiträge:
    26
    Kann mir niemand helfen? :-c
     
  7. Karin2222

    Karin2222 Idared

    Dabei seit:
    08.01.09
    Beiträge:
    26
    Mein Problem hat sich gelöst.


    Ich habe falsch konfiguriert. Ich habe jetzt über "Manuelle Konfiguration" konfiguriert und außerdem von "Ethernet" auf "PPPoE" umgestellt.

    Jetzt ist nicht nur das MacBook online, sondern auch die Wii und PS 3. :-D
     

Diese Seite empfehlen