1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  2. Unsere jährliche Weihnachts-Banner-Aktion hat begonnen! Wir freuen uns auf viele, viele kreative Vorschläge.
    Mehr dazu könnt Ihr hier nachlesen: Weihnachtsbanner 2016

    Information ausblenden

Neuer Alu iMac kaputt? - bitte um Hilfe

Dieses Thema im Forum "Desktop-Macs" wurde erstellt von Floda, 14.04.09.

  1. Floda

    Floda Jonathan

    Dabei seit:
    17.05.08
    Beiträge:
    83
    Hallo liebe Community,

    ich habe bis gerade eben problemlos an meinem 3,06 GHz Alu iMac gearbeitet. Dann wollte ich einen Restart durchführen um Windows zu booten und nun ertönt der Gong, dann einmal 2 Pieptöne und dann in regelmäßigen Abständen immer drei hintereinander. Der Bildschirm bleibt grau, ich kann nichts tun.

    Ich bin mittelmäßig geschockt, da ich auf das Ding arbeitstechnisch angewiesen bin.

    hat irgendjemand eine Idee?

    :(
     
  2. zitzmannm

    zitzmannm Reinette de Champagne

    Dabei seit:
    12.07.08
    Beiträge:
    413
    Vielleicht Festplatte kaputt....
     
  3. Bergwerk

    Bergwerk Allington Pepping

    Dabei seit:
    01.06.08
    Beiträge:
    193
    Hallo,

    für mich hört sich das nach dem RAM/Arbeitsspeicher an. Vieleicht haben sie sich gelockert. Einfach mal ein wenig nachrücken.
     
  4. Floda

    Floda Jonathan

    Dabei seit:
    17.05.08
    Beiträge:
    83
    Mh..

    bevor ich da nun anfange zu schrauben rufe ich wohl doch den Service an. Hoffe nur, dass es nicht die Festplatte ist, wie das halt immer so ist, hab ich natürlich die letzte Fotostrecke noch nicht im Backup. Wenn die weg ist gute Nacht... :(
     
  5. Patrick Rollbis

    Patrick Rollbis Moderator Betriebssysteme
    AT Moderation

    Dabei seit:
    22.10.06
    Beiträge:
    5.513
    Scheint ein RAM Defekt zu sein.

    Kippe das Display nach hinten so weit es geht, nehme einen Schrauben dreher und schaue unter das Display. Da müsste viele Löcher sein (Lautsprecher) und in der Mitte 1 kleine Schraube, die du lösen kannst. Aufmachen, RAM rausnehmen und wieder reinsetzten, zuschrauben und neustarten.
     
  6. Floda

    Floda Jonathan

    Dabei seit:
    17.05.08
    Beiträge:
    83
    Also locker ist da nichts. Habe soeben aufgeschraubt und die beiden Riegel noch mal reingedrückt, alles bomben fest...

    dann muss es wohl kaputt sein. Komisch, RAM-Crash bei/durch Neustart? ich könnt mich so herrlich aufregen über sowas. Solange ich an meine Daten komme nachher ist es alles nicht ganz so wild...
     
  7. Patrick Rollbis

    Patrick Rollbis Moderator Betriebssysteme
    AT Moderation

    Dabei seit:
    22.10.06
    Beiträge:
    5.513
    Versuche mal nur einen Riegel zu nutzen. Also erst einen raus und starten und dann den anderen probieren.
    Eventuell ist nämlich nur 1 Riegel von 2 kaputt.
     
  8. Floda

    Floda Jonathan

    Dabei seit:
    17.05.08
    Beiträge:
    83
    Habe soeben im Wechsel jeweils einen Riegel ausgebaut und siehe da - einer meiner 2 GB Riegel ist hin. Jetzt erstmal die heiklen Daten sichern und dann mal den zuständigen Service-Point anrufen und sehen wie das mit der Garantie weiterläuft. Das Gerät würde ich ungern hergeben...

    Ich danke Euch vielmals für die schnelle und kompetente Hilfe - you made my day.

    das Forum begeistert mich immer wieder :D
     
  9. Patrick Rollbis

    Patrick Rollbis Moderator Betriebssysteme
    AT Moderation

    Dabei seit:
    22.10.06
    Beiträge:
    5.513
    Musst du nicht.
    Wenn ein RAM Riegel defekt ist sind deine Daten sicher ;)
    Dein iMac muss auch nicht ausgetauscht werden. Du musst nur den kaputten abgeben und wirst einen neuen bekommen.
     
  10. Floda

    Floda Jonathan

    Dabei seit:
    17.05.08
    Beiträge:
    83
    Die Daten sind erst sicher wenn sie mindestens einmal doppelt existieren ;) Hatte echt ne miese Nacht, das sind mehrere tausend Euro hier in Aufträgen.

    RAM Riegel einfach selber austauschen wär mir auch am liebsten, ich hoffe das macht Gravis ohne, dass ich den ganzen iMac anschleppen muss :)
     
  11. Patrick Rollbis

    Patrick Rollbis Moderator Betriebssysteme
    AT Moderation

    Dabei seit:
    22.10.06
    Beiträge:
    5.513
    Müssten sie machen.
    Ansonsten einfach neue, günstige RAM Riegel kaufen und dann am besten gleich 4GB.
     
  12. Floda

    Floda Jonathan

    Dabei seit:
    17.05.08
    Beiträge:
    83
    in nen Alu iMac 4 GB Riegel?

    ist das Model 8,1 mit INtel Core Duo
     
  13. Patrick Rollbis

    Patrick Rollbis Moderator Betriebssysteme
    AT Moderation

    Dabei seit:
    22.10.06
    Beiträge:
    5.513
    2 x 2GB dürften ohne Probleme gehen.
    Mein Alu iMac macht bis 4GB RAM mit.
     
  14. Floda

    Floda Jonathan

    Dabei seit:
    17.05.08
    Beiträge:
    83
    achso ja, klar. Ich hatte ihn bereits mit 2x 2GB bestellt, hab also insgesamt 4GB verbaut ;)
     
  15. jarod

    jarod Spartan

    Dabei seit:
    08.08.07
    Beiträge:
    1.593
    Sowas kann schon mal passieren, ist übel. kommt aber mal vor.
    Glück gehabt, immer schön Backups machen nach jedem Klick ;).
     
  16. Floda

    Floda Jonathan

    Dabei seit:
    17.05.08
    Beiträge:
    83
    Ich sag mal gelinde gesagt ist es die Hölle. Am peinlichsten wäre dann die Aussprache vor dem Kunden geworden, ich mag gar nicht dran denken... an das Geld sowieso nicht ohgott...

    Jetzt erstmal hier wieder Ordnung ins Büro bringen, bei nem Kaffee erholen und dann ab zu Gravis neuen Speicher besorgen.

    man war das ne Nacht :D
     
  17. Flinx

    Flinx Adams Apfel

    Dabei seit:
    22.04.08
    Beiträge:
    525
    Ich hatte das vor 6 Wochen auch gehabt beim Macbook Pro von meiner Frau. Das laute "Hupen" ist schon ziemlich dramatisch; meiner Frau saß der Schreck noch Stunden später in den Knochen.

    Für mich ist völlig unverständlich, dass das EFI nicht eine normale Textmeldung auf dem Bildschirm platziert, z.B. "RAM Module failure" oder so, dann wäre jedem sofort klar, was Phase ist. Ich musste damals auch erst umständlich in Foren nach der Ursache suchen.

    Bei unserem MBP war nur ein 2GB-Riegel verbaut. Zum Glück hatte ich noch einen 1GB-DDR2-Riegel rumfliegen, so dass meine Frau gleich weiterarbeiten konnte. Nach knapp 9 Monaten Betrieb war das aber schon ärgerlich.

    Flinx
     

Diese Seite empfehlen