[MacBook Pro] Neue SSD im MBP macht Probleme

Dieses Thema im Forum "Mobil-Macs" wurde erstellt von Sechssaiter, 24.01.18.

  1. Sechssaiter

    Sechssaiter Golden Delicious

    Dabei seit:
    24.01.18
    Beiträge:
    6
    Hallo liebe Apfel-Gemeinde. Ich würde mich total freuen, wenn mir jemand bei meinem Problem weiterhelfen kann. Ich bin mit meinem Latein am Ende.

    Also: In meinem Macbook Pro (Late 2011) ist die SSD-Platte abgeraucht. Glück im Unglück: Ich hatte gerade ein Time Machine Backup gemacht. Ich bestellte mir den Nachfolger meiner alten SSD (Samsung EVO 850) und baute sie ein.

    Ich startete den Rechner mit cmd+R und die Internet-Recovery begann zu laufen. Danach wird mir das Festplattendienstprogramm angezeigt. Alles gut soweit. Ich schließe die externe Festplatte an, auf der sich das Backup befindet, wähle sie als Quelle aus und wähle die neue SSD als Ziellaufwerk.
    Die Wiederherstellung beginnt.

    Nun das Problem (welches ich so nicht im Inet finden konnte):

    Die Wiederherstellung bleibt bei 0,0%, während die verbleibende Zeit immer weiter wächst (sie startet bei 14 Stunden und ist nach 2 Stunden bei ca. 4500 Stunden angelangt). Ich kann hier auch nicht mehr abbrechen. Das einzige, was irgendwie funktioniert ist ein forced Shutdown.

    Jetzt könnte ich mir vorstellen, dass es an einem fehlerhaften Backup von Time Machine oder an der externen Festplatte liegt. Doch wenn ich versuche Mac OS X aus dem Internet neu aufzusetzen (also ohne Time Machine Backup, sondern wirklich nur das Betriebssystem), passiert etwas ähnliches: In den ersten Minuten läuft es noch, bis er an einem bestuimmten Punkt hängen bleibt und die verbleibende Zeit bei z.B. 4h 21min stehen bleibt.
    Es kann also nicht an der externen Festplatte oder am Backup liegen.

    Laut Laufwerkanalyse ist mit der neuen SSD und ihrer Partitionierung alles iO. Ich habe sie auch neu formatiert, was aber nicht geholfen hat.

    Gravis möchte mir nicht weiterhelfen, weil das Gerät von 2011 ist und als Vintage-Gerät nicht mehr supportet wird. Unfassbnar eigentlich. Auch bei anderen Anlaufstellen in meiner Stadt hatte ich kein Glück. Würde mich total über Hilfe freuen!

    Vielen Dank und schönen Gruß!
     
  2. double_d

    double_d Moderator Apple-Services + Software
    AT Moderation

    Dabei seit:
    08.03.12
    Beiträge:
    5.584
    Ich tippe auf das Festplattenkabel im Book.
    Möglicherweise ist Deine alte SSD auch gar nicht defekt.

    Wenn ich hier bei Festplattenproblemen an einem MacBook älteren Baujahrs in Verbindung mit einem vorherigen Austausch der HDD eins gelernt habe....bezieh immer das Kabel mit in die Überlegung der Problemlösung mit ein. ;)
     
    Sechssaiter gefällt das.
  3. Sechssaiter

    Sechssaiter Golden Delicious

    Dabei seit:
    24.01.18
    Beiträge:
    6
    Vielen Dank für die Antwort!
    Das hatte ich auch schon gedacht. Andererseits halte ich das für unwahrscheinlich, weil alte und neue SSD völlig unterschiedliche Probleme machen. Ich hätte erwartet, dass wenn das Problem am Kabel liegt, beide SSDs die selben Probleme machen.
    Ich bin allerdings auch Tec-Noob.
    Die alte SSD wurde erst unerträglich langsam und funzte dann gar nicht mehr. Also da komme ich nicht mal mehr in das Festplatten-Dienstprogramm. Da bleibt einfach nur ein durchgestrichener Kreis auf dem Bildschirm (wie beim Halteverbot) oder ein Ordnersymbol mit einem fragezeichen darin.
     
  4. saw

    saw Tiefenblüte

    Dabei seit:
    31.08.07
    Beiträge:
    6.432
    Hört sich doch genau nach dem Kabel an oO
     
  5. Sechssaiter

    Sechssaiter Golden Delicious

    Dabei seit:
    24.01.18
    Beiträge:
    6
    Ok, ich werde mir nun nochmal das System auf einem Stick besorgen und versuchen es von dort aus zu installieren. Wenn das nicht hinhaut ist das Kabel dran. Danke!
     
    saw gefällt das.
  6. iMactouch

    iMactouch Galloway Pepping

    Dabei seit:
    24.05.12
    Beiträge:
    1.355
    Um das auch hier noch einmal zu erwähnen: Es ist wahrscheinlich ganz sinnvoll unter das SATA Kabel auf das Aluminium vom Macbook Gehäuse einen Tesafilmstreifen zu kleben, damit das Kabel nicht wieder aufscheuert. Laut diesem Video (englisch): ist das nämlich genau das Problem.
    Das Aluminium ist an der Stelle ja ausgefräst und ist dadurch nicht ganz eben, sondern hat kleine Grate, die am Kabel scheuern.
     
  7. Sechssaiter

    Sechssaiter Golden Delicious

    Dabei seit:
    24.01.18
    Beiträge:
    6
    Danke für den Tipp. Das Kabel ist allerdings äußerlich von allen Seiten völlig intakt. Wenn es das Kabel ist, dann ist es ein innerer Kabelbruch. Ich geb hier Meldung, wenn ich mehr weiß.
     
  8. iMactouch

    iMactouch Galloway Pepping

    Dabei seit:
    24.05.12
    Beiträge:
    1.355
    Soweit ich das im Video verstanden habe, ist das kaum sichtbar wenn das Kabel defekt ist. Was genau den Fehler verursacht weiß ich auch nicht.
     
  9. Sechssaiter

    Sechssaiter Golden Delicious

    Dabei seit:
    24.01.18
    Beiträge:
    6
    Falls es noch jemanden interessiert, kurzer Zwischenbericht:
    Habe mir einen bootbaren Stick besorgt. Noch immer kann ich weder Betriebssystem, noch Backup installieren. Aus dem Grund habe ich nun ein neues Festplattenkabel bestellt. Wenn es das nicht ist, würde ich nochmal versuchen die Samsung SSD umzutauschen, aber dann wäre ich mit meinem Latein auch am Ende.
     
  10. Sechssaiter

    Sechssaiter Golden Delicious

    Dabei seit:
    24.01.18
    Beiträge:
    6
    Tja, was soll ich sagen? Es war tatsächlich das Festplattenkabel. Vielen dank nochmal! Merkwürdigerweise ist meine alte SSD trotzdem hinüber.
     
    doc_holleday gefällt das.