1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Netzwerkverbindung mit MBP unglaublich langsam

Dieses Thema im Forum "WLAN, Airport & TimeCapsule" wurde erstellt von Nero_71, 07.12.09.

  1. Nero_71

    Nero_71 Salvatico di Campascio

    Dabei seit:
    01.06.07
    Beiträge:
    427
    So, nachdem dieses Wochenende unaushaltbar geworden ist, frage ich mal wieder. Mein Problem ist dies:

    Vorgeschichte:
    Ich habe ein MBP etwa 3 Jahre alt mit Airport-Karte etc, alles in Ordnung. Ich wohne unter der Woche in meiner WG, wo am Modem ein Airport Express hängt. In diesem Fall funktioniert das Internet gewohnt schnell, ich erreiche die besagte Geschwindigkeit von 1.2 Mbit/s.
    Wenn ich am Wochenende nach Hause gehe (andere Stadt, anderer Anbieter, anderes Netz), und ich mich in unser Hausnetz einlogge, geht die Verbindung flöte.

    Problem:
    Wenn ich mich zuhause (ab jetzt ist zuhause das problemlastige Netzwerk gemeint) einlogge, funktioniert es bestens. Es sieht das Netz, es verbindet sich damit, wählt das Passwort aus und hat vollen Empfang. Daher anscheinend kein Problem. Wenn ich dann versuche ins Internet zu gehen, hat es eine Geschwindigkeit welche so klein ist, dass ich sie nicht mal mit den Mess-Tools im Internet messen konnte. Es scheint, dass es die ganze zeit unterbricht, wobei wenn es mal läuft, die Geschwindigkeit zwicshen 0.6 und 0.7 kbit/s liegt. Und das kann nicht sein, da wäre sogar ein Telefonanschluss schneller. Das Seltsame ist, dass es bei allen anderen Macs funktioniert im Haus. D.h. wenn ich am iMac gehe (über Airport verbunden) funktioniert es einwandfrei.
    Ausserdem passiert das gleiche mit meinem iPhone. In der WG funktioniert alles bestens. Zuhause kann es über WiFi nicht mal die Twitter-Updates laden.

    Obwohl das dumm tönt, glaube ich, dass der Mac sich irgendwie nicht richtig einwählen kann, bzw. er die Netzwerke durcheinanderbringt. Ich habe auch mit der Netzwerkdiagnose gearbeitet, Airport resettet etc, alles gemacht hat alles nichts genützt...

    Danke für eure Hilfe
    Nero
     
  2. salome

    salome Golden Noble

    Dabei seit:
    20.08.06
    Beiträge:
    23.757
    Hast du denn zwei unterschiedliche Umgebungen konfiguriert? Wenn du zu Hause bist musst du über das Apfelmenü die richtige "Umgebung" einstellen.
    Unter Systemeinstellungen/Netzwerk hast du "Alle Netzwerke merken" angehakt?
    Vergleiche doch die Einstellungen der anderen Macs mit deinen.
    Entschuldige, wenn ich da Eulen nach Zürich trage, aber sonst fällt mir nichts ein.
    salome
    P.S: Der Thread ist wenigstens wieder hoch gerutscht :)
     
  3. Nero_71

    Nero_71 Salvatico di Campascio

    Dabei seit:
    01.06.07
    Beiträge:
    427
    Hallo salome,

    hmm wie meinst du das denn mit den verschiedenen Umgebungen? Ich habe nämlich keine Umgebung, habe es einfach nur auf automatisch gesetzt gehabt. Die Einstellungen mit den anderen macs sind gleich, auch die sind auf Automatisch gesetzt. Auch Alle Netzwerke merken ist angehakt.

    Danke :)
     
  4. salome

    salome Golden Noble

    Dabei seit:
    20.08.06
    Beiträge:
    23.757
    Ja, ich habe auch auf automatisch gesetzt – aber ich verbinde mich auch immer am selben Ort mit dem selben Netzwerk.
    Wenn du aber an mehreren Orten mit unterschiedlichen Netzwerken verbindest solltest du dir unterschiedliche "Umgebungen" einstellen, dann geht es nämlich schneller, als wenn der Mac erst suchen muss.
    Das machst du unter Systemeinstellungen /Netzwerk indem du das Popup Automatisch aufklappst und eine "neue Umgebung" einrichtest. Dann kannst du die immer, wenn du zu Haue bist, über das Apfelmenü markieren.
    Ob das was nützt, weiß ich nicht, aber es könnte den Zugang beschleunigen.
    salome
     
  5. Nero_71

    Nero_71 Salvatico di Campascio

    Dabei seit:
    01.06.07
    Beiträge:
    427
    So, entschuldige für die lange Absenz von diesem Thread. Ich habe nun, nachdem ich wieder zu Hause bin, deine Tipps versucht, aber leider funktionierten alle nicht. Ich habe sogar den Ordner unter /Library/Preferences/SystemConfiguration gelöscht, das Netzwerk neu gestartet alles getan, aber immer noch funktioniert es nicht.

    Was ich jedoch sehen konnte, ist, dass es in meinem Zimmer (etwa 10 Meter und ein Stock tiefer) nicht funktioniert, während es 2 Meter von der Airport Extreme perfekt funktioniert. Das Problem ist, dass in meinem Zimmer der Empfang vom MBP auf voll angezeigt wird. Könnte es sein, dass es mit dem Airport Express ein Stock tiefer irgendein Konflikt hat?
    Danke
     
  6. salome

    salome Golden Noble

    Dabei seit:
    20.08.06
    Beiträge:
    23.757
    Noch mal von vorn bitte:
    Du willst mit einem MBP (welches System) über W-Lan ins Internet. Das AirPort Icon in der Menüleiste zeigt volle Kraft an und es geht nix?
    Wo steht die Airport Express Station? Wie ist sie mit dem Modem verbunden?
    Wo steht das MBP?
    Oder habe ich dich ganz falsch verstanden jetzt (dass alles in der WG funktioniert weiß ich).
    salome
     
  7. Samsas Traum

    Samsas Traum Pommerscher Krummstiel

    Dabei seit:
    24.04.08
    Beiträge:
    3.030
    Und was fürn Modus hat das WLAN ?
     
  8. Nero_71

    Nero_71 Salvatico di Campascio

    Dabei seit:
    01.06.07
    Beiträge:
    427
    Oke, zweiter Verscuh :)

    Mein Zimmer ist im ersten Stock des Hauses, ganz rechts. Die Airport Extreme ist ein Stock höher, die Express ein Sotck tiefer. In meinem Zimmer, hat mein MBP vollen Empfang (also das Icon in der Leiste sagt es habe das), jedoch kommen keine Daten durch. Wenn ich ein Stock hinaufgehe, zur Airport Extreme, hat es immer noch vollen Empfang, aber die Daten kommen jetzt hindurch.

    EDIT: Modus? wie meinst du das? Es ist PW-geschützt mit WPA2. Die Express ist eigentlich nur ein Signal-Repeater.
     
  9. salome

    salome Golden Noble

    Dabei seit:
    20.08.06
    Beiträge:
    23.757
    Du musst die Verbindungen genauer schildern. Wo ist die Extreme angeschlossen?
    Wo die Express? Oder ist eine zur Verstärkung der anderen konfiguriert (wie das heißt weiß ic hjetzt grad nicht). Vielleicht kennt sich Samsas Traum besser aus mit Netzwerken.
    Aber das du genau in der Mitte sitzt ist vielleicht wirklich nicht gut.
    salome
     
  10. Nero_71

    Nero_71 Salvatico di Campascio

    Dabei seit:
    01.06.07
    Beiträge:
    427
    Also die Extreme ist direkt am Thomson Router angeschlossen. Die Express ist hingegen nur ein Repeater und hängt am Strom, ohne irgendwelche Kabel. Das Seltsame ist, dass meine Schwester, welche auf der anderen Seite des Hauses ist (etwa 10-15 Meter) und auf dem gleichen Stock ist, überhaupt keine Probleme hat.
     
  11. salome

    salome Golden Noble

    Dabei seit:
    20.08.06
    Beiträge:
    23.757
    Genau
    , das habe ich gemeint.
    Und wie ist es, wenn du im Zimmer deiner Schwester surfst (zur Probe)?
     
  12. Nero_71

    Nero_71 Salvatico di Campascio

    Dabei seit:
    01.06.07
    Beiträge:
    427
    hmm das könnte ich kurz versuchen: wart testen wir es!

    Möge es am Vorführungseffekt liegen, aber jetzt hat es in allen drei Zimmern gliech gut funktioneirt. immer auch schon Caches geleert etc. bei exakt gleichen konditionen.

    Das Problem ist aber leider eben noch nicht gelöst, denn es tritt ja trotzdem ständig auf (heute war es die ganze Zeit so…)
     
  13. salome

    salome Golden Noble

    Dabei seit:
    20.08.06
    Beiträge:
    23.757
    Abwarten und schlafen gehen!
    [​IMG]
    salome
     
  14. Samsas Traum

    Samsas Traum Pommerscher Krummstiel

    Dabei seit:
    24.04.08
    Beiträge:
    3.030
    Modus meinte ich b/g/n, wenn (wie ich verstanden habe) ihr nur Macs zu Hause habt, ist die Chance ziemlich groß (da Apple früh anfing es zu verbauen) das alle Geräte in eurem Netzwerk den n-Draft Modus erlauben. Dies hätte einige Vorteile, generell ist die Reichweite höher, als auch generell die Geschwindigkeit. Wenn jetzt im Haushalt kein iPhone/iPod Touch ist, kannste auch puren n-Draft Modus im 5GHz Bereich (statt normalen 2,4GHz Bereich) fahren. Das bedeutet nochmal Geschwindigkeits- und Reichweitenerhöhung. Und der vllt für dich entscheidene Vorteil wäre, das dieser Frequenzbereich noch relativ wenig genutzt wird, und von daher auch weniger gestört wird. Im Handelsüblichen 2,4GHz Bereich funken nämlich nicht nur WLAN Netze, sondern auch DECT-Telefone, Bluetooth, Funkmäuse im erhöhten Frequenzbereich, und und und...

    Natürlich sind alle diese möglichen "Vorteile" durch die vertreibene Industrie unverhätnismäßig hochgepusht, allerdings schon im gewissen Grade vorhanden. So habe ich bei mir (Mehrfamilienhaus) 23 WLAN-Netze, setzte ich 5GHz n-Draft ein, steigt meine Performance erheblich. Leider habe ich 2 iPhone, aus diesem Grund wechsel ich den Frequenzbereich nur wenn ich viele Daten schieben will.

    Aber noch ne Frage: Dein Thomson Router läuft mit WLAN ?! Und die Express erweitert das vorhandene Netz ?!
    Selbst wenn deine Express und all deine Macs n-Draft unterstützen (wovon ich ersteinmal ausgehe), musste denn noch sicherstellen obs dein Thomson auch tut.

    Um erstmal deine Macs und die Express zu prüfen erklär ich dir eben wie dus rausfindest:

    Am Mac:
    Programme -> Dienstprogramme -> Systemprofiler -> Netzwerk -> AirPort -> Unterstützte PHY-Modi
    dort sollte stehen: 802.11 a/b/g/n (wichtig ist das "n" am Ende)

    An der Express:
    Programme -> Dienstprogramme -> AirPort Dienstprogramm -> Express auswählen -> Manuell konfigurieren -> Drahtlos -> Sendermodus
    normaler n-Draft wäre: 802.11n (802.11b/g kompatibel)
    besserer Modus wäre: Nur 802.11n (5GHz)

    Diese ganzen Tipps und Erläuterungen bringen aber nur Abhilfe wenn es wirklich an tatsächlicher Empfangsstärke mangelt, auf dem Weg, oder durch die Erweiterung des Netzes Störungen enstehen.

    Edit:
    Mir fällt grad ein: Schlepp doch mal nen anderen Mac in dein Zimmer und teste es ;)
    Am besten ein gleichwertiges Gerät, denn auch das Gehäuse der verschiedenen Rechner verändert die Empfangsstärke.
     

Diese Seite empfehlen