1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Netzwerkommunikation

Dieses Thema im Forum "macOS & OS X" wurde erstellt von tiger_xp, 03.10.05.

  1. tiger_xp

    tiger_xp Gast

    Hi @ all!

    ich habe ein netzwerkproblem!
    ich verwende eine windows xp sp 2 pc und ein ibook g4 mit tiger os x, die hängen beide an einem switch, der wiederum mit einem adsl router (so nennt mein provider das XDSL modem, das auch ein DHCP server ist).
    Der windows pc bekommt eine ganz normale 192.168.... ip zugewiesen, wie es in einem kleinen netzwerk sein sollte.
    das ibook aber bekommt, sobald das modem eine internetverbindung hergestellt hat aber eine 85... ip (nahezu die selbe ip wie das modem) und erkennt als gateway (in den netzwerkeinstellungen) den selben gateway wie mein modem als "router".
    das problem ist, dass sobald eine internetverbindung hergestellt ist, kann ich im LAN keine datein mehr verschieben (und auch die druckerfreigabe verwenden etc..).
    meine frage also, was kann verursachen, dass das ibook sich "durchschaltet" ipmäßig und der windowspc nicht.
    ich kann das ibook übrigens auch nicht pingen mit dem windowspc, mit dem ibook den router (192.168....) schon, aber den windows pc nicht.
    wie kann ich das ibook dazu bewegen, eine "normale" 192.168... ip zu bekommen, damit das netzwerk funktioniert?!

    vielen dank für die hilfe!

    ps: sowas wie defragmentieren gibts bei mac nicht, oder?
     
  2. G5_Dual

    G5_Dual Melrose

    Dabei seit:
    31.05.04
    Beiträge:
    2.476
    hast du im Router schon die MAC Adresse zu der passenden IP eingetragen?
    die MAC Adresse ist die Hardware Adresse deines Macs/PCs/ Routers, dieser musst du die dazugehörige IP zuweisen wird bei den meisten Routern mit einem Browser eingestellt

    zum defragmentieren
    das kannst du dir bei einem OS X System sparen, erledigt das Betriebsystem alleine
     
  3. mullzk

    mullzk Linsenhofener Sämling

    Dabei seit:
    04.01.04
    Beiträge:
    2.529
    hmm, das ist ein sehr seltsames verhalten. aus irgendeinem grund bridgt der router anstatt eben zu routen. das dürfte nicht ein DHCP-problem sein, da würde ich vom schiff aus gesehen meinem vorredner widersprechen.

    ohne noch die geringste ahnung zu haben, was das problem ist, würde ich mal folgendes anschauen:
    a) was passiert, wenn der router keine internetverbindung mehr hat. nimmt das ibook dann eine 192.168.er-Adresse oder schaltet er sich auf kein-dhcp-gefunden zurück?
    b) wenn du dem ibook eine statische ip-adresse im 192.168.er-netz gibst, ist dann eine kommunikation mit der windows-kiste und dem router möglich?
    c) was passiert, wenn du das ibook am switchport der windowskiste anhängst und umgekehrt? wer kriegt dann welche adressen? ich gehe zwar nicht davon aus, dass dein router und dein switch etwas von VLANs verstehen, aber man weiss ja nie.. bei dieser gelegenheit vielleicht auch noch: welche marken und welche typen sind diese komponenten?
     
  4. macbiber

    macbiber Gast

    Ich würd auch erst mal versuchen "DHCP mit manueller Adresse" auszuwählen.
    falls das nix bringt - manuell

    Und dann weiter sehen.
     

Diese Seite empfehlen