1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Netzwerkkarte und W-Lan wird nicht erkannt

Dieses Thema im Forum "Sonstige" wurde erstellt von bernd_b, 27.10.06.

  1. bernd_b

    bernd_b Gast

    Hallo liebe Apfeltalker,

    mir ist folgendes Problem passiert.
    Ich habe Mac OS 10.4.1 auf mein i-mac installiert mit einer inBuild Intel Ethernet/W-Lan Karte, aber die Karte wird nicht erkannt bzw die Treiber fehlen. Wie kann ich denn an die fehlenden Treiber kommen, oder liegt der Fehler evt an einer anderen Stelle?
    Wie könnte ich das evt per Handschritte zum LAUFEN bekommen?
    Beschäftige mich schon seit einigen Tagen damit und komme nicht weiter. Im Forum habe ich bisher auch nichts finden können, was mich weiterbringen könnte!

    LG
    Bernd B.
     
  2. MrFX

    MrFX Zehendlieber

    Dabei seit:
    01.09.05
    Beiträge:
    4.129
    Moin!

    Was genau für eine Karte ist das? Konnte aus der Bezeichnung nicht ganz schlau werden...

    MfG
    MrFX
     
  3. bernd_b

    bernd_b Gast

    das weiss ich leider auch nicht... ist eine von intel bzw ist die auf dem board mit integriert... weiß auch nicht wie ich eine genaue Bezeichnung bekommen soll weil sie ja nicht erkannt wird :(
     
  4. bernd_b

    bernd_b Gast

    OK, ich habs herausgefunden:

    Marvell Yukon 88E8055
    PCI - E - Gigabit - Ethernet - Controller
     
  5. gloob

    gloob Wilstedter Apfel

    Dabei seit:
    31.01.05
    Beiträge:
    1.915
    welcher iMac???
    (update auf 10.4.8???) okay wird ohne netz schwierig.
     
  6. MrFX

    MrFX Zehendlieber

    Dabei seit:
    01.09.05
    Beiträge:
    4.129
    Moin!

    Hast du die OSX-Version installiert, die mit dem Rechner ausgeliefert wurde?

    MfG
    MrFX
     
  7. bernd_b

    bernd_b Gast

    jepp das habe ich..... das ist die OS X 10.4.4
     
    #7 bernd_b, 02.11.06
    Zuletzt von einem Moderator bearbeitet: 02.11.06
  8. MrFX

    MrFX Zehendlieber

    Dabei seit:
    01.09.05
    Beiträge:
    4.129
    Moin!

    Hm, irgendwas stimmt hier nicht...

    Die ersten Intel-iMacs benötigen mindestens 10.4.4, und mit diesem wurden sie auch ausgeliefert.

    MfG
    MrFX
     

Diese Seite empfehlen