• Es gibt nach dem Softwareupdate eine Reihe von Änderungen und Neuerungen in unserem Forum. Genaueres dazu findet Ihr in dieser Ankündigung. Hinweise, Kritik, Anregungen, Lob und Tadel bitte hier diskutieren.

Netzwerk zwischen OSX und Windows 7

Twinkle

Bismarckapfel
Mitglied seit
30.03.09
Beiträge
141
Hallo,

bitte verspottet mich nicht gleich - aber ich habe ein Problem für unser heimisches Netzwerk.
Ich bin quasi der Einzige hier, der noch einen PC massiver nutzt, lustiger Weise aber auch eine Art "Archiv".

Ich würde gerne eine einwandfreie Netzwerk-Geschichte zwischen den Rechnern hier herstellen. Einfach nur Ordner freigeben können, Sachen kopieren (und auch, dass ich mal wo Sachen "draufschieben kann", in beide Richtungen). HDDs gehen natürlich schneller, aber sind sehr unbequem.

Alle Rechner sind im gleichen Netzwerk (WLAN einer Fritzbox 7170). Wenn ich die PC-IP am Mac eingebe findet der nichts, wenn ich das gleiche am PC versuche ist es das Gleiche. Ist es irgendwie möglich, eine stabile Netzwerk-Verbindung her zu stellen, oder stellen sich die Hersteller dort quer?

Schöne Grüße
 

Samsas Traum

Pommerscher Krummstiel
Mitglied seit
24.04.08
Beiträge
3.025
Eigentlich musst du an deinem Windows Rechner nur ein Paar Ordner freigeben, und schon wird er gefunden.
Andersherum einfach Systemeinstellungen -> Sharing -> FileSharing aktivieren.
 

nerdbeere

Weigelts Zinszahler (Rotfranch)
Mitglied seit
22.03.10
Beiträge
244
Also beim Mac nimmst du einen Ordner, z.B. /Users/username/Public/ und schiebst da die Sachen rein, an die alle rankönnen.
Dann (oder davor) gehst du in die Systemeinstellungen und unter dem Punkt Sharing (10.5), bzw. Freigaben (10.6) noch ein Häckchen bei "Dateifreigabe" machen, dann sollte der Ordner im Netzwerk als Shared Folder auftauchen.

Unter Windows weiß ich es nicht. Sorry.

(Eine andere Möglichkeit wäre das alles über ssh zu machen, aber da ist ja der Win-Rechner soooo benachteiligt. :p )
 

Twinkle

Bismarckapfel
Mitglied seit
30.03.09
Beiträge
141
Wieso hält man einen nur immer gleich für bescheuert? :-D

Natürlich sind sowohl am Mac als auch am PC Sachen freigegeben. Nur keiner findet niemanden, nicht mal über die IP. Was eigentlich geht, funktioniert nicht.

Windows 7 hat ja nun diesen Heimnetzgruppen-Quatsch, in denen sich OSX usw wohl nicht so gut eingliedern. Wie genau schaffe ich die Verbindung? Wie ich Sachen freigeben kann, weiß ich, nur der Zugriff ist das Problem :(
 

nerdbeere

Weigelts Zinszahler (Rotfranch)
Mitglied seit
22.03.10
Beiträge
244
ok, zur Güte:
ich halt dich nicht für bescheuert, also schalte ich mal den Kindermodus aus :p

Mac:
Geh ins Terminal, schau dir dein Netzwerkinterface hin und poste es hier (ifconfig)

PC:
Geh in die Kommandozeile und poste dein Netzwerkinterface (ipconfig)

Dann mal schaun.

P.S.:
Warum heißt das eigentlich ipconfig? das hab ich nicht ganz verstanden...
 

Twinkle

Bismarckapfel
Mitglied seit
30.03.09
Beiträge
141
Einmal den Mac:

Bild_12.png

Und einmal den PC:

windows_ipconfig.JPG


Das entzieht sich nun wieder meiner Erkenntnis. Ich habe nur einfach keine Ahnung, was ich da "falsch" machen könnte.
 

nerdbeere

Weigelts Zinszahler (Rotfranch)
Mitglied seit
22.03.10
Beiträge
244
als Text wäre schicker -.-

Ping von einem zum anderen geht?

Probier mal, den PC ans LAN zu hängen.
 

Twinkle

Bismarckapfel
Mitglied seit
30.03.09
Beiträge
141
Wenn Terminal und Co. eine gescheite Kopier-Funktion implementieren, gern ;)
PC ans LAN ist nicht möglich, so einfach ist auf der Punkt abgehakt :)

Pingen geht ohne Probleme, wenn ich die IP aber in einen Brwoser o.ä. eingebe, kommt Google oder er sagt "gibts nicht" :(
 

nerdbeere

Weigelts Zinszahler (Rotfranch)
Mitglied seit
22.03.10
Beiträge
244
öhm, ich hab ma google werkeln lassen und der hat das hier ausgespuckt:
Klick me

Sharing heißt bei 10.6 Freigaben, sonst ist es gleich.

Du hast doch bei "Freigabe->Dateifreigabe" das richtige Häckchen bei den Optionen gesetzt?
 
  • Like
Wertungen: Twinkle

royper

Gloster
Mitglied seit
07.07.08
Beiträge
64
Unter Windows 7 musst die Heimnetzgruppe verlassen, um Daten übers Netzwerk sharen zu können. Dieses tolle "Feature" Heimnetzgruppe funktioniert nämlich nur Windows7-intern und alle anderen OS werden kategorisch ausgeschlossen...warum auch immer.
Hat bei mir gereicht.
Evtl. musst du auch etwas mehr tun: Lies dir mal das hier durch
 
  • Like
Wertungen: Twinkle

iStefanG

Weigelts Zinszahler (Rotfranch)
Mitglied seit
03.11.10
Beiträge
247
Grüße,

musste mich selbst damit herumschlagen. Daher mal (ungeachtet einer doppelten Erwähnung) meine Schritte die zum Erfolg führten:

1. WIN 7: Heimnetzgruppe verlassen
2. MAC OSX: Systemeinstellungen > Freigaben > SMB aktivieren
3. WIN 7: Ideal einen User erstellen der KEINE Leerzeichen im Namen hat und diesen den Freigaben zuordnen - mein Standarduser hatte eins und hat so nicht im nächsten Schritt klappen wollen
4. MAC OSX: CMD + K

Dort dann
smb://[RECHNERNAME ODER IP]

eingeben und die Anmeldeinformationen ausfüllen

Dann klappts auch mit dem Nachbarn - ähm den Win7 Freigaben ;)
 
  • Like
Wertungen: Twinkle

Twinkle

Bismarckapfel
Mitglied seit
30.03.09
Beiträge
141
Hallo,

das smb-Gedöns (habe den "Option"-Button nie wahrgenommen) und das Verlassen der Heimnetzgruppe hat es nun getan; nun finden sich beide im Netzwerk direkt.
Mein PC findet zumindest meinen Mac, wollen wir mal sehen ob die anderen morgen auch noch rein kommen. Sollte ja machbar sein!

Vielen Dank euch allen! :)