1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Netzwerk zwischen Mac OS 10.4 und Vista?

Dieses Thema im Forum "Filetransfer" wurde erstellt von Bronko, 28.10.07.

  1. Bronko

    Bronko Gast

    Hi, ich brauche Hilfe. Ich versuche grade mein Macbook und ein Normales Notebook zu verbinden. Die Verbindung soll über WLan stadtfinden, hab eine Fritzbox. Ich habe unter Windows eine Festplatte freigegeben, im Mac sehe ich sie auch aber wenn ich auf verbinden drücke fragt er mich nach einen Passwort. Unter Windows habe ich aber keins vergeben. Was kann ich da machen?
     
  2. faustocoppino

    faustocoppino Querina

    Dabei seit:
    29.09.06
    Beiträge:
    186
    Doch das Administrator-Passwort bei der Installation.
     
  3. Peitzi

    Peitzi Blutapfel

    Dabei seit:
    07.08.07
    Beiträge:
    2.595
    Wenn du das PW nicht mehr weisst,
    dann richte auf dem Windows PC einen neuen Benutzer ein und gib die Platte für diesen Benutzer frei.
    Auf dem Mac verwendest du dann die Benutzerdaten, des eben eingerichteten Benutzers.
     
  4. Hojaih

    Hojaih Gast

    Also ich hab das gleiche Problem: Beide Rechner laufen, dann versuche ich über Finder>Gehe Zu>Mit Server verbinden eine Verbindung mit dem PC herzustellen. Der Benutzername und das Passwort sollten richtig sein, trotzdem erscheint folgende Fehlermeldung: "Sie haben nicht die erforderlichen Zugriffsrechte, um auf diesen Server zuzugreifen."
    Hab ich irgendetwas nicht richtig eingestellt oder ist der Benutzername doch falsch? Ich bin echt am verzweifeln..
     
  5. Raunch

    Raunch Gast

    Habt ihr das Problem mittlerweile lösen können? Bei mir tritt genau der gleiche Fehler auf, egal welche Benutzer ich unter Windows XP (Home) einrichte. :(
     
  6. hackbard

    hackbard Meraner

    Dabei seit:
    24.11.06
    Beiträge:
    227
    genau das gleiche Problem hab ich gerade auch.
    Win XP Home und Leo
    Beide sehen sich XP auf Mac geht aber Mac auf XP geht nicht. Unter Tiger lief alles noch seit update auf Leo zickt das jetzt rum.
    Eigentlich sollte alles passen. Benutzer eingerichtet unter WinXP und versuch mich dann am Mac über die Benutzerdaten einzuloggen aber es geht nicht. Hab schon alles mögliche probiert aber so langsam gehen mir die ideen aus.

    Und langsam nervt es mich auch etwas o_O

    und als Tip für das prob mit Vista:
    probieren als Benutzer mal RECHNERNAME\BENUTZER und pw zum anzumelden
     
  7. dschoefer

    dschoefer Weigelts Zinszahler (Rotfranch)

    Dabei seit:
    22.09.06
    Beiträge:
    246
    ich hab ähnliche Probleme, bekomme auch immer die Meldung "...erforderlichen Zugriffsrechte" wenn ich vom Mac auf den XP-Rechner zugreifen will. Das blöde an dem Dialog ist aber auch, dass man nicht einmal ein Passwort eingeben kann, es erscheint nur das Fenster mit der Meldung.
    Vom PC auf den MAc geht es genauso wenig!

    Ich habe auch schon viel überprüft, IPs, Subnetmask,Ordnerfreigabe, file sharing...

    Auf einen anderen Windowsrechner im gleichen Netz kann ich übrigens zugreifen, keine Ahnung was da anders ist.
     
  8. Kevin Dax

    Kevin Dax Granny Smith

    Dabei seit:
    14.12.08
    Beiträge:
    14
    Hallo!

    Ich habe ein ähnliches Problem. Ich kann von meinem Mac (10.5.6) zwar auf den Vista Ultimate PC zugreifen, aber anders herum funktioniert es nicht. Der PC findet in der Netzwerkumgebung zwar den Mac und beim Zugreifen darauf, wird Name und Passwort abgefragt, aber das scheint falsch zu sein. Ich gehe mal davon aus, dass das mein Benutzername und Passwort auf dem Mac sind (Daten, die mit denen auf dem PC identisch sind), aber das Dialogfenster meldet, dass es falsch sei.

    Weiß jemand, was das Problem sein kann?
    Danke!
    Kevin
     

Diese Seite empfehlen