1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Netzteilleuchte

Dieses Thema im Forum "Mobil-Macs" wurde erstellt von Macswell, 20.03.07.

  1. Macswell

    Macswell Klarapfel

    Dabei seit:
    09.04.04
    Beiträge:
    283
    Tach,

    der Akku ist geladen, jedoch die Netzteilleuchte bleibt orange. Kalibriert wurde der Akku deshalb schon zweimal. Grün leuchtet sie kurz nach dem aufwachen, also ist sie nicht defekt.

    Nach der ersten Kalibrierung hat sich der Akku nach etwa 3/4 Kapazität nur sehr zögerlich weiter aufgeladen. Es ist der Originalakku, der wenig gebraucht wird und von der Rückrufaktion nicht betroffen ist.

    Zeitlich könnte das mit einem der letzten Updates vergangener Woche einhergehen.

    Gruß
     
  2. Moin, ähm um welchen Mac geht es hier? Ansonsten versuch mal einen PMU Reset. Wenn das nix bringt, solltest Du mal beim Support nachfragen. Übrigens hab auch ich mit meiner Batterie im MacBook seit kurzem Probleme, siehe HIER.
     
  3. siehe sein profil
     
  4. MacMighty

    MacMighty Macoun

    Dabei seit:
    26.01.06
    Beiträge:
    123
    Dass der Akku sich mit zunehmendem Ladestand immer langsamer auflädt, ist normal und beabsichtigt. Eine (auch nur geringe) Überladung ist bei Li-Ion-Akkus absolut tödlich, deshalb wird der Ladestrom gegen Ende des Ladevorgangs sehr gering.

    Wie lange bleibt die Leuchte denn orange? Ich hatte das auch schonmal, nach 1-2 Stunden orange bei angeblich 100% Ladestand ist sie dann doch grün geworden. Seitdem funktioniert die Anzeige auch wieder normal.
     
  5. Macswell

    Macswell Klarapfel

    Dabei seit:
    09.04.04
    Beiträge:
    283
    Inzwischen schon seit gut einer Woche.

    Sämtliches hab ich versucht, zuletzt gerade vorher. Nichts bringt was.

    Gruß
     
  6. Hallo

    Hallo Gast

    Was zeigt die LED denn an, wenn Du den Akku raus nimmst. Wenn sie dann auf grün geht, dann ist der Akku defekt. Das heißt dann der Akku zieht ständig Strom, was ganz deutlich auf einen Defekt hindeutet.
     
  7. Macswell

    Macswell Klarapfel

    Dabei seit:
    09.04.04
    Beiträge:
    283
    Nachdem ich dies vorher getan habe könnte es zutreffen.

    Ein Mißgeschick passierte auch noch. Den Akku wollte ich anlehnen, da fiel er runter. Das Alu ist verzogen, er passt aber noch. Von vorne betrachtet ist mein PB verunstaltet. :mad:

    Gruß
     
  8. Hallo

    Hallo Gast

    Konnte dem Text jetzt nicht entnehmen, ob die LED auf grün ohne Akku umspringt. Wenn es so ist, dann muss dieser eh gew. werden. Vielleicht gibt es dann höchstens Schwierigkeiten mit der Garantie, was sehr ärgerlich wäre.
     
  9. Macswell

    Macswell Klarapfel

    Dabei seit:
    09.04.04
    Beiträge:
    283
    Ja, sie wird grün und bleibt auch so.

    Garantieanspruch habe ich keinen mehr.

    Danke!

    Gruß
     
  10. Macswell

    Macswell Klarapfel

    Dabei seit:
    09.04.04
    Beiträge:
    283
    Anscheinend war dann tatsächlich der Akku defekt. Seit etlichen Tagen ist ein neuer Akku drin. Nachdem dieser kalibriert wurde ist das Problem beseitigt.

    Gruß
     
  11. groove-i.d

    groove-i.d Grünapfel

    Dabei seit:
    10.01.05
    Beiträge:
    7.085
    ahoi!
    bei einem powerbook war das gestern umgekehrt.
    das netzteil hat den akku (halb leer) geladen, aber die leuchte wurd enicht rot während des ladens.

    ???

    der akku war heute morgen aber voll aufgeladen; so die anzeige.
     

Diese Seite empfehlen