1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Netzteil zu schwach?

Dieses Thema im Forum "Desktop-Macs" wurde erstellt von racer, 26.06.08.

  1. racer

    racer Gloster

    Dabei seit:
    19.05.08
    Beiträge:
    65
    Hallo

    Ich habe einen aufgerüsteten G3.

    Er hat einen 1Ghz Prozessor eine 128 MB Grak eine USB 2.0 Karte 1 GIG Arbeitsspeicher 2 Festplatten und einen SCSI Kontroller.

    Das Netzteil ist aber noch das Orginalle von Appel, 200 Watt.

    Jetzt habe ich mir an meinen Fire Wire Port noch ein Formac Studio F10 gehängt und das scheint nur hier und da mal erkannt zu werden, meistens nur wenn ich ihn (den G3) mit schalter auf on( am Studio) hochfahre. dann wird das gerät erkannt und funktioniert ne weile ,dann geht es weg und läst sich nicht reaktivieren, aber die Led´s bleiben an und man kann es reseten!. Könnte es sein das der fire wire port nicht genug Saft hergibt und ich ein größeres Netzteil brauche?Wenn ja kann ich eines aus meinen PC´s nehmen da habe ich hier noch 300er rum stehen!

    Gruß Alex
     
  2. Anindo

    Anindo Wagnerapfel

    Dabei seit:
    19.09.05
    Beiträge:
    1.583
    Wenn es an der Stromzufuhr liegt, müsste das Ding ja laufen, wenn du die zweite interne Platte auswirfst und die USB-Geräte, die Strom ziehen, abziehst. Ob ein Port genug Saft liefert, hängt aber nicht unbedingt vom Netzteil ab. Das ist bei Apple vom Modell abhängig.

    Ein PC-Netzteil passt nicht so einfach in einen G3. Gibt da aber Bastellösungen.
     

Diese Seite empfehlen