1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Netzteil für mein altes blueberry ?!...

Dieses Thema im Forum "Mobil-Macs" wurde erstellt von gomez, 23.12.06.

  1. gomez

    gomez Transparent von Croncels

    Dabei seit:
    16.02.05
    Beiträge:
    304
    Hallo zusammen.

    Nach langer Abstinenz auch mal wieder ein Hilferuf von mir ;)

    Leider ist mir letztes WE das Netzteil von meinem geliebten ibook in die Binsen gegangen (blaue Funken aus der Steckdose, dann war der Ofen aus), natürlich mitten bei der Arbeit.

    Es handelt sich um ein altes G3 blueberry (Muschel) mit 300 Mhz, also eins mit Ufo-Netzteil. Jetzt brauche ich natürlich ein neues NT. Kann ich auch ein aktuelleres, etwa für nen G4, nachkaufen?

    Danke schonmal und frohes Fest.
     
  2. MacBat

    MacBat Murer Reinette

    Dabei seit:
    25.03.06
    Beiträge:
    1.628
    Ich fürchte, du brauchst ein spezielles Netzteil. Nachdem ich damals gleich zwei von diesen UFOs zerstört hatte (Kabelbruch ist typisch für dieses Netzteil), habe ich mir bei Gravis ein Alternativmodell gekauft, das dann auch lange gehalten hat.

    Schau mal hier nach.

    Aber vielleicht hat - wie immer - der User "bund" noch einen besseren Tipp.
     
  3. bund

    bund Weisser Rosenapfel

    Dabei seit:
    17.05.06
    Beiträge:
    791
    Ein originales Ersatznetzteil (auf die Modellnummer M7332 achten) gibt es bei Ebay ab 30 Euro, angeboten werden auch kompatible schwarze Netzteile von Apple (M5159) oder Fremdherstellern wie Madsonline. Vom Kauf der noch heute gebraucht angebotenen schwarzen Netzteilen von Apple mit der Modellbezeichnung M4402 ist abzuraten, da es eine Rückrufaktion wegen Brandgefahr gab.

    Ich hoffe, dass es nur dein Netzteil geschrottet hat (Läuft das iBook noch auf Akkustrom an ?)
    sonst ist eventuell das DC-in Board oder das Logicboard hinüber.
     
  4. gomez

    gomez Transparent von Croncels

    Dabei seit:
    16.02.05
    Beiträge:
    304
    Der Akku ist leider leer...
    Ich denke, dass auch in meinem Fall ein Kabelbruch alles verursacht hat.

    Werde es aber testen, ob es mit Akku allein anläuft und denn mal posten, wies gefunzt hat.

    Danke für die wertvollen Tipps und frohes Festo_O
     
  5. bund

    bund Weisser Rosenapfel

    Dabei seit:
    17.05.06
    Beiträge:
    791
    Die YoYo Netzteile sind ja Designobjekte wie das Clamshell und gehören für mich einfach dazu. Ein Techniker sagte mir mal, man solle unbedingt das Kabel immer komplett abwickeln, um eine Überhitzung zu vermeiden. Leider kommen auch Kabelbrüche (besonders am Stecker) häufiger vor.

    Da das YoYo Netzteil geklebt und nicht geschraubt ist ist eine Reparatur sowieso schwierig.
    Ich habe mir mal ein kaputtes Netzteil vorsichtig aufgestemmt und vom Innenleben und Kabel befreit. Ich behalte es zum Anschauen, weil es einfach schön ist.

    Ich drücke Dir die Daumen dass das iBook keinen Schaden genommen hat. Falls es mit Akku anläuft, aber das neue Netzteil nicht annimmt, ist das DC-In Board hinüber. Ich habe noch eins hier liegen , du kannst dich bei Bedarf melden.
     

Diese Seite empfehlen