1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Netgear Wlan - Empfangsprobleme

Dieses Thema im Forum "WLAN, Airport & TimeCapsule" wurde erstellt von BusPfarrer, 06.05.09.

  1. BusPfarrer

    BusPfarrer Saurer Kupferschmied

    Dabei seit:
    12.07.07
    Beiträge:
    1.694
    Hallo zusammen,

    Es dreht sich um folgendes:
    Mein Netgear Router "Netgear WGR-614 v9" macht extreme Probleme, zumindest was das Wlan angeht.

    [​IMG]

    Folgendermassen sieht mein "Setup" aus:
    iMac und iPhone sind bei mir im Zimmer, Router steht etwa 10 Meter, wenn überhaupt, entfernt.
    Ich habe sowohl mit iPhone als auch iMac völlig lächerlichen Empfang.

    Beispiel Mac:

    [​IMG]
    Click for full size - Uploaded with plasq's Skitch

    Das einzige, was dem Router "im Weg" sein könnte, ist eine Holztür, aber das wäre doch sicher nicht so heftig oder?

    Signalstärke und sowas habe ich schon geprüft - Alles auf voll. Woran kann es liegen, dass das Teil so einen schlechten Empfang hat?
    Hat sonst noch jemand derartige Probleme damit?

    Danke vorab!
     
  2. Macbeatnik

    Macbeatnik Golden Noble

    Dabei seit:
    05.01.04
    Beiträge:
    24.930
    wie ist denn der Empfang direkt neben dem Teil?
     
  3. Dig1t4L

    Dig1t4L Friedberger Bohnapfel

    Dabei seit:
    04.09.08
    Beiträge:
    538
    hab genau den gleichen... bei mir funkt der sogar durch beton decken...

    was hast du denn sonst fuer einstellungen vorgenommen? frequenzbereich, verschluesselungen, filter ?
     
  4. BusPfarrer

    BusPfarrer Saurer Kupferschmied

    Dabei seit:
    12.07.07
    Beiträge:
    1.694
    Einwandfrei kann man sagen. Im selben Raum, so drei Meter neben dran - Kein Ding.



    Kanal 07
    Modus g und b
    WLAN-AP EIN
    Broadcast für Netzwerknamen EIN


    SSID-Broadcast aktiviert
    WMM aktiviert
    Grenzwert für Fragmentierung 2346
    CTS/RTS-Grenzwert 2347
    Präambelmodus: Lange Preambel

    MTU 1500
    Sicherheit WEP

    Jetzt ne Idee? ;)
     
  5. Macbeatnik

    Macbeatnik Golden Noble

    Dabei seit:
    05.01.04
    Beiträge:
    24.930
    wenn du die Kanalwahl auf automatisch stellst, ist es dann besser? Bei einem Freund mit fest eingestelltem Kanal, gab es (allerdings anderes Gerät) in einem Wohnhaus mit mehreren Parteien und auch Wlans, massive Probleme, erst mit einer automatischen Kanalwahl lief es besser. Falls also andere Wlan in der Nähe sind eventl. mal versuchen.
     
  6. BusPfarrer

    BusPfarrer Saurer Kupferschmied

    Dabei seit:
    12.07.07
    Beiträge:
    1.694
    Danke fpr den Tipp, ich habe aber schon etwas anderes probiert, was im Grunde das gleiche tun sollte:
    Ich hab nachgesehen, welche Kanäle die Nachbarn nutzen und einfach einen anderen gewählt.
    Dürfte den selben Effekt haben, oder?
     
  7. Dig1t4L

    Dig1t4L Friedberger Bohnapfel

    Dabei seit:
    04.09.08
    Beiträge:
    538
    hmm.. vieleicht hast du noch andere geraete in der naehe die stoeren .. z.b. bluetooth oder mikrowellen ?
     
  8. BusPfarrer

    BusPfarrer Saurer Kupferschmied

    Dabei seit:
    12.07.07
    Beiträge:
    1.694
    Hmm, nö - Drüben steht nur ein Fernseher, Bluetooth habe ich sogar am Mac mittlerweile aus gemacht.
    Mikrowelle steht völlig in der anderen Richtung in einem ganz anderen Raum.

    Dass er auf dem Boden steht, der Router, ist sicherlich nicht gerade förderlich oder?
     

Diese Seite empfehlen