1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Netgear dg834gb Kabelproblem

Dieses Thema im Forum "Sonstige" wurde erstellt von teufelchen, 07.02.06.

  1. teufelchen

    teufelchen Cox Orange

    Dabei seit:
    07.02.06
    Beiträge:
    100
    :-cHallo ich bin neu hier, drehe leicht am Rad und ein Laie noch dazu aber sehr lehrnfähig;)
    Mein Problem ist folgendes,wir haben uns einen Netgear dg834gb gekauft der mit dem Mac (os x Version 10.3 Prozessor450MHz Power G4 ) von meinem Sohn verbunden werden soll nun würde ich gerne wissen wo welches kabel reinkommt da ich mit der Anleitung überhaupt nicht klar komme.Sind auf Arcor umgestiegen mit folgenden Endgeräten ( NTsplit undDSL-MODEM 200 ).Ich hoffe es kann mir jemand weiterhelfen und ich hoffe es kommt einigermassen klar rüber das was ich geschrieben habe:)
     
    Hausmeister76 gefällt das.
  2. fantaboy

    fantaboy Leipziger Reinette

    Dabei seit:
    09.04.04
    Beiträge:
    1.788
    hi,
    du musst zuerst den split mit dem modem verbinden. von dort wird dann ein ethernetkabel zum router (netgear) gelegt. dort findest du eine einzelne buchse, daneben vier buchsen (oder so). das kabel vom modem muss in die einzelne buchse. die rechner werden dann an den übrigen buchsen angeschlossen.

    gruss

    jürgen
     
  3. teufelchen

    teufelchen Cox Orange

    Dabei seit:
    07.02.06
    Beiträge:
    100
    Hi Jürgen,
    wow das gin aber schnell.
    Also das heisst ich muss das Kabel welches an meinem Mac ist an denn Netgear dg834gb stecken?Ich weiss nicht welches Kabel du meinst welches ich am Split stecken soll.Ach ja mein Sohn hat eine Airport karte drin.
    Gruss Sylvia
     
  4. teufelchen

    teufelchen Cox Orange

    Dabei seit:
    07.02.06
    Beiträge:
    100
    Oh Sorry, die verbindung zu Arcor steht, es geht jetzt nur noch darum den Mac ( Sohn ) mit dem Router zu verbinden aber wie schon geschrieben komme ich mit den Kabeln nicht zurecht.
     
  5. fantaboy

    fantaboy Leipziger Reinette

    Dabei seit:
    09.04.04
    Beiträge:
    1.788
    hi,

    ok. nun ist das so, dass der netgear beides ist, router und modem. du kannst also auf dein arcormodem verzichten. split ist die dose von der telekom, dein telefon und das internetkabel abgehen. das internetkabel muss nun mit dem router verbunden werden.
    der rechner wird, wie du schon erkannt hast, an einem der vier ports des routers angeschlossen.
    ich würde zuerst die rechner nur mit kabel verbinden. wenn die verbindung dann steht, kannst du die airportkarte deines sohnes konfigurieren. vorher musst du aber im router ein wlan eingerichtet haben. die anleitung dazu findest du, wenn du den router im browser konfigurierst.
    gruss

    jürgen
     
  6. teufelchen

    teufelchen Cox Orange

    Dabei seit:
    07.02.06
    Beiträge:
    100
    Hi,
    ich dank dir für deine Hilfe.
    Habe ich das richtig verstanden, ich brauche nur noch den Arcor-Splitter (das Modem von Arcor brauche ich nicht mehr?) an den Netgaer-Router anschliessen? Meinen Rechnerkabel an den Netgaer-Router anschliessen und den Rechner meines Sohnes per Airpor -Karte drahtlos konfigurieren? gruss saylvia
     
  7. fantaboy

    fantaboy Leipziger Reinette

    Dabei seit:
    09.04.04
    Beiträge:
    1.788
    ja genau, so sollte es funktionieren. ich weiss allerdings nicht, wie das mit deinem arcormodem läuft. ich bin bei der telekom und dessen modem habe ich einfach abgehängt und den router stattdessen benutzt. natürlich musst du deine verbindungsdaten dann im router eingeben....
    und das mit dem wlan sollte auch gehen. ist gar nicht schwer... aber du solltest auf eine verschlüsselung des heimnetzes achten. sehr leicht einzustellen ist die wpa mit persönlichem kennwort. das wird dann am rechner deines sohnes bei den airporteinstellungen eingegeben.

    gruss
    jürgen
     
  8. teufelchen

    teufelchen Cox Orange

    Dabei seit:
    07.02.06
    Beiträge:
    100
    Danke dir, werde es Morgen mal versuchen und mich dann wieder melden.
    Gruss Sylvia
     
  9. teufelchen

    teufelchen Cox Orange

    Dabei seit:
    07.02.06
    Beiträge:
    100
    Hi,
    hat leider nicht geklappt.
     
  10. fantaboy

    fantaboy Leipziger Reinette

    Dabei seit:
    09.04.04
    Beiträge:
    1.788
    na prima, vielleicht etwas ausführlicher?;)
     
  11. teufelchen

    teufelchen Cox Orange

    Dabei seit:
    07.02.06
    Beiträge:
    100
    ok,also ich habe die zwei kabel die mit dem Modem verbunden sind an den Router gesteckt dh. Rechnerkabel rein und Modemkabel...so, dann ist mir aufgefallen das der Steckplatz (ADSL ) neben dem Resetknopf frei ist, habe dann ( ich glaube mal es ist ein ADSL Kabel ) das dann auch noch dazugesteckt das andere Ende dann am Splitter wo isdn steht und erstmal versucht ob ich überhaupt noch eine Verbindung zu Arcor aufbauen kann, natürlicht niiiiiicht.Dann das Kabel wieder raus und nur mit den beiden steckern es nochmal probiert.Leider keinen Erfolg gehabt.Ich weiss überhaupt nicht was ich falsch mache, kann ja eigentlich nicht so schwer sein?????
     
  12. fantaboy

    fantaboy Leipziger Reinette

    Dabei seit:
    09.04.04
    Beiträge:
    1.788
    ich denke, du hast da ein ziemliches chaos rumliegen.
    ausserdem ist es echt schwer, deiner beschreibung zu folgen.
    fangen wir doch mal an der wand an, wo die telefondose hängt:
    von hier geht ein kabel zum isdn-splitter, den du ja doch hast.
    von diesem splitter geht ein kabel zu deinem telefon, ein anderes ist für das netzwerk gedacht.
    dieses kabel steckst du am router ein.
    gerne auch da, wo adsl steht.
    auf jeden fall ist es eine einzelne buchse, deutlich getrennt von den anderen vier.

    in eine der vier buchsen steckst du dann das kabel, das vom rechner kommt.
    danach öffnest du einen browser und gibst die ip-nummer des browsers ein, bzw. folgst den anweisungen in der beschreibung des routers.

    es ist tatsächlich überhaupt nicht schwer. du musst einfach logisch vorgehen und nicht einfach wild die kabel hin- und herstecken.

    gruss
    jürgen
     
  13. teufelchen

    teufelchen Cox Orange

    Dabei seit:
    07.02.06
    Beiträge:
    100
    ;)Viiiieeeeelllen Dank,
    ich versuchs :eek: mal und melde mich bis später:-[ Sylvia
     
  14. teufelchen

    teufelchen Cox Orange

    Dabei seit:
    07.02.06
    Beiträge:
    100
    Tja hat leider nicht geklappt:-c so wie du es mir beschrieben hast hatte ich es heute auch gesteckt.
    Es ist dann so, das ich auf unseren mac keine verbindung bekomme, auch nicht mit der http://192.168.0.1 aber wenn ich diese bei meinem Sohn eingebe, komme ich zwar auf diese Seite habe aber er findet keine Internetverbindung.:-[ Ich kann es auch sehr gut verstehen wenn du keine Lust mehr hast.Ich danke dir erstmal;)
    Gruss Sylvia
     
  15. fantaboy

    fantaboy Leipziger Reinette

    Dabei seit:
    09.04.04
    Beiträge:
    1.788
    was heisst, er findet keine internetverbindung? zeigt das lämpchen am router, dass ein netz da ist, aber der rechner findet es nicht, oder hat auch der router keine internetverbindung?
     
  16. teufelchen

    teufelchen Cox Orange

    Dabei seit:
    07.02.06
    Beiträge:
    100
    der Router zeigt Power und wireless.Mein Mac kann pppoe nicht finden.
     
  17. Hausmeister76

    Hausmeister76 Adams Parmäne

    Dabei seit:
    17.08.04
    Beiträge:
    1.300
    hi...habe hier auch einen Netgear DG834GB Modem-Router und greife per WLAN auf das Internet zu....

    Da du ja schon mit Fantaboy ein paar Kabelaktionen durchhast, stell ich einfach mal die Frage, was du in deinen Netzwerkeinstellungen stehen hast? (Systemeinstellungen --> Netzwerk -->Anzeigen:Ethernet)
    Da sollte unter TCP/IP bei IPv4 "DHCP" stehen. Und unter PPoE solltest du alles austellen. (Bei Proxies und AppleTalk auch alles aus und unter ethernet wählst du automatisch) Hilfreich ist es auch, eine eigene Umgebung zu erstellen, damit du mit den Einstellungen nicht durcheinander kommst. Jetzt solltest du mit Hilfe der Ip Adresse 192.168.0.1 auf den Router zugreifen können....

    Am Router sollten 3 grüne Lämpchen zu sehen sein, einer für den Strom, einer fürs WLAN und einen aufgrund deines Netzwerkkabels was zum Mac geht. Ansonsten sollte sich in einigen abständen auch mal eine vierte Lampe hinzu gesellen, das bedeutet aber nur, das der Router versucht aufs Internet zuzugreifen.

    Wenn du aber mit dem rechner deines Sohnes auf den Router zugreifen kannst, was hast du dann alles im Router eingestellt?

    so long...
     
    #17 Hausmeister76, 08.02.06
    Zuletzt bearbeitet: 08.02.06
  18. Hausmeister76

    Hausmeister76 Adams Parmäne

    Dabei seit:
    17.08.04
    Beiträge:
    1.300
    du musst PPoE austellen...siehe mein Beitrag davor...

    so long...
     
  19. teufelchen

    teufelchen Cox Orange

    Dabei seit:
    07.02.06
    Beiträge:
    100
    Hi ...muss erst mal im Netzwerk gucken was ich dort eingegeben habe
    melde mich und ich danke dir.
    Gruss Sylvia
     
  20. fantaboy

    fantaboy Leipziger Reinette

    Dabei seit:
    09.04.04
    Beiträge:
    1.788
    danke hausmeister, bisher hatte ich den eindruck, dass wir noch gar nicht soweit sind, den router zu konfigurieren.
    eines nur, das lämpchen, welches die internetverbindung anzeigt, also der kreis mit der antenne drauf, der leuchtet bei mir immer und gerät bei zugriffen ins flackern...
     

Diese Seite empfehlen