NAS über Seitenleiste Finder "konnte nicht geöffnet werden, da das original nicht gefunden wurde."

Dieses Thema im Forum "macOS & OS X" wurde erstellt von heax2, 14.06.18.

Schlagworte:
  1. heax2

    heax2 Alkmene

    Dabei seit:
    22.07.09
    Beiträge:
    30
    Hallo zusammen. Mich quält seit längerem das Problem, dass meine gemounteten Freigaben meiner Synology NAS über SMB z.B. nach dem aufwachen aus dem Standby nicht mehr gemountet sind.

    Rufe ich dann den Finder auf erscheint zwar meine NAS mit ihrem Namen in der Seitenleiste unter Netzwerk im Finder. Klicke ich darauf kommt die Meldung "NASNAME konnte nicht gefunden werden, da das Original nicht gefunden wurde."

    Diese Meldung irritiert mich bis heute. Manchmal hilft es den Finder neu zu starten manchmal muss ich aber den Mac neu starten. Das passiert generell jeden Tag.

    Gleichzeitig wenn man aber ein Terminal-Fenster öffnet und die NAS mit ihrem Namen oder auch IP anpingt ist diese erreichbar. Von meinem MacBook Pro ist sie (auch mit High Sierra) immer erreichbar.

    Ich finde den Fehler einfach nicht. Über Finder | Gehe zu | mit Server verbinden kann die NAS mittels smb://nasname oder auch IP ebenfalls manuell immer eingebunden werden.

    Das ist aber bei mehreren Freigaben und immer wieder verlorener Verbindung doch sehr nervlich.

    Hat vielleicht jemand eine Idee oder sogar einen Lösungsansatz für mich.
     
  2. Ijon Tichy

    Ijon Tichy Wagnerapfel

    Dabei seit:
    21.11.06
    Beiträge:
    1.564
    Hmm, bekommt dein NAS immer dieselbe IP-Adresse? Wenn nicht, liegt’s evtl. da dran..?