1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

NAS-Probleme - Kopieren nicht möglich

Dieses Thema im Forum "Netzwerk" wurde erstellt von ollyz, 30.04.09.

  1. ollyz

    ollyz Golden Delicious

    Dabei seit:
    27.08.08
    Beiträge:
    11
    Servus zusammen,

    ich verzweifel hier langsam. Folgende Situation:

    Ich habe mir eine NAS-Platte (Buffalo Drivestation 1.0TB) gekauft um sie als Datenspeicher via WLAN für mehrere Windows PCs (alle Win XP) und meinen iMac zu nutzen.
    Die Platte ist im FAT32 Format. Vom PC aus kann ich ohne Probleme Dateien draufkopieren.
    Beim Mac nicht! Mal klappt es 2-3 PDFs mit je einer Größe von 400KB (!!) zu kopieren, mal nicht. Mal kann ich eine 300MB Datei draufkopieren, mal nicht... es ist seltsam.
    Die Platte läuft via SMB und ich bekomme dann so fehlermeldungen wie: "Der Vorgang konnte nicht abgeschlossen werden, da das Objekt "XYZ.pdf" in Verwendung ist." ist es aber nicht!!
    Und manchmal dann der Fehler, das "ein unbekannter Fehler auftrat (-1407)".... wer weiß rat? :(
    ist echt dringend o_O

    vielen dank für eure mühe und tipps im voraus! :)

    mfg
    olly
     
  2. Fly_Eagle

    Fly_Eagle Allington Pepping

    Dabei seit:
    09.04.08
    Beiträge:
    193
    Hallo Ollyz,

    ich nutze auch eine NAS zum gemeinsamen Austausch.

    1. Ist dein NAS wirklich in Fat32 formatiert? (siehe *)
    2. Wenn ja, dann würde ich NFTS formatieren und auf deinem MAC den Paragon NTFS-Treiber installieren. Den gab es sogar mal bei einer Macwelt kostenlos, sonst kostet er ca. EUR 20,-.
    Dann kannste vom Mac aus NTFS Volumes beschreiben und nicht nur lesen.

    Ich vermute, daß das Problem das Du hast, ist, daß der Mac die Dateien mit mehr Attributen anlegt und ablegt und FAT32 für diese dann völlig ungeeignet ist.

    Switche also zu NTFS oder schmeiß die Windows rechner raus und switche zu HFS+ ;)

    (*) Zur Info:
    Mein NAS hat ein eigenen Prozessor und Unix-Betriebssystem und die Festplatte hat er in einem UNIX Dateisystem formatiert. Ich dachte eigentlich, daß alle NAS automatisch mit Unix und dem entsprechenden Dateisystem bestückt sind.
     
  3. ollyz

    ollyz Golden Delicious

    Dabei seit:
    27.08.08
    Beiträge:
    11
    hallo fly_eagle,

    1. wie kriege ich denn raus, ob da nen unix-bs drauf is? also wenn ich mit die eigenschaften aufm pc anschaue steht da was von "windows NT 4.9 server"... also wohl kein unix, oder?
    2. auch schon probiert, mit NTFS (habe paragon NTFS for mac)... wenn ich die platte aber via pc zu NTFS formatiere, kann ich weder vom pc noch vom mac drauf zugreifen, weil er dann benutzername und passwort haben will, was ich aber nie vergeben habe... sprich ich weiß nich, was ich da eingeben soll :D

    windows rechner rausschmeißen geht leider nicht ;) würd ich gerne, aber dann bräuchte ich 3 weitere Macs statt den win-rechnern ;)
     
  4. MadMacMike

    MadMacMike Gelbe Schleswiger Reinette

    Dabei seit:
    18.05.06
    Beiträge:
    1.740
    Welche NAS hast du? Ich suche etwas brauchbares schnelles bis 200,-
    (nur für Gehäuse). Welchen Datendurchsatz hast du?
     
  5. ollyz

    ollyz Golden Delicious

    Dabei seit:
    27.08.08
    Beiträge:
    11
    hab die platte jetzt nochmal versucht in NTFS zu formatieren. klappte auch wieder. so, dann wieder an den wlan-router angeschlossen, von USB auf network-mode umgeschaltet,... ich finde die platte jetzt auch, aber er will immer, seis am Mac oder PC, einen benutzernamen und ein passwort haben... ?! habe ja keins vergeben,... weiß einer rat? :(
     
  6. Konrad Zuse

    Dabei seit:
    04.03.09
    Beiträge:
    53
    Meine NAS (LaCie Network Space) hat von Haus aus einen Benutzernamen und Passwort vorgegeben. Vielleicht ist das bei Dir ja auch so? Guck mal in das Handbuch.
     
  7. Bananenbieger

    Bananenbieger Golden Noble

    Dabei seit:
    14.08.05
    Beiträge:
    24.564
    Den NTFS-Treiber brauchst man nur für lokale Volumes. Auf einem NAS hat der NTFS-Treiber keinerlei Funktion.
     
  8. ollyz

    ollyz Golden Delicious

    Dabei seit:
    27.08.08
    Beiträge:
    11
    hm, aber wieso ich solche fehlermeldungen bekomme, bzw. nichts wirklich kopieren kann, wisst ihr auch nicht, oder? :/
     

Diese Seite empfehlen