1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

NAS (Linkstation Mini) Finder Icon

Dieses Thema im Forum "Festplatten, SSD und andere Speichermedien" wurde erstellt von SilentCry, 26.04.09.

  1. SilentCry

    SilentCry deaktivierter Benutzer

    Dabei seit:
    03.01.08
    Beiträge:
    3.831
    Hallo Freunde, ich verzweifle.
    OS X 10.5.6.
    Airport Extreme.
    Buffalo NAS Linkstation mini.

    Mein NAS (Buffalo Linkstation Mini, eine tolle Netzwerkfestplatte, 2x2,5-Zoll wahlweise in RAID 0 oder RAID 1, lautlos mit diversen Zusatzfunktionen wie zB. iTunes Server) scheint bei JEDEM Mac in meiner Wohnung auf nur bei MEINEM MacBook nicht.
    Wirklich: Jeder im Haushalt kann über Freigaben das "nasraid" sehen und die Shares darauf, ich sehe kein nasraid im Finder. Ich finde auch keine Unterschiede in der Konfiguration (ja, ich habe geprüft, ob in meinen Findereinstellungen die Seitenleiste die verbundenen Server anzeigt. Die Einstellungen sind auf allen Macs gleich.
    Anfangs dachte ich, es liegt daran ob der Mac am Netzkabel hängt oder per Airport. Nein. Das ist es nicht, das MB meiner Freundin geht auch über Draft n rein. Der Mac Mini (Multimedia Mac) hängt am Kabel. Gestern war ein Freund da, der konnte ohne jede Konfiguration das nasraid sehen. Alle, wirklich alle, sehen das nasraid, nur ich nicht.

    Nachdem ich mir und meiner Holden jetzt schon den gesamten Sonntag verdorben habe frage ich mal hier ob noch wem was einfällt - irgendwas furchtbar triviales, was ich übersehe?

    Nur um das klar zu stellen: Ich kann von meinem MacBook via "mit Server verbinden" über die IP-Adresse "händisch" eine Verbindung herstellen, das ist kein Problem, aber _von selbst_ zeigt er das nasraid nicht an unter Freigaben.

    Achja: Sonst geht alles. Also ich sehe die Airport Extreme mit Namen in den Freigaben und kann auch die dort direkt angehängten USB-Drives sehen und verbinden. Nur das verfluchte Buffalo-Ding sperrt sich bei mir /und nur bei mir/.

    Bitte, ich bin für jeden hilfreichen Kommentar dankbar. Meine Freundin auch. Ich bin nämlich schrecklich deprimierend, wenn ich grantig bin.
     
  2. GunBound

    GunBound Pohorka

    Dabei seit:
    23.06.05
    Beiträge:
    5.667
    Firewall deaktiviert? (File-) Sharing aktiviert?
     
    SilentCry gefällt das.
  3. SilentCry

    SilentCry deaktivierter Benutzer

    Dabei seit:
    03.01.08
    Beiträge:
    3.831
    Die Firewall ist auf allen Macs aktiv (auf "nur notwendige Verbindungen zulassen").
    Sharing ist deaktiviert aber auch auf allen. Ich will ja auch nix auf den Macs sharen.
     
  4. SilentCry

    SilentCry deaktivierter Benutzer

    Dabei seit:
    03.01.08
    Beiträge:
    3.831
    Update: Auch als Admin sehe ich das NASDrive nicht. Aber wie gesagt nur mit _meinem_ MB. Ich verzweifle - es gibt keine relevanten Unterschiede in der Konfiguration der Geräte (einzig dass meine Freundin als Administrator am Mac arbeitet - gegen meine Empfehlung, aber das habe ich bei mir nun auch ausprobiert, nix.).
    Achja: Ich habe ja einen Multimedia Mac (mini). Der ist auf "Screensharing enabled" geschaltet (damit man remote die Musiksammlung und die Filme administrieren kann). DEN sehe ich auf meinem MB (wie zu erwarten ist) problemlos, wenn er eingeschaltet ist.
    Warum also dieses blöde NASDrive nicht?
     
  5. markthenerd

    markthenerd Brauner Matapfel

    Dabei seit:
    26.08.06
    Beiträge:
    8.450
    Ich habe jetzt den Thread schon mehrmals durchgelesen doch diese Formulierung


    verwirrt mich ein wenig.

    Ich interpretiere dies dahin gehend, dass Du zwar "händisch" auf Dein NAS zugreifen kannst.

    Was meinst Du jedoch mit "von selbst ... unter Freigaben"?
     
  6. SilentCry

    SilentCry deaktivierter Benutzer

    Dabei seit:
    03.01.08
    Beiträge:
    3.831
    Im Finder links finden sich normalerweise alle Freigaben.
    So auch mein nasraid (auf allen Macs im Haus ausser auf meinem).
    Ich kann die IP-Adresse bei "mit server verbinden" eingeben, dann kann ich mich mit den Shares auf dem nasraid verbinden, aber ich sehe das nasraid nicht unter Freigaben, bevor ich das tue (und dann auch nicht, dann sehe ich die IP, nicht den Namen).
     
  7. jannk

    jannk Niederhelfenschwiler Beeriapfel

    Dabei seit:
    17.06.07
    Beiträge:
    838
    Wenn du im Finder auf Gehe zu -> Netzwerk gehst, zeigt er ihn dann an?
     
    SilentCry gefällt das.
  8. markthenerd

    markthenerd Brauner Matapfel

    Dabei seit:
    26.08.06
    Beiträge:
    8.450
    Erst mal eine Bitte schreib einfach NAS, wie viele Platten unter welchen RAID Levels auch immer ist irrelevant. Danke.


    Eine Frage die mich beschäftigt, wie viele Macs insgesamt und vor allem unter welchen OS X Versionen sind denn im Spiel?
     
  9. SilentCry

    SilentCry deaktivierter Benutzer

    Dabei seit:
    03.01.08
    Beiträge:
    3.831
    Ich muss zuhause nachsehen, ich glaube zwar, das ausprobiert zu haben, dass das NAS unter Netzwerk nicht sichtbar ist, aber ich schaue zur Sicherheit nach.
    Macs sind es insgesamt 4.
    1x Mac Mini. OS X 10.5.6.
    2x Mac Book (einmal Freundin, einmal mein Kumpel, der gelegentlich zu mir zu Besuch ist), 10.5.5 bzw. 10.5.6
    und mein MB, 10.5.6.
    Es ist auch egal, wie viele gleichzeitig angemeldet sind. Also, auch wenn ich alleine im Netz bin sehe ich das NAS nicht, aber auch wenn alle anderen drei Macs drinnen sind, sehen sie alle das NAS nur ich nicht.
     
  10. markthenerd

    markthenerd Brauner Matapfel

    Dabei seit:
    26.08.06
    Beiträge:
    8.450
    Nun in Deinem Startpost schreibst Du ja, dass Du von Hand mit Deinem Book die Verbindung aufbauen kannst. So lese ich das zumindest.

    Die Formulierung "von selbst" erschliesst sich mir allerdings noch immer nicht ganz. Meinst Du damit bei einem Neustart automatisch?

    Wie ich sehe ist überall der Leopard drauf. Ich stellte diese Frage nämlich weil, ich habe Leopard und Tiger im Einsatz und mein NAS erscheint bei den beiden unterschiedlich im Finder. Aber das hat sich so weit mal erledigt.

    Wie ich Deinem letzten Post entnehme bist Du derzeit nicht zu Hause. Ich denke es wäre gescheiter wieder weiter zu machen, wenn Du dort angekommen bist.

    Vorab noch ein paar Gedanken.

    Ich habe bei mir den NAS in den Startobjekten. Das führt dazu, wenn ich das Book mit Leo starte erhalte ich bei ausgeschaltetem NAS nach ca. 1 Minute die Fehlermeldung "Verbindung nicht möglich" (oder so). Bei eingeschaltetem erscheint viel schneller das Icon des gemounteten Verzeichnisses auf dem Desktop und dieses ist auch im Finder sichtbar. Allerdings mit der IP des NAS voran!
     
  11. jannk

    jannk Niederhelfenschwiler Beeriapfel

    Dabei seit:
    17.06.07
    Beiträge:
    838
    Ansonsten kannst du dir auch die gemountete Disk in die Seitenleiste unter "Geräte" ziehen.
     
  12. SilentCry

    SilentCry deaktivierter Benutzer

    Dabei seit:
    03.01.08
    Beiträge:
    3.831
    Nein.
     
  13. SilentCry

    SilentCry deaktivierter Benutzer

    Dabei seit:
    03.01.08
    Beiträge:
    3.831
    Ja. Genau. Im Finder unter Gehe zu ... mit Server verbinden. smb://10.0.1.200 dann zeigt er mir die definierten Shares an, ich wähle eines und zwei Dinge geschehen:
    Unter FREIGABEN in der Seitenleiste des Finders entsteht ein Bildschirmicon (iMac?) mit 10.0.1.200
    Auf dem Desktop entseht ein Netzwerklaufwerksicon (die drei Männchen auf der Disk) mit dem share-Namen.

    Was ich meine ist, dass alle anderen Macs nach dem Login links unter FREIGABEN dieses iMac-Icon mit dem NAMEN des NAS (nasraid, deswegen habe ich es auch in den Postings hier so genannt) VON SELBST anzeigen. Und zwar mit dem _Namen_ und nicht mit der blöden IP. Und zwar "von selbst" also auch ohne, dass ich vorher mit dem Finder Gehe zu ... mit Server verbinden machen muss.

    Ich sehe von meiner Multimediabox (dem Mac Mini) ein Mac Mini Icon in der Seitenleiste. Auch "von selbst". Ich sehe meine Basisstation (an der zwei USB-Platten hängen) auch "von selbst" in der Seitenleiste des Finders. Auf allen Macs, so auch auf meinem MB. Nur dieses verfl... Buffalo-NAS sehe ich nicht, und zwar nur ich (also mein MB), selbst jeder Gast-Mac sieht das Buffalo NAS.

    Vielleicht sollte ich nachdenken aber ich tippe gerade schneller als ich denke, wie "hat man" das NAS in den Startobjekten? Ziehe ich es einfach dort rein?

    Ja. Das kann man schon. Unter GERÄTE. Von dort verschwindet es aber nach einem Neustart und kehrt "von selbst" nicht zurück.

    Übrigens: Ich bin natürlich dankbar auch für Ideen zum "Workaround" aber ich würde schon am liebsten wissen, was ich Trottel falsch mache, dass es bei allen Macs geht nur bei meinem nicht.
    Übrigens habe ich sowohl das MB meiner Freundin als auch den Mac Mini selbst aufgesetzt, ich wüsste nicht, was ich da bei meinem anders gemacht hätte, deswegen frage ich ja.
     
  14. markthenerd

    markthenerd Brauner Matapfel

    Dabei seit:
    26.08.06
    Beiträge:
    8.450
    Ja ganz einfach reinziehen.


    Allerdings kommt mir die von Dir angebene IP "10.0.1.200" komisch vor. In einem Heimnetz hat man i.a.R. IPs "192.168.1(oder 0).*".

    Ich gehe mal davon aus, dass bei Dir alles korrekt verkabelt ist. Dann müsste der Router/DHCP-Server die IP "192.168.1(oder 0).1" haben. Alle weiteren Geräte entsprechend höhere nach dem dritten Punkt.

    Prinzipiell sollte man einem NAS eine fixe IP zuteilen, meiner hat z.B. "192.168.1.21". So mounte ich ihn mit "Gehe zu ... IP/(freigebenes Verzeichnis)" das ich "Public" getauft habe. Einmal von Hand gemountet ziehe ich dieses in die Startobjekte und dann funktioniert es.
     
  15. SilentCry

    SilentCry deaktivierter Benutzer

    Dabei seit:
    03.01.08
    Beiträge:
    3.831
    Mein NAS hat eine fixe IP.
    Das 10er-Netz ist auch frei, kann man bedenkenlos verwenden. (Für Mitleser: http://tools.ietf.org/html/rfc1918)
    Die 192.168er-Range hat meine DMZ. Mein internes LAN ist nämlich nochmal durch eine IPS-Firewall nach aussen abgeschirmt, oder anders: Meine Airport hängt nicht direkt am Inet.

    Das Netzwerk ist schon korrekt so. Eigentlich brauchen sich die Apples in meiner Wohnung keine Gedanken über die DMZ zu machen. Windowsrechner werden zB. dahinein verbannt, die bekommen dann natürlich auch weder Zugriff auf den Drucker noch auf das NAS oder die Airport-USB-Disks.
    Und meine SIPGATE-Box hängt an der Outbound-FW (in einer separaten DMZ die diese HW-FW extra zur Verfügung stellt).
    Aber wie gesagt, für die Apples in meiner Welt ist das nicht relevant. Die AEX habe ich auf "Ignore Double NAT" gestellt, damit sie grün ist, das ist schon alles, was die Innenwelt von der Zwischenwelt wissen muss. :.)
     
  16. markthenerd

    markthenerd Brauner Matapfel

    Dabei seit:
    26.08.06
    Beiträge:
    8.450
    Aha das stand eben noch nirgends. Mit den IPs ist demzufolge alles im Griff.

    Wie bereits erwähnt, ich hatte meinen NAS in die Startobjekte gezogen. Unter den Freigaben erscheint allerdings die IP und auf dem Schreibtisch das Icon.
     
    SilentCry gefällt das.
  17. SilentCry

    SilentCry deaktivierter Benutzer

    Dabei seit:
    03.01.08
    Beiträge:
    3.831
    Mit dem Startobjekt konnte ich zumindest das Problem umgehen. Dank dafür (plus K) - auf die Idee bin ich von selbst nicht gekommen. Klar steht jetzt 10.0.1.200 dort statt nasraid aber was soll's. Der Pfad (/Volumes/share) bleibt eh immer gleich.
    Warum gerade meine Maschine das nasraid nicht "von selbst" anzeigt haben wir allerdings damit nicht rausgefunden. Muss ich bis zum Snowleopard wohl so hinnehmen.

    Danke nochmals an alle, die sich bemüht haben, mir zu helfen, mit dem Workaround kann ich gut leben und endlich meine Netz-Daten von den AEX-USB-Laufwerken auf das Raid migrieren.
     
  18. markthenerd

    markthenerd Brauner Matapfel

    Dabei seit:
    26.08.06
    Beiträge:
    8.450
    Ehrlich gesagt habe ich mich deswegen auch schon gewundert. Vor allem weil es unter Tiger so ist, dass der NAS im Finder unter Laufwerke erscheint. Ich hatte auch schon mal versucht die IP umzubenennen, war aber nix.

    Na ja was soll's Hauptsache der Zugriff funktioniert.
     

Diese Seite empfehlen