1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  2. Unsere jährliche Weihnachts-Banner-Aktion hat begonnen! Wir freuen uns auf viele, viele kreative Vorschläge.
    Mehr dazu könnt Ihr hier nachlesen: Weihnachtsbanner 2016

    Information ausblenden

NAS: Kein Zugriff mit OSX? Gibts doch net

Dieses Thema im Forum "macOS & OS X" wurde erstellt von bickmac, 28.10.08.

  1. bickmac

    bickmac Tokyo Rose

    Dabei seit:
    28.10.08
    Beiträge:
    66
    Hallo zusammen.

    Hui, heute war es auf einmal da. Mein MacBook. :) Bisher hat alles wunderbar geklappt. Programme installieren, rumspielen usw. Ich bin begeistert von meinem neuen, kleinen Begleiter!
    Nur ein kleines Problem habe ich mittlerweile:

    Ich besitze eine Externe Festplatte in einem NAS-Gehäuse. Der Zugriff wird über das Netzwerk getätigt, mittels Windows-Freigaben kommt man eigentlich auf die Daten.
    Das NAS läuft mit Linux. Der Netzwerkzugriff mit Samba (smb).

    Der Finder in OSX zeigt mir auch auf der linken Seite schon unter "Freigaben" meine NAS-Platte an. Wenn ich darauf klicke sehe ich auch zwei Freigegebene Verzeichnisse. Eines ist "public", auf das kommt jeder ohne Angabe einer Benutzerkennung. Das andere beinhaltet meine privaten Dateien und ist logischerweise gesichert. Ich komme da nur mit Benutzernamen und Passwort rein.

    Der Finder gibt mir auch die Möglichkeit eine Benutzerkennung anzugeben (oben im Fensterrand steht "Verbunden als...".
    Blöd ist nur, dass ich eine Fehlermeldung bekomme sobald ich in das geschützte Verzeichnis rein will. Die Meldung lautet:

    "Der Vorgang konnte nicht abgeschlossen werden, da das Orgnialobjekt für "Ordnername" nicht gefunden wurde."

    Schöne Meldung. Nur was sagt mir das???

    Mayday ;(
     
  2. bickmac

    bickmac Tokyo Rose

    Dabei seit:
    28.10.08
    Beiträge:
    66
    Keiner weis was? Kommt man von OSX nicht auf passwortgeschützte Freigaben? Das kann ich gar nicht glauben... :(
     
  3. The-Kenny

    The-Kenny Transparent von Croncels

    Dabei seit:
    22.05.08
    Beiträge:
    307
    Ich habe schon mehrfach mit Passwortgeschützten Shares gearbeitet.

    Ich würde mal vermuten, dass dein NAS-Share da irgendwas falsches macht.
    Das SMB-Protokoll ist so extrem verwurschtelt, dass sich mit Sicherheit schnell irgendwelche Fehler einschleichen und dann nix mehr funktioniert.
     
  4. bickmac

    bickmac Tokyo Rose

    Dabei seit:
    28.10.08
    Beiträge:
    66
    Ich habs!

    Also: OSX hat mehrere Connections zu dem NAS aufgemacht, zweimal mit Benutzerkennung, und einmal als "Gast". Sobald ich versucht habe auf die Freigaben zuzugreifen, meldete Samba einen Fehler aufgrund zu vieler Connections.

    Ich hab das im Log des NAS gefunden. Scheinbar ist dort Samba nicht sehr "intelligent" konfiguriert. Leider fällt mir das jetzt erst auf, und ändern geht net.

    Ich kann inzwischen zugreifen, ich muss nur (Achtung) die NAS-Platte neu booten. Dann werden die Connections getrennt und neu aufgemacht. Das geht so lange gut bis.. Naja.

    Das NAS-Gehäuse ist übrigens ein "MGB 111" bzw. auch von Pearl als "Torrent Leacher" oder so ähnlich vertrieben. Wenn einer von euch bedenkt so eines zu kaufen - auch wenns billig ist: Finger weg! :(

    Viele Grüße und Sorry für meine ungeduldigen Posts.
     

Diese Seite empfehlen