1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Nano iPod 2G spinnt und spielt keine Musik ab

Dieses Thema im Forum "iPod classic/nano/shuffle" wurde erstellt von Maxxis1992, 08.05.09.

  1. Maxxis1992

    Maxxis1992 Erdapfel

    Dabei seit:
    08.05.09
    Beiträge:
    5
    Hallo zusammen.
    Bin neu in diesem Forum, da ich ein Problem
    mit nicht-meinem iPod habe. Ich habe den
    iPod von einer Freundin bekommen, da ich
    mir Musik runterschmeissen sollte, wegen
    eines Schulreferates.

    Natuerlich musste ich mir den iPod genauer
    angucken, da ich selber keinen besitze.
    Direkt iTunes runtergeladen, die musik runter-
    geschmissen und 2 eigene lieder drauf gemacht.

    Am anfang funktionierte dann auch alles.
    Bei einem Lied allerdings fing der iPod an zu spinnen
    und er reagierte kaum noch. Er hat von Lied zu
    lied gewechselt und wollte keins abspielen.

    Dann wurde es immer schlimmer und jetzt spielt der
    iPod kein einziges Lied mehr ab.
    Wenn ich ein Lied abspielen will haengt er sich
    erstmal auf und welchselt dann von selbst die
    ganze zeit die lieder.

    Was soll ich jetzt tun ?
    Liegt das eventuell an der Firmware ?

    Soll ich eine neue drauf installieren ?
    habe iTunes schon geladen ;)

    hoffe um eine schnelle hilfe, denn montag
    muss ich den iPod abgeben =/
     
  2. TaTonka

    TaTonka Neuer Berner Rosenapfel

    Dabei seit:
    19.03.06
    Beiträge:
    1.961
    Jo, du könntest ihn mal zurücksetzen. Geht per iTunes. Dann schmeißt er die alte FW komplett runter, und installiert sie nochmal neu. Ich denke, das dürfte reichen, dein Problem zu lösen.
     

Diese Seite empfehlen