1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Nächstes Problem: Kein Internet

Dieses Thema im Forum "Mobil-Macs" wurde erstellt von Altesego, 13.12.09.

  1. Altesego

    Altesego Idared

    Dabei seit:
    03.04.09
    Beiträge:
    25
    So, Macbook neu aufgesetzt, jetzt gibt´s ein Problem mit dem Internet. Ich will über W-Lan online gehen, ist mit den Pcs und meinem Mac in unsrem Haus auch nie ein Ding gewesen... "Airport hat die selbst zugewiesene IP-Adresse [...] und kann nicht auf das Internet zugreifen" An was kann das liegen?
     
  2. Bountyhunter

    Bountyhunter Saurer Kupferschmied

    Dabei seit:
    15.04.09
    Beiträge:
    1.703
    durch deine "weitschürfende" Erklärung ist keine Hilfe möglich.

    Sollte hier einer so eine Lösung finden, dann bitte bei mir melden und mir die Lottozahlen für kommenden SA mitteilen !

    1. du meinst schon OS ?
    2. klappt der Zugang per LAN ?
    3. ist WLAN am Router aktiviert ?
    4. ist evtl. am Router die Mac-Adresse des MB einzugeben ?
    5. siehst du das Netzwerk unter AirPort ?
     
  3. Chris G

    Chris G Empire

    Dabei seit:
    04.12.08
    Beiträge:
    86
    "Airport hat die selbst zugewiesene IP-Adresse" deutet für mich darauf hin das du sie selbst eingetragen hast. Das könnte der Fehler sein, die IP-Adressen werden in relativ vielen Wlans automatisch vergeben. Lass dir mal eine vergeben dann könnte es funktionieren. Ansonsten mehr Infos bitte …
     
  4. Altesego

    Altesego Idared

    Dabei seit:
    03.04.09
    Beiträge:
    25
    Zugang per Lan funktioniert auch nicht, Wlan ist aktiviert, Netzwerk seh ich... Hab Snow Leopard
    Hab jetzt alles auf automatisch gestellt, bringt auch nichts... Sonst noch Infos?
     
  5. Rafnix

    Rafnix Jamba

    Dabei seit:
    09.12.09
    Beiträge:
    56
    Hallo Altesego,

    ich hatte vor 3 Wochen auch dieses Problem und bei mir hat ein einfacher "Reset" vom Airport Abhilfe geschaffen.

    Gruß,
    André
     
  6. Altesego

    Altesego Idared

    Dabei seit:
    03.04.09
    Beiträge:
    25
    Hat bei mir leider nicht geholfen, schön wär´s :)
     
  7. Tazjin

    Tazjin Hildesheimer Goldrenette

    Dabei seit:
    30.06.09
    Beiträge:
    689
    [​IMG]

    (Systemeinstellungen -> Netzwerk -> AirPort -> Weitere Optionen)
     
  8. Altesego

    Altesego Idared

    Dabei seit:
    03.04.09
    Beiträge:
    25
    Alles schon probiert, geht aber immer noch nicht. Komisch...
     
  9. angelone

    angelone Dülmener Rosenapfel

    Dabei seit:
    02.05.04
    Beiträge:
    1.674
    evtl hat sich dein dhcp server spontan gedacht, der hat kein bock mehr.
    geh einfach mal an einen deiner anderen macs und guck dir da die Netzwerk Einstellungen an.
    ich denk mal, der eine hat
    ip 192.168.1.20 und
    subnet 255.255.255.0
    gateway 192.168.1.1 und
    dns 192.168.1.1

    ggf. hast du das netz 192.168.0 oder so.

    übernehm das mal genau so bei dir am macbook
    mit der ip 192.168.1.21

    sollt dann funzen

    (sry, komm vom weihnachtsmarkt und kann kaum noch gradeausgucken vor glühwein)
     
  10. Altesego

    Altesego Idared

    Dabei seit:
    03.04.09
    Beiträge:
    25
    Tut mir leid, hab alles ausprobiert, geht jedoch immer noch nicht... Per Lan funktionierts übrigens, falls das relevant sein könnte.
     
  11. DaFeeT

    DaFeeT Oberösterreichischer Brünerling

    Dabei seit:
    28.09.08
    Beiträge:
    712
    Hatte das selbe Problem noch vor 30 Minuten. Ein paar mal DHCP Lease erneuert, irgendwann gings...
     
  12. Altesego

    Altesego Idared

    Dabei seit:
    03.04.09
    Beiträge:
    25
    "AirPort hat die selbst zugewiesene IP-Adresse [...] und kann nicht auf das Internet zugreifen."

    Auch nach dem 10ten mal DHCP-Lease erneuern....
     
  13. knikka

    knikka Baldwins roter Pepping

    Dabei seit:
    19.10.09
    Beiträge:
    3.259
    Wenn der Mac keinen DHCP Server im Netz findet / sich nicht verbinden kann, gibt er sich einfach selbst eine Adresse. Das ist nützlich, da man auch zwei Macs per LAN Kabel direkt miteinander verbinden kann und dann die Adressen nicht mehr per Hand eingeben muss - es funktioniert einfach!

    Ist natürlich nichts, was DEIN Problem löst...

    Du bist schon mit dem richtigen Netz verbunden, d.h. das geht schon mal? Oder gibt es beim Verbinden mit dem Netzwerk schon Probleme?

    Wenn ja, dann versuche mal, DHCP auszustellen und per Hand eine Adresse aus dem Adressbereich Deines Routers einzugeben.
    Unter "Router" trägst Du dann noch die IP Deines Routers ein.
    Und bei Subnetzmaske 255.255.255.0

    funktioniert es dann?
     
  14. Altesego

    Altesego Idared

    Dabei seit:
    03.04.09
    Beiträge:
    25
    Nope, keine Probleme beim Verbinden, findet das Netz sofort
    Genau so hab ich´s manuell auch schon eingegeben, hat aber auch nichts gebracht. Was für ein Müll...
     

Diese Seite empfehlen