1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  2. Unsere jährliche Weihnachts-Banner-Aktion hat begonnen! Wir freuen uns auf viele, viele kreative Vorschläge.
    Mehr dazu könnt Ihr hier nachlesen: Weihnachtsbanner 2016

    Information ausblenden

Nach upgrade von Leopard auf Snow, Safari Plug-In Fehler. libvlccore2.dylib…

Dieses Thema im Forum "Browser" wurde erstellt von faddy83, 26.01.10.

  1. faddy83

    faddy83 Braeburn

    Dabei seit:
    26.05.08
    Beiträge:
    47
    Hallo,

    habe soeben mein Mac von Leopard auf Snow upgegraded. Nun habe ich das Problem das Safari beim versuch Videos zu öffnen immer folgenden Fehler meldet.

    "Safari wurde beim Verwenden des Plug-Ins libvlccore.2.dylib beendet"

    Was kann ich wie dagegen tuen. Sicherlich gibt es eventuell bereits Antworten im Forum, habe aber leider nichts gefunden.

    Bin euch für jegliche Unterstützung dankbar.
     
  2. nggalai

    nggalai Roter Stettiner

    Dabei seit:
    23.05.07
    Beiträge:
    957
    Zwei Ansatzmöglichkeiten:

    - 64-Bit-VLC installieren. Nur eine aktuelle Version zu finden wird nicht ganz einfach.
    - Safari im 32-Bit-Modus starten.

    Oh, oder natürlich: Das VLC-Plugin deinstallieren …
     
  3. Macbeatnik

    Macbeatnik Golden Noble

    Dabei seit:
    05.01.04
    Beiträge:
    24.928
  4. faddy83

    faddy83 Braeburn

    Dabei seit:
    26.05.08
    Beiträge:
    47
    Ja, sorry wusste nicht genau wohin damit. Bin echt am Ende……

    32 Bit hat nichts gebracht…
     

Diese Seite empfehlen