1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Nach Update, wegen Grafikproblem, kein Sound,kein CoreAudio, Soundflower

Dieses Thema im Forum "Dienstprogramme & Utilities" wurde erstellt von capracan, 04.03.10.

  1. capracan

    capracan Grahams Jubiläumsapfel

    Dabei seit:
    20.01.10
    Beiträge:
    102
    Nach einem Grafikproblem hab ich das aktuelle Update:
    - MacUdpCombo 10.6.2 installiert und habe nun kein Sound (in Firefox,iTunes), Grafik geht wieder.
    - Soundflower hatte ich jedoch immer auf dem Mac und da gabs auch kein Probleme, Soundflower mit 2CH und 16CH wo ich Ton-eingang und -ausgang wählen kann sind alleine ohne weitere Option vorhanden, ja es ist zwar gelöscht steht aber noch überall im System Setup drin.
    - Ich finde nirgends CoreAudio
    - Im Quicktime Aufnahmemodus habe ich Tonausschläge aber höre nichts. Auch im AudioSetup sind Pegelbewegungen ohne vernehmbaren Ton.
    - Es ist kein Kopfhörer angeschlossen.
    - Vor dem Update ging der Sound

    Klasse jetzt gehen die Probleme los, erst der falsche Grafiktreiber nun der Sound.
     
  2. salome

    salome Golden Noble

    Dabei seit:
    20.08.06
    Beiträge:
    23.757
    Ich wage die Frage, ob du auch den Ton auf eine Lautstärke gestellt hast, oder ist in Systemeinstellungen/Ton die Regler auf 0?
    Salome
     
  3. capracan

    capracan Grahams Jubiläumsapfel

    Dabei seit:
    20.01.10
    Beiträge:
    102
    ^^alles voll aufgedreht hab auch die Regler unter Tonwiedergabe reguliert, das Symbol in der oberen Taskleiste ist voll auch und im System ebenfalls. Was sagst du zu den anderen Dingen, Coreaudio etc ? Des scheint ja tatsächlich weg zu sein ?!
     
    #3 capracan, 05.03.10
    Zuletzt bearbeitet: 05.03.10
  4. salome

    salome Golden Noble

    Dabei seit:
    20.08.06
    Beiträge:
    23.757
    Wenn ich richtig informiert bin, dann ist CoreAudio ein Systembestandteil. Wenn da nix ist, Combuupdate noch mal aufspielen.
    Soundflower war vielleicht eine ältere Version und wurde deshalb eliminiert? Lade dir einfach das pkg. noch einmal herunter.
    Salome
     
  5. capracan

    capracan Grahams Jubiläumsapfel

    Dabei seit:
    20.01.10
    Beiträge:
    102
    hab nochmal das combo installiert aber eben genau das gleich, fehlerfrei, es steht weiterhin soundflower in den audiosetting, kein coreaudio zu sehen oder zu wählen, soundflower .....ich lad jetzt nochmal ne soudflower runter.....gibts kein auto reperaturkit für dieses problem, ich brauch ne lösung....xD

    Habe mal eben coraudiod aus der Aktivitätsanalyse analysiert:
    Analysis of sampling coreaudiod (pid 79) every 1 millisecond
    kann man damit was anfangen ?
     
    #5 capracan, 05.03.10
    Zuletzt bearbeitet: 06.03.10
  6. capracan

    capracan Grahams Jubiläumsapfel

    Dabei seit:
    20.01.10
    Beiträge:
    102
    dies Kopfhörerstecker reinstecken und rausziehen oder mit Zahnstocher etc gehts auch nicht. Das ein Bug der die internen Lautsprecher stumm lässt, weil der Mac denkt es ist ein externes Gerät dran oder so...noch jemand ne idee außer system neu ?
     
  7. capracan

    capracan Grahams Jubiläumsapfel

    Dabei seit:
    20.01.10
    Beiträge:
    102
    Problem gelöst, nach einem Backup habe ich einfach das System neuinstalliert von der DVD, is cool dass, soweit ich erkennen alles beim alten geblieben, bis eben auf das Grundlegende System......vielen danke für die rege Diskussion :/
     
  8. salome

    salome Golden Noble

    Dabei seit:
    20.08.06
    Beiträge:
    23.757
    Fein. Dass die Diskussion nicht gar so rege war, liegt vielleicht daran, dass sonst keiner das Problem kennt und ich für meinen Teil den Mac nicht zum Hören oder Aufnehmen benutze. Deshalb habe ich kein Soundflower und auch keine Ahnung von CoreAudio.
    Nein, so was gibt es auf dem Mac nicht, das ist eine Windowsgeschichte. Ich weiß ja nicht, was du gemacht hast, dass es dir die Ohren verschlagen hat. In den allermeisten Fällen eines scheinbaren Bugs hilft eben das Drüberspielen des entsprechenden ComboUpdates.
    Du solltest das jetzt auch noch tun, damit dein System up to date ist.
    Das eben ist der Vorteil von Mac OS X: System und Daten sind von vornherein streng getrennt, du kannst das System verändern und die Daten und Einstellungen bleiben unberührt.
    Denkst du auch an ein Backup? Im Fall des Falles einer Veränderung durch eine Software-Installation kannst dann immer zum letzten funktionierenden Status zurückkehren. (Der Störenfried liegt nämlich meistens in ~/Library oder Library)
    Salome
     
  9. capracan

    capracan Grahams Jubiläumsapfel

    Dabei seit:
    20.01.10
    Beiträge:
    102
    ja, Backup habe ich seit kurzem auf einer externen Platte mitlaufen, nun hab ich eigentlich keine Probleme mehr und fröhne der Musik ohne Zusatztool außer "jackPilot" für den "Ardour"-Sequenzer. Und ich bin ebne noch n WindowsUser aber zum produzieren gibt das Netz gute Accessoires her. Das mit der Install-CD war aber auch nur auf gut Glück, ich hätte in Kauf genommen das dann einiges Fehlen würde, aber wenn das System nicht zu alt ist und man kein Internet hat Hilft Backup und Install-CD schonmal ganz gut. Danke nochmal ^^
     

Diese Seite empfehlen