1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

nach Update auf Tiger wird nicht gebootet...

Dieses Thema im Forum "macOS & OS X" wurde erstellt von bojan_1, 16.12.06.

  1. bojan_1

    bojan_1 Gast

    hallo,

    nach einem tag intensiver suche im netz, habe ich keine lösung für meine probleme finden können, würde mich daher sehr über hilfe freuen. Folgende Situation:

    Tonstudio
    Apple G5 Dual 2,5, RME Hammerfall PCI-Karte
    immer stabil bis 10.3.9.
    habe mich dann für upgrade auf tiger entschlossen, damit ich noch zusätzlich die optischen apple-audio-ausgänge nutzen kann.

    habe neu gekaufte Tiger-DVD eingelegt und installiert. bei beendigung wurde der computer extrem langsam (ein mausclick paar sekunden). als ich den rechner wieder (ohne dvd) hochfuhr, erschien graues fenster mit fragezeichen und apple-kopf abwechselnd blinkend. als ich dann wieder die dvd einlegte zum booten von dvd begann neuer installationsvorgang, der aber immer, wenn es um preparing volumes ging abbrach mit "versuchen sie die installation erneut". im festplattendienstprogramm (wenn ich von dvd boote aber noch nicht tiger beginne, zu installieren) erscheint mein mac hd hellgrau und nicht gemountet. aktivierung bringt nichts und reparatur führt zu fehler -9972 (prozess nicht beendet). als ich von meiner alten hardware test-dvd intensiv alles überprüfe, wird alle hardware als korrekt angegeben. probiert habe ich auch das booten im single user modus, aber das geht nur, wenn die tiger-dvd drin ist, und dann bezieht sich der fsck-befehl auf das root-directory, und das ist die dvd, bringt mir also nichts.

    die aufnahmen für morgen habe ich schon gecancellt, aber ich bin verzweifelt...

    über strohhalme freut sich

    bojan_1
     
  2. Rastafari

    Rastafari Golden Noble

    Dabei seit:
    10.03.05
    Beiträge:
    17.905
    Bevor du irgendetwas anderes tust - raus damit.
     
  3. bojan_1

    bojan_1 Gast

    habe die rme-karte entfernt, problem bleibt.

    ein gedanke kam mir: ob es etwas bringt, zu versuchen den rechner von einem anderen (geliehenen) mac als festplatte hochzufahren und dann zu versuchen mit dem festplattendienst-programm oder einem anderen programm die mac hd zu reparieren und mounten?

    bojan_1
     
  4. Rastafari

    Rastafari Golden Noble

    Dabei seit:
    10.03.05
    Beiträge:
    17.905
    Ich erwarte eher ein Nein. Aber ein Versuch schadet wohl eher nicht.
    Brich auch nicht in Paik aus. Wenn die Platte irgendwas von sich zu hören gibt, dann gib ihr Zeit. Platten, die klickern, TUN auch was. Lausche danach.
     

Diese Seite empfehlen