1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

nach udgrade kurz alles i.O dann leerer Desktop

Dieses Thema im Forum "macOS & OS X" wurde erstellt von jeti, 01.12.07.

  1. jeti

    jeti Gast

    Hallo zusammen,

    ich bin schon seit langem leser dieses Forums und es hat mir in vielen Fällen bereits weitergeholfen, nur bin ich in meinem jetztigen Fall noch nicht fündig geworden:
    Ich habe per DVD von 10.4 auf 10.5 geupgradet, soweit so gut, doch passiert nach dem Anmelden folgendes:
    es starten ein paar Applikationen (quickisilver, adium usw) dabei funtioniert noch alles super, aber dann ist auf einmal alles weg, d.h. keine Leiste oben, kein Dock, nix. Nur durch das betätigen bekomme ich das Fenster, allerdings ohne Inhalt (Buttons ja, aber kein Text) und anscheinend auch ohne Funktion --> immer über 10sek Powerbutton ausgeschalten.

    Zuerst habe ich probiert in der kurzen Zeit, alle programme zu schließen --> keine Abhilfe
    Mein zweiter Ansatz war alle nicht apple Programme rauszuwerfen (löschen von skype und co) hat aber nix gebracht.

    hat jemand noch eine Idee?

    vielen Dank im vorraus!

    Gruß
    Jeti
     
  2. space

    space Neuer Berner Rosenapfel

    Dabei seit:
    02.12.05
    Beiträge:
    1.950
  3. jeti

    jeti Gast

    guter Tipp, aber leider schaffe ich es nicht...

    habe auf der apple seite gelesen:
    aber bei mir gibts keinen Ton (<-- richtig??) und egal wie oft ich es probiere, sobald ich die shift Taste beim Start (bevor der graue Schirm kommt) gedrückt halte, bleibt das System stehen... der "spinning gear" spinnt aber sonst nix...
     
  4. rentophil

    rentophil Weisser Rosenapfel

    Dabei seit:
    16.04.07
    Beiträge:
    789
    Das dauert beim Sicheren Start aber auch länger
     
  5. space

    space Neuer Berner Rosenapfel

    Dabei seit:
    02.12.05
    Beiträge:
    1.950
    Ja, das kann sogar Minuten dauern…

    Gruss
     
  6. jeti

    jeti Gast

    ok, bin drinnen (war solche verzögerungen mit osx gar nicht mehr gewöhnt :-D) schonmal Danke dafür!!

    wo finde ich denn welche Apps nach dem Booten starten? liegt ja wahrscheinlich an einer, oder? sonst würde es ja von Anfang an nicht gehen... oder liege ich falsch?

    edit: ok habe es gefunden:
    1. Log in as the user who wishes to have a login item or as an admin user.
    2. Choose System Preferences from the Apple menu.
    3. Choose Accounts from the View menu.
    4. Click the name of the user.
    5. Click the Startup Items button
    6. Click the "Add {+}" button.
    entschuldigt Bitte meine Faulheit
     
  7. jeti

    jeti Gast

    gelöst!

    über sicheren Start die Programme aus dem Startup herausgenommen
    es war wohl das Acrobat update utility

    Danke für euren sehr präzisen tip!
     
  8. Atelis

    Atelis Akerö

    Dabei seit:
    01.03.07
    Beiträge:
    1.831
    wenn man nur verhindern will, dass die startprogramme beim login gestartet werden, so kann man doch auch die shift-taste bei der anmeldung drücken, oder nicht? ich meine ein kompletter start im abgesicherten modus wäre nicht nötig gewesen...
     
  9. jeti

    jeti Gast

    @Atelis: sehr gut zu wissen! Dankeschön, wäre wohl die einfachere Lösung gewesen...
     

Diese Seite empfehlen