1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Nach Ruhezustand zwar WLan-Verbindung aber kein Internet-Zugriff

Dieses Thema im Forum "WLAN, Airport & TimeCapsule" wurde erstellt von EiPöttchen, 19.12.09.

  1. EiPöttchen

    EiPöttchen Alkmene

    Dabei seit:
    04.12.09
    Beiträge:
    34
    Hallo Apfeltalker,

    hoffe ich bin im richtigen Unterform mit einem Problem, das ich leider bislang nicht durch ältere Beiträge per SuFu oder mit googlen lösen konnte:

    Nach dem "Aufwachen" aus dem Ruhezustand ist mein unibody MBP laut AirPort-Anzeige in der Taskleiste mit meinem W-Lan-Router verbunden. Allerdings komme ich nicht ins Internet - etwa mit Firefox oder Safari (beide Browser können keine Seite laden).

    AirPort deaktivieren und wieder aktivieren hilft leider nicht: Die Verbindung mit dem Netzwerk steht, aber Browser können keine Seite aufrufen. Nur ein Neustart des MBP zeigt Erfolg.

    Hat vielleicht jemand das gleiche Problem beobachtet und gelöst? Für einen Tipp wäre ich sehr dankbar, da die SuFu "leider" nur ähnliche Fälle aufweist. Bei denen allerdings nach dem Ruhezustand das Netzwerk nicht gefunden wurde oder nur durch erneute Eingabe der Zugangsdaten zum Netzwerk verbunden werden konnte. Bei mir besteht ja aber eine Verbindung zum Router - laut AirPort...

    Falls benötigt noch Angabe zur Verschlüsselung: WPA2 und zum Router: T-Sinus 154 DSL basic
     
  2. salome

    salome Golden Noble

    Dabei seit:
    20.08.06
    Beiträge:
    23.757
    Manchmal hilft es die Netzwerkverschlüsselung und neu zu machen und dabei gleich von wpa 2 zu wpa zu wechseln. Kanal ändern könnte auch hilfreich sein.
    salome
     
  3. EiPöttchen

    EiPöttchen Alkmene

    Dabei seit:
    04.12.09
    Beiträge:
    34
    Danke für eine Antwort, salome. Mit anderer Verschlüsselung (wpa) und komplett ohne Verschlüsselung tritt leider das gleiche Problem auf. Kanal ändern werde ich morgen probieren :)
     
  4. salome

    salome Golden Noble

    Dabei seit:
    20.08.06
    Beiträge:
    23.757
    Dann Resete den Router und trage die Airporteinstellunge neu ein. Eventuell hilft auch aus ~/Library/Preferences/com.apple.airport.airportutility.plist herauszuziehen und aus dem selben Ordner /ByHost/ com.apple.airport.agent.0017f2ce54e4.plist.
    Airport neu starten.
    salome
     
  5. EiPöttchen

    EiPöttchen Alkmene

    Dabei seit:
    04.12.09
    Beiträge:
    34
    So, Kanal ändern hat leider nichts gebracht, aber dann habe ich wie von salome vorgeschlagen die beiden plists aus dem Ordner entfernt und Airport neu gestartet - bis jetzt läuft es, auch nach drei Ruhezustandsphasen problemlos. Daher besten Dank an salome! :)
     
  6. salome

    salome Golden Noble

    Dabei seit:
    20.08.06
    Beiträge:
    23.757
    Na fein! :)
    salome
     
  7. destoval

    destoval Jamba

    Dabei seit:
    28.01.08
    Beiträge:
    56
    Hab auch das Problem, bei mir hat leider noch keiner der gefühlten 1000 Tipps die im Netz zu finden sind was geholfen...

    Man kann das Problem aber auch schneller lösen indem man airport einmal deaktiviert und sofort wieder aktiviert.
    Muss ich bei mir alle 30 min machen o_O

    mfg DestovaL der jeden Tag auf ein Update hofft...
     
  8. EiPöttchen

    EiPöttchen Alkmene

    Dabei seit:
    04.12.09
    Beiträge:
    34
    Leider hat ja bei mir genau das - deaktivieren und wieder aktivieren - eben nicht funktioniert (s.o.). Dann dachte ich bis eben, mit salome's Tipp sei alles ok, hat auch einige Male gut funktioniert. Aber gerade MBP aus Ruhemodus geholt und schon wieder das selbe - keine Chance ins Internet zu kommen, außer nach Neustart :-[
     

Diese Seite empfehlen