1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Nach Migration: Mail.app unbenutzbar

Dieses Thema im Forum "macOS & OS X" wurde erstellt von TommyBerlin, 03.01.09.

  1. TommyBerlin

    TommyBerlin Idared

    Dabei seit:
    05.08.05
    Beiträge:
    25
    Nach Umstieg und Umzug der Daten von MB auf iMac will Mail nicht recht...

    Im Einzelnen:

    Vom MacBook mit 10.4 alles via Firewire auf neuen iMac mit 10.5 migriert.

    Mail zeigt danach folgende Probleme:

    - Beim Start öffnet sich kein Mail-Fenster
    - manuelles Öffnen des Hauptfensters zeigt: alle Accounts samt Passwörtern sind vorhanden
    - Mails werden nicht abgerufen; neue Mails werden nicht gesendet
    - Alte Mails in den Postfächern werden nicht angezeigt
    - Verbindungsüberprüfung ergibt: alle Server werden erreicht, alle Passwörter werden akzeptiert

    ?
    Es scheint, dass das Programm bzw. die Daten grundsätzlich migriert wurden, aber nicht aktiv sind.
    Habe ich da ein Brett vor dem Kopf oder eine wichtige Einstellung übersehen?
     
  2. awk

    awk Clairgeau

    Dabei seit:
    03.07.08
    Beiträge:
    3.687
    Ich würde alle Postfächer löschen und neu einrichten, bzw. zu Testzwecken eines löschen und neu einrichten.
     
  3. TommyBerlin

    TommyBerlin Idared

    Dabei seit:
    05.08.05
    Beiträge:
    25
    Ich würde aber gerne meine alten Mails behalten... und anscheinend wurden ja die accounts rübergezogen?
     
  4. TommyBerlin

    TommyBerlin Idared

    Dabei seit:
    05.08.05
    Beiträge:
    25
    In der Konsole finde ich übrigens diese beiden Fehlermeldungen zu Mail:

    03.01.09 15:42:41 Mail[136] *** Assertion failure in +[MessageRouter userJunkMailRule], /SourceCache/Message/Message-930.3/MessageStores.subproj/MessageRouter.m:1360

    03.01.09 15:42:41 Mail[136] rules must already be loaded
    Stack Trace: (
    (
    2463375627,
    2451312187,
    2463375083,
    2516993700,
    4153284,
    3992030,
    3978126,
    3976876,
    3976189,
    2451298488,
    2451292729,
    2451359446,
    3961768,
    3961212,
    3954642,
    3941398,
    3941054,
    18441,
    2516083246,
    2462878501,
    2462878936,
    2518983360,
    2518982873,
    2518982477,
    2422029693,
    2422027824,
    2421999211,
    2421790884,
    1029874
    ))
     
  5. drlecter

    drlecter Wöbers Rambur

    Dabei seit:
    04.11.06
    Beiträge:
    6.442
    Hm, lösche mal alle deine Regeln und versuche es danach noch einmal.
     
  6. TommyBerlin

    TommyBerlin Idared

    Dabei seit:
    05.08.05
    Beiträge:
    25
    Aber ich habe gar keine Regeln... (Übrigens, ebenso wie das Huaptfenster macht das Programm auch die Regel-Einstellung im Menu Einstellungen erst mal nicht auf. Erst wenn ich vorher auf Signaturen gehe - die übrigens komplett und problemlos importiert wurden - kann ich auf die leere Regel-Einstellungsseite...).

    Mir kommt das so vor, als wäre dieses Programm zwar vorhanden, aber irgendwie nicht aktiv. Sämtliche bisherigen verwendeten Adressen sind da, alle lokalen Postfächer, wenn auch leer, alle Accounts sauber und mit Passwörtern.... aber die app tut gar nix...
     
  7. drlecter

    drlecter Wöbers Rambur

    Dabei seit:
    04.11.06
    Beiträge:
    6.442
    Hm das ist aber komisch. Wie groß ist dein Mail Verzeichnis unter Libary? Vielleicht kannst du das einmal sichern, danach löschen und schauen ob du Mail erneut eingerichtet bekommst.
     
  8. TommyBerlin

    TommyBerlin Idared

    Dabei seit:
    05.08.05
    Beiträge:
    25
    724 KB ;) also ist es wahrscheinlich das falsche, und das unter "previous systems" müsste es sein?
     
  9. drlecter

    drlecter Wöbers Rambur

    Dabei seit:
    04.11.06
    Beiträge:
    6.442
    724kb? Das ist dann leer :) Unter "previous systems" ist dann das alte drin. Du kann das Verzeichnis einmal löschen, danach noch die plist von Mail löschen. Anschließend Mail noch einmal starten und schauen ob du das importiert bekommst. Wie groß ist denn das Verzeichnis unter "prev..."?
     
  10. TommyBerlin

    TommyBerlin Idared

    Dabei seit:
    05.08.05
    Beiträge:
    25
    Hm, das Verzichnis unter "prev" ist genau so leer. Aber unter /users/MeinName/library finde ich einen Mail-Ordner, in dem offensichtlich meine Accounts und alle Mails enthalten sind, 998 MB groß. Aber damit kommuniziert das Mailprogramm offensichtlich nur halb, denn wenn ich in als User MeinName die Mail.app öffne, kann ich zwar die Accounts sehen, aber sonst nix tun. Also anscheinend alles im neuen System vorhanden - aber wie komme ich da ran?!
     
  11. drlecter

    drlecter Wöbers Rambur

    Dabei seit:
    04.11.06
    Beiträge:
    6.442
    Den Ordner meinte ich. Diesen einmal sichern und danach von da löschen. Anschließend kannst du auch einmal unter Name/Libary/Preferences die Datei com.apple.mail.plist wo anders sichern und dann auch löschen.
    Danach Mail starten und den ersten Account anlegen. Danach kannst du über das Menü die alten Mails importieren. Diese landen dann in Mail unter imported oder so. Du musst dann halt die restlichen Accounts von Hand anlegen. Das währe eine Möglichkeit.
     
  12. TommyBerlin

    TommyBerlin Idared

    Dabei seit:
    05.08.05
    Beiträge:
    25
    Genau vor dieser Lösung schrecke ich zurück - denn es scheinen doch alle Accounts samt Verbindungsdaten und alle loakl gespeicherten Mails vorhanden. Und deswegen hoffe ich noch immer, dass sie einfach mit der mail.app. aufgerufen werden könnten und nicht in gesonderten Import-Ordnern.... Oder ist diese Hoffnung vergeblich, weil die Versionen der Mail.app (vorher 2.1, jetzt 3.5) und die formate bei 10.4 und 10.5 einfach grundsätzlich unterschiedlich sind?
     
  13. bezierkurve

    bezierkurve Danziger Kant

    Dabei seit:
    12.06.05
    Beiträge:
    3.861
    Hast du mal den Envelope-Index neu angelegt? Mail beenden, Backup das Mail-Ordners anlegen und dann die Datei "~/Library/Mail/Envelope Index" löschen und Mail neu starten.
     
  14. drlecter

    drlecter Wöbers Rambur

    Dabei seit:
    04.11.06
    Beiträge:
    6.442
    Also die Mails habe ich von 10.3.9 nach 10.5.6 so importiert. Leider musste man die Accounts neu anlegen. Die Mails waren alle da, zwar unter imported und mussten verschoben werden, aber keine "Verluste".
     
  15. TommyBerlin

    TommyBerlin Idared

    Dabei seit:
    05.08.05
    Beiträge:
    25
    Uff. Mit einer Mischung der verschiedenen Tipps hat's jetzt geklappt:

    - Den Ordner "Mail" aus /users/MeinName in den Papierkorb verschieben
    - Mail starten - ging dann problemlos, und alle Accounts incl. Passwörter waren vorhanden!
    - Den Mailordner aus dem Papierkorb holen, in Mail.app importieren und dals Herkunftsordner jenen angeben

    Habe zwar noch immer nicht verstanden, warum das nun so ging - aber das ist ja nun auch egal.

    Allen Beteiligten herzlichen Dank für die Unterstützung!
     
  16. MacAlzenau

    MacAlzenau Golden Noble

    Dabei seit:
    26.12.05
    Beiträge:
    19.405
    Den Papierkorb als Zwischenlager zu benutzen ist gefährlich, zu leicht leert man ihn dann doch mal zwischendurch. Im Normalfall reicht es, eine "falsche" Datei einfach an irgendeinen anderen Platz, am besten außerhalb des eigenen Userverzeichnisses, zu verschieben.
     
  17. Delar

    Delar Gloster

    Dabei seit:
    07.10.05
    Beiträge:
    63
    DANKE falls mich jemand nach noch so langer Zeit erhört!
    Hatte genau das selbe Problem beim wechseln der Rechner m. entspr. OsX-Versionen... (unnötiger Weise heut eigenen Threat eingestellt: http://www.apfeltalk.de/forum/mail-migration-10-a-t199837.html).
    Hab natürlich jetzt genau das gemacht wie letztlich TommyBerlin. SUPER! Alle Augsänge und Eingänge wieder vorhanden. Traue mich nur noch nicht den Mailordner wieder an seinen gewohnten Platz zu schieben (jetzt: Schreibtisch)....falls ich es doch täte... könnte es wieder Probleme bei der Zuweisung geben? (Alles nur das nicht! Never touch arunning system;))
    Thanks soo much bis hierhin... wenigstens ward das Problem innerhalb eines Tages gelöst:p
     

Diese Seite empfehlen