1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Nach Leo-Upgrade will der Rechner den Nutzer "Andere..."

Dieses Thema im Forum "macOS & OS X" wurde erstellt von hepo, 20.11.07.

  1. hepo

    hepo Carola

    Dabei seit:
    17.05.06
    Beiträge:
    109
    Wie auch hier beschrieben hab ich ein ernstes Problem mit meinem Lampen-iMac seit Leo:

    Während ich vorher ohne Nutzer-Anmeldung auf meinen iMac bin... verlangt der Rechner nun nach dem LogIn eines Nutzers "Andere...".
    Bevor ich den Rechner komplett platt mache... gibt es vielleicht ein Passwort für diesen ominösen Nutzer "Andere..."??? Hilfe!
     
  2. hepo

    hepo Carola

    Dabei seit:
    17.05.06
    Beiträge:
    109
    Nur zur Ergänzung: ich komme garnicht mehr auf den Rechner, weil neben diesem "Andere...", dessen Passwort ich nicht kenne, kein weiterer Nutzer beim Login erscheint... grrr...
     
  3. hepo

    hepo Carola

    Dabei seit:
    17.05.06
    Beiträge:
    109
    push up...

    Kann denn keiner helfen?

    Muss wohl den Rechner platt machen... habe keine Zugangsdaten (Passwort) für "Andere..."
     
  4. Macbeatnik

    Macbeatnik Golden Noble

    Dabei seit:
    05.01.04
    Beiträge:
    24.950
    Andere ist normalerweise der root(Superuser), der taucht auf, wenn man ihn mal freigeschaltet hatte.
    Warum er bei dir auftaucht k.A., allerdings gibt es beim Leoinstall ab und an das Problem, das aus einem Admin User ein Standard user wird, wenn nur 1 User auf dem System ist sehr ärgerlich, vielleicht hängt es ja damit zusammen. Es gibt Lösungen dafür auch sicherlich hier im Forum oder auf den Apple Support Seiten.
    Mehr weiss ich leider nicht, was macht der Rechner denn wenn du das Passwort einfach leer lässt oder mit deinem alten Passwort es versuchst?
     
  5. Freddy K.

    Freddy K. Sonnenwirtsapfel

    Dabei seit:
    05.12.05
    Beiträge:
    2.404
    Hallo hepo,

    ich würde mal versuchen das root Passwort zurückzusetzen, vielleicht klappts dann mit der Anmeldung. Anleitung wie es geht findest du hier.
     
  6. hepo

    hepo Carola

    Dabei seit:
    17.05.06
    Beiträge:
    109
    Leider hat das mit dem Passwort-Zurücksetzen auch nichts gebracht, jedenfalls nicht mit dem entsprechenen Dienstprogramm der Leo-CD.

    Habe dann lange lange beim Apple Support gesucht und diesen Artikel gefunden.
    Wie dor beschrieben, habe ich im Textmodus (ist das die berühmte Konsole? Sieht aus wie DOS 1985) alle Schritte abgearbeitet (Achtung bei X und Y wg. Tastaturbelegung) und dem User "root" ein neues Passwort verpasst.
    Damit kam ich dann wieder rein und konnte mir einen neuen Standarduser anlegen.

    Danke Apple... beim MacBook und MacMini hat alles wunderbarst geklappt; doch dieser Trouble mit dem G4 iMac hat mich sehr an Berichte von Vista-Opfern erinnert ...
     

Diese Seite empfehlen