• Es gibt nach dem Softwareupdate eine Reihe von Änderungen und Neuerungen in unserem Forum. Genaueres dazu findet Ihr in dieser Ankündigung. Hinweise, Kritik, Anregungen, Lob und Tadel bitte hier diskutieren.

Nach Einsatz von Fritzbox kein Zugriff auf NAS

Scoutout

Goldparmäne
Mitglied seit
23.07.08
Beiträge
558
Ja Leuz, ich hab die Sufu bemüht...

Ist alles etwas komplizierter. Hoffe ich krieg das hier erklärungsmässig gebacken. Meine Konfig. seht ihr in der Signatur.

Wie gesagt, ich habe seit ein paar Tagen anstelle der Airport TC als WLAN Router eine FB 7590. Die zickt noch ein bisschen rum, aber alles in allem funzt sie schon ordentlich. Auf meinem Synology NAS sind vor allem Filme, die ich über die Infuse App auf meinem ATV4 abspiele. Mit der TC hat das recht gut funktioniert, gab immer mal wieder Unterbrüche aber ein Neustart hat dies dann das meist behoben.

Die IP Adresse vom NAS war bis anhin 10.0.1.14. Damit konnte ich das NAS über den Browser orten und zugreifen. Seit der FritzBox findet Safari aber nix mehr unter dieser Adresse.

Ich weiss auch nicht, wie ich die neue IP Adresse ohne Riesenaufwand rausfinden kann (Bin auch nicht so der Netzwerk-Hirsch). Auch über ATV und Infuse kommt nur noch die Meldung „infuse ist während der Verbindung auf einen Fehler gestossen“.

Interessant in diesem Zusammenhang ist, dass mein MBP (über WLAN) das NAS aufführt und ich auch eine Verbindung (glaub SMB) erhalte und Daten darauf laden kann. Wenn auch erst nach einigen Anläufen und Neustart des Gerätes.

Nun gut, ich hätte gerne heute Abend einen Film geguckt, aber wie gesagt: No Way.

Ich bin schon mal mehrmals auf der Oberfläche der FB gewesen um einige Einstellungen zu verfeinern, aber in diesem Fall denke ich, dass ich mit meinen Versuchen mehr kaputt machen als optimieren würde.

Danke für jegliche Unterstützung und bitte nicht zu viel NERD-Deutsch, sonst muss ich wieder nachfragen ;)

Grusscoutout
 

Scoutout

Goldparmäne
Mitglied seit
23.07.08
Beiträge
558
Edit. Habe noch ein Pic zugefügt, was bei der Verbindung vom MBP passiert. Es wird zweimal gesagt, dass eine Verbindung nicht möglich ist, stellt sie dann aber trotzdem her, wie man sieht!
 

Anhänge:

mafri

Rheinischer Winterrambour
Mitglied seit
30.08.10
Beiträge
917
FritzBox im vorkonfigurierten IP-Bereich (192.168.....) belassen? Welche IP bekommt Dein Book oder der iMac?

Edit: Ich nehme an die Adressen werden per DHCP vergeben, ist sichergestellt dass neuer EIN DHCP-Server im Netz aktiv ist?
 

Scoutout

Goldparmäne
Mitglied seit
23.07.08
Beiträge
558

mafri

Rheinischer Winterrambour
Mitglied seit
30.08.10
Beiträge
917
Das ist jetzt nicht böse gemeint, aber am einfachsten suchst Du Dir jemanden in Deinem Bekanntenkreis, der der Synology eine „passende“IP Adresse gibt und dann klappt vermutlich alles wieder
 
  • Like
Wertungen: trexx

redbull-kalli

Roter Seeapfel
Mitglied seit
21.04.15
Beiträge
2.126
@Scoutout,
davon ausgehend, dass die TC nicht mehr aktiv ist empfehle ich folgende Vorgehensweise. Wie "mafri" bereits erwähnt hat, vergibt die FB folgende IP-Adressen: 192.168.178.xxx. Da der DHCP der FB vermutlich aktiviert ist, werden alle im "Heimnetz" angemeldeten Geräte mit entsprechenden IP-Adressen verwaltet: 192.168.178.001- 999.

Entsprechend empfehle ich zunächst alle Geräte - bis auf das für die Konfiguration der FB - aus dem Netzwerk zu entfernen Kabel abziehen und / oder WLAN abstellen. - Dann alle inaktiven Geräte aus dem Verzeichnis der Liste entfernen. Dann sollte nur noch das Eingabegerät übrig bleiben. Das wird zunächst nur mit der IP-Adresse geführt. Am Ende der Zeile ist ein Stiftsymbol. Dieses anklicken und die IP-Adresse z Bsp. durch den Klarnamen (iMac etc.) ergänzen und ein Häkchen beim "IP4-Adresse zuweisen" setzen. Dann wird das nächste Gerät dem Netzwerk zugeführt und entsprechend gekennzeichnet (wie gehabt).

Wenn diese Anleitung nicht verständlich ist, dann besser einen "besseren" Netzwerker dazu holen.
 
Zuletzt bearbeitet:

Scoutout

Goldparmäne
Mitglied seit
23.07.08
Beiträge
558
Das ist jetzt nicht böse gemeint, aber am einfachsten suchst Du Dir jemanden in Deinem Bekanntenkreis, der der Synology eine „passende“IP Adresse gibt und dann klappt vermutlich alles wieder
Wieso sollte ich böse sein. Weiss ja wo meine Limiten liegen, danke trotzdem!
 

Scoutout

Goldparmäne
Mitglied seit
23.07.08
Beiträge
558
@Scoutout,
...ganz ehrlich. Das ist kein Aufwand. AVM macht es mit seiner FB so einfach wie man es nur machen kann.
Sind immerhin zw. 10 und 12 Geräte die am Netz hängen (siehe Pic) ohne Samsung und andere TVs. Und versteh ich dich recht, nachdem ich dem Eingabegerät (wird das MBP sein) den Klarnamen etc. gegeben habe muss ich das nächste Gerät „von Hand“ hinzufügen und die Prozedur wiederholen usw.?
Letzte Frage, wenn das NAS jetzt schon nicht in der Auflistung auftaucht, wie soll es dann durch diese Vorgehensweise erscheinen? Es geht nur darum, dass ich es checke und auch richtig mache...

Grusscoutout
 

Anhänge:

redbull-kalli

Roter Seeapfel
Mitglied seit
21.04.15
Beiträge
2.126
@Scoutout,
Auf den Reiter „Netzwerkverbindungen“ wechseln. Die TC ist noch aktiv? Warum? Ist da eine Festplatte? drin
 

Scoutout

Goldparmäne
Mitglied seit
23.07.08
Beiträge
558
@Scoutout,
Auf den Reiter „Netzwerkverbindungen“ wechseln. Die TC ist noch aktiv? Warum? Ist da eine Festplatte? drin
Yep. Ich möchte nicht auf den Komfort von automatischen Backups für mindestens 3 Geräte verzichten. Sie ist jedoch als WLAN Gerät, resp. Router deaktiviert und per LAN an die FB angeschlossen.
 

redbull-kalli

Roter Seeapfel
Mitglied seit
21.04.15
Beiträge
2.126
@Scoutout,
nun sind wir inzwischen schon bei #13 was "die Lösung" nicht einfacher erreichen läßt, zumal immer wieder neue Informationen hinzukommen und nur eher zufällig auf gegebene Informationen eingegangen wird. Das Einrichten und das Verwalten eines (Heim-) Netzwerkes ist zwar keine Hexerei, aber es setzt doch "gewachsene" Erfahrungen mit deren Funktionsweise voraus.

Das wird hier zunehmend unübersichtlicher. Deine Kenntnisse (0+x) vermag ich nicht einzuschätzen. Ich weiß aber aus eigener Erfahrung, dass das hier auf dem besten Wege ist eine mühselige Nummer zu werden. Und das muß es nicht.

Suche Dir einen "Netzwerker", der sich in aller Ruhe Dein Heimnetzwerk ansieht, die FB in den Expertenmodus versetzt und dann Schritt für Schritt Dein Netzwerk Deinem Anforderungsprofil entsprechend einrichtet. Und wenn Du dann großes Glück hast, und er ist auch noch vom Typ "Erklärbär" (das sind leider die wenigsten "Fachleute"), dann bist Du einen großen Schritt weiter. Du wirst dann feststellen, dass das Einrichten nur einen Bruchteil der Zeit kostet, wie das Beantworten Deiner Fragen. Mache Dich auf was gefaßt. :p
 

Scoutout

Goldparmäne
Mitglied seit
23.07.08
Beiträge
558
Und nun, da ich anscheinend an kompetente Auskunftgeber gelangt bin, möchte ich die Gelegenheit nutzen und noch ein paar Fragen klären, dazu habe ich meine Netzwerkeinstellungen aus der FB gepostet:

1. Die Weltkugel und die grünen Punkte vor den jeweiligen Geräten: Ich dachte ursprünglich, das eine zeigt LAN-Verbindungen (Punkt) und das andere zeigt WLAN (Weltkugel).
Dem ist aber nicht so. Weil, der iMac ist am LAN und nicht am WLAN und das eine iPhone wäre am LAN ist aber WLAN und zeigt die Weltkugel (war so, ist aber im geposteten Bild bereits wieder geändert). Ausserdem verändern sich die Icons zeitweise bei bestimmten Geräten...

2. Wieso wird Head dLAN Office aufgeführt und das ohne IP? Ist ja dasselbe wie dlanwireless?

3. Wieso wird ATV Sleeping bei den aktiven UND den Geräten mit ungenutzten Verbindungen aufgeführt und das mit unterschiedlichen IP-Adressen? Kann es sein, dass es sich um eine ältere Verbindung handelt? Kann ich die ungenutzte Verbindung löschen, weil ja eine Aktive besteht?

4. Weshalb erscheint ATV-Andrea unter ungenutzte Verbindungen? Es ist momentan genauso ausgeschaltet wie ATV Sleeping, welches jedoch als aktiv aufgeführt wird.

5. Wie finde ich heraus, was BRN001BA9A84952, aufgeführt unter ungenutzte Verbindungen, für ein Gerät ist?

Wäre wirklich supertoll, wenn wenigstens ein Teil dieser Fragen beantwortet werden und ich meinen Horizont etwas erweitern könnte. Schon mal herzlichen Dank für die Mühe!
 

Anhänge:

Scoutout

Goldparmäne
Mitglied seit
23.07.08
Beiträge
558
@Scoutout,
nun sind wir inzwischen schon bei #13 was "die Lösung" nicht einfacher erreichen läßt
Ist eigentlich gar nicht so kompliziert. Grundsätzlich funktioniert alles, wie es soll. Ausser, dass das NAS irgendwie nicht im Netz ist oder whatever. Und was meine Kenntnisse anbelangt, würde ich diese so als mittelprächtig bezeichnen. Also machen wir aus einer Mücke keinen Elefanten. Und wenns dir zuviel wird, kannst du jederzeit aussteigen. Sei herzlich bedankt.

PS. Das hier ist ein hervorragendes Forum und ich habe schon echt verzwickte Probleme damit gelöst. Manchmal braucht es halt etwas Geduld und ich bin durchaus lernfähig :p
 

Marcel Bresink

Mutterapfel
Mitglied seit
28.05.04
Beiträge
5.195
Kann es einfach sein, dass Du die Synology eingeschaltet gelassen hast, als Du auf das neue Netzwerk gewechselt bist? In dem Fall musst Du sie nur einmal aus- und wiedereinschalten, damit sie sich auf das neue Netzwerk konfiguriert.

Nachtrag: Zu den Fragen:

1. Die Weltkugel bedeutet, dass das Gerät aktiv Verbindungen zum Internet hin nutzt (im Gegensatz zu Netzwerkverbindungen, die nur innerhalb des Hausnetzes benötigt werden).
2. Das ist offenbar eine PowerLAN-Bridge. Dieses Gerät verbindet ein LAN und ein PowerLAN, ohne dafür eine IP-Adresse zu benötigen. "dlanwireless" dagegen scheint eine PowerLAN-auf-WLAN-Bridge zu sein. Diese braucht WLAN-seitig eine IP-Adresse, sonst kann sie nicht benutzt werden.
3. Ja, vermutlich handelt es sich um veraltete Daten, als das Netz mal anders konfiguriert war. Du kannst den Eintrag löschen. Falls er tatsächlich doch benötigt werden sollte, wird er von selbst wieder konfiguriert.
4. AppleTVs nehmen etwa jede Stunde einmal Kontakt mit dem Netzwerk auf, selbst wenn sie scheinbar ausgeschaltet sind. Wenn das in letzten Minuten passiert ist, ist das deshalb ein aktives Netzwerkgerät.
5. BRN001BA9A84952 dürfte ein Brother-Netzwerkdrucker sein, der einen Windows-Druckfreigabedienst für das Netz anbietet.
 
Zuletzt bearbeitet:

Mactigger

Becks Apfel (Emstaler Champagner)
Mitglied seit
19.11.09
Beiträge
329
Hat die Synology evtl. eine feste IP eingetragen, die aus 10.0.xxx.er Netz der TC kommt?
 
  • Like
Wertungen: Scoutout

Scoutout

Goldparmäne
Mitglied seit
23.07.08
Beiträge
558
Kann es einfach sein, dass Du die Synology eingeschaltet gelassen hast, als Du auf das neue Netzwerk gewechselt bist? In dem Fall musst Du sie nur einmal aus- und wiedereinschalten, damit sie sich auf das neue Netzwerk konfiguriert.
Ja, das wäre zu schön um wahr zu sein. Du weisst gar nicht, wie oft ich das Teil schon ein und ausgeschaltet habe in der neuen Konstellation. Hat leider nix gebracht. Nun aber noch etwas, dass ich völlig vergessen habe. Ganz zu Beginn, nach der Installation der FB hat es mal funktioniert. Sorry war mir völlig entfallen. Weshalb danach nicht mehr, keine Ahnung. Will aber nicht sagen, dass es mit meinem“ Finetuning“ an der FB nix zu tun haben könnte...

Und hey: DANKE