1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Nach Bootcamp-Treiberinstallation startet Windows nur noch neu

Dieses Thema im Forum "Windows auf dem Mac" wurde erstellt von Sirius, 10.11.07.

  1. Sirius

    Sirius Jerseymac

    Dabei seit:
    30.12.06
    Beiträge:
    455
    Ich habe hier ein merkwürdiges Problem. Heute bin ich auf die dumme Idee gekommen, mein Bootcamp-Windows neu zu installieren. Gesagt, getan: zuerst hab' ich mit dem Bootcamp-Assistenten die alte Bootcamp-Partition entfernt und anschließend neu erstellt. Dann hab' ich Vista Home Premium installiert, was auch noch reibungslos geklappt hat. Dann allerdings habe ich die Windows-Treiber von der Leopard-DVD installiert und danach startete Windows kurz nach der Windows-Anmeldung neu: kein Bluescreen, kein Eintrag in der Ereignisanzeige, einfach nur ein schlichter Reset.

    "Okay", hab' ich mir gedacht, "das liegt vielleicht an Vista", also Bootcamp-Partition wieder gelöscht, neu angelegt und es dann nochmal mit XP Professional versucht. Auch hier war die Installation kein Problem, aber nach der Installation der Bootcamp-Treiber ging das Spiel mit den Neustarts wieder los.

    Im abgesicherten Modus lässt sich Windows noch starten.

    Hat jemand das gleiche Problem und kann mir vielleicht verraten, welcher Treiber sich hier daneben benimmt und wie ich den wieder los werde?

    Meine Hardware: weißer 20-Zoll-iMac mit Intel Core 2 Duo 2,1 GHz, ATi X1600, 2 GB RAM, Alu-Tastatur und Logitech MX518.


    NACHTRAG: Ich habe den Übeltäter mittlerweile gefunden. Es war kein Treiber sondern irgendein Programm für die Fernbedienung, das beim Systemstart geladen wurde. Dieses Ding war bei mir für die mysteriösen Neustarts verantwortlich.
     
    #1 Sirius, 10.11.07
    Zuletzt bearbeitet: 11.11.07

Diese Seite empfehlen