1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  2. Unsere jährliche Weihnachts-Banner-Aktion hat begonnen! Wir freuen uns auf viele, viele kreative Vorschläge.
    Mehr dazu könnt Ihr hier nachlesen: Weihnachtsbanner 2016

    Information ausblenden

Nach Bootcamp: Sound + Wireless Tastatur funktionieren nicht

Dieses Thema im Forum "Windows auf dem Mac" wurde erstellt von Kassian, 09.11.08.

  1. Kassian

    Kassian Weisser Rosenapfel

    Dabei seit:
    09.01.08
    Beiträge:
    776
    Hallo Freunde,

    ich bräuchte bitte noch einmal euere Hilfe:

    mir ist es gelungen Vista 32 per Bootcamp zu installieren, habe auch die Treiber von der Apple Cd installiert, doch jetzt habe ich zwei Probleme:

    1) der Sound geht nicht (dxdiag hat ergeben das ich den Treiber "HdAudio.sys 6.00.5840 16387 Englisch" habe falls das etwas hilft), Treiber aktualisieren hilft nicht da er sagt das die Treiber aktuell wären, auch deaktivieren + neu aktivieren hilft nicht => was kann ich noch machen damit ich Sound habe?

    2) die Apple Wireless Tastatur wird nicht erkannt => hier habe ich die Anleitung befolgt und in Vista via Bluetooth das Gerät hinzufügen wollen, er erkennt es auch aber dann fangen die Probleme schon an. Es wird ein Code zur Geräteerkennung angefordert, die Apple Homepage sagt dazu:

    "Wählen Sie im Kennwortfenster die Option "Eigenes Kennwort auswählen" aus und geben Sie mit den Tasten oben auf der Tastatur einen numerischen Code ein. (Die Eingabe des Codes über die numerische Tastatur ist nicht möglich.) Zur Verbindung einer drahtlosen Mighty Mouse geben Sie vier Nullen ("0000") ein. Zur Verbindung einer drahtlosen Apple-Tastatur geben Sie acht bis sechzehn Ziffern ein."

    also versuchte ich zuerst die oberen Zahlentasten auf der Apple Wireless zur Eingabe zu verwenden. Das klappt aber leider nicht. Daraufhin habe ich es über die Bildschirmtastatur versucht was natürlich geht, woraufhin kommt man solle den Code in die Wireless Tastatur eingeben. Das mache ich auch (und die Tastatur läuft offenbar auch, da das grüne Licht rechts oben ständig blinkt), aber es kommt immer wieder die Fehlermeldung das die Tastatur nicht erkannt werden kann.

    Ich habe es sowohl mit 8 als auch mit 16 Zahlen probiert, es dürfte meines Wissens nicht relevant sein welche Zahlen es sind (habe sowohl lauter 1er probiert, als auch z.b. 12341234 etc.).

    Was mache ich falsch? :innocent:

    Zum System: neuester iMac 24 mit 3,06 Ghz und der 8800 GS Grafikkarte (Vista incl. SP 1)

    Für euere Hilfe wäre ich sehr dankbar, habe schon viel gegoogelt aber irgendwie half nichts weiter. :)
     
  2. gugucom

    gugucom Spätblühender Taffetapfe

    Dabei seit:
    22.09.08
    Beiträge:
    2.772
    Windows unter Bootcamp mag es gar nicht wenn man Sprachversionen mischt. Da könnte eine Ursache deiner Probleme liegen. Also sollte Leopard auf Deutsch eingestellt sein und es sollten auch nur Deutsche Windows Versionen installiert sein. Multilinguale Versionen machen auch Ärger. Keine Ahnung ob das hilft, aber ich hab mal lange mit Frust gekämpft deswegen.
     
    #2 gugucom, 09.11.08
    Zuletzt bearbeitet: 09.11.08
  3. Kassian

    Kassian Weisser Rosenapfel

    Dabei seit:
    09.01.08
    Beiträge:
    776
    Vista ist natürlich die deutsche Version, ebenso wie Leopard.
     
  4. Kassian

    Kassian Weisser Rosenapfel

    Dabei seit:
    09.01.08
    Beiträge:
    776
    Hat niemand einen Rat? :-c
     
  5. qwert

    qwert Himbeerapfel von Holowaus

    Dabei seit:
    23.08.07
    Beiträge:
    1.258
  6. gugucom

    gugucom Spätblühender Taffetapfe

    Dabei seit:
    22.09.08
    Beiträge:
    2.772
    Der Realtek Codec Treiber ist auch auf der Leo CD. Wenn er nicht installiert kann es am Fehlen der Microsoft UAA BUS Treiber Systemkomponente für HD Audio liegen. Die muß installiert sein. Die Installation mal prüfen im Gerätemanager. Das ist ein update von Microsoft in der KB888111. Sollte aber beiSP2 drin sein wenn ich mich nicht irre.

    http://support.microsoft.com/kb/888111
     
    #6 gugucom, 11.11.08
    Zuletzt bearbeitet: 11.11.08

Diese Seite empfehlen