1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

nach anmelden schluß ...

Dieses Thema im Forum "macOS & OS X" wurde erstellt von vitali, 25.01.09.

  1. vitali

    vitali Ingrid Marie

    Dabei seit:
    21.12.06
    Beiträge:
    268
    habe wieder mal ein Problem :(

    vor 3 Tagen mein MacPro gekriegt da der iMac verreckt war, soweit so gut. Alles installiert konnte heute auch normal mit Lightroom und Photoshop arbeiten.
    Aber jetzt will ich es einschalten, komme bis anmelde fenster, gebe mein Passwort und dann passiert nichts mehr :( Ich sehe nur standtart hintergrund bild ( nicht mal meinz) und das wars.
    Habe schon mit Shift taste gestartet, auch nichts geholfen, dann mit OS X DVD gebootet und Festplatte check und reparatur gemacht, aber kein Fehler gefunden, neu installieren ohne zu löschen ist nicht möglich da er mir sagt ich habe schon aktuellere Version.

    Welche möglichkeiten habe ich noch, habe kein Bock alles neu zu installieren, habe schon gerade 2 Tage dafür gebraucht um alles einzurichten:eek:
     
  2. Micha K

    Micha K Zuccalmaglios Renette

    Dabei seit:
    07.04.07
    Beiträge:
    256
    Hast Du zufällig Deinen Benutzerordner umbenannt?
     
  3. afri

    afri Maren Nissen

    Dabei seit:
    01.09.07
    Beiträge:
    2.319
    Hallo Vitali,
    wie lange hast Du gewartet?
    Gruß
    Andreas
     
  4. svn

    svn Prinzenapfel

    Dabei seit:
    20.01.06
    Beiträge:
    553
    Installier doch neu, mit "Wiederherstellen des Benutzers".
     
  5. vitali

    vitali Ingrid Marie

    Dabei seit:
    21.12.06
    Beiträge:
    268
    nee nichts umbenannt :(

    Andreas naja so 5 Minuten habe ich schon gewartet

    also ich habe neu installation Probiert, ich habe da nur die Möglichkeit zu Formatieren und neu installieren,
    oder persönlichen daten sichern und neu installieren.

    so art drüber installieren geht nicht ( erste position im Menü) es steht das ich aktuellere version habe
     
  6. afri

    afri Maren Nissen

    Dabei seit:
    01.09.07
    Beiträge:
    2.319
    Hallo vitali,
    ich würde etwas länger warten -sofern Du noch nicht drüberinstalliert hast. Gibt dem Rechner ein paar Minuten mehr Zeit. Leider -und da sind die Windowsrechner im Vorteil- sieht man bei Applerechnern die Festplatte nicht arbeiten...
    Gruß
    Andreas
     
  7. looser

    looser Golden Delicious

    Dabei seit:
    18.12.07
    Beiträge:
    11
    Ist an dem Rechner was externes angeschlossen, USB, FW etc?

    Notfalls wirklich nochmals von der Installation-DVD starten und Option "alte Einstellungen behalten" anklicken. Dann kannst Du das System von der DVD nochmals installieren.

    Deutet durch den geänderten Hintergrund auf einen anderen Benutzer hin.
     
  8. vitali

    vitali Ingrid Marie

    Dabei seit:
    21.12.06
    Beiträge:
    268
    habe jetzt stunde gewartet, werde jetzt neu installieren

    das einziges was mir echt stinkt das ich schon auf Mac umsteige um stabilität und sicherheut zu haben,
    und das System schmiert ab, da ist mein XP viel stabiler obwohl ich mit ihm alles mögliche anstelle. Da denke ich gleich ob die 3.000 € Investizin wirklich klug war :(

    danke für fir tipps
     
  9. iPd

    iPd Galloway Pepping

    Dabei seit:
    03.07.08
    Beiträge:
    1.355
    Dann bist du wohl der einzige, ich hatte mit meine MacBook nach fast einem Jahr noch keine Probleme und das MacBook war jeden Cent Wert!
     
  10. vitali

    vitali Ingrid Marie

    Dabei seit:
    21.12.06
    Beiträge:
    268
    bin ich bestimmt nicht, mein 24 iMac ist verreckt da habe ich gesehen wie voll bei Gravis die Werkstat ist :-D Und der Tiger ist mir auch schon 2 mal abgeschmiert? Ich meine einfach das es auch nicht 100% sicher funktioniert.

    aber jetzt zum problem zurück, scheinbar liegt es an der Festplatte, ich habe nach dem kauf eine 1TB große HDD reingesteckt, die war natürlich im NTFS Formatiert, wurde jetzt aber die 3 Tage einwandfrei gelesen, habe meine Lightroom Bibliotheken da auch exportiert. Stecke ich die Platte raus bootet er normal.
    Jetzt war das doch so das OS X NTFS nur mit speziellen software lesen/schreiben kann? In welchem Format soll ich am besten die Festplatten formatieren?
     

Diese Seite empfehlen